WordPress.org

Profiles

pmbs

Profile picture of pmbs
  • Member Since: April 8th, 2011
  • @pmbs on WordPress.org
  • Find me on:

  • Posted a reply to is_admin() and DOING_AJAX in WordPress Plugins, on the site WordPress.org Forums:
    Sorted this out by gathering all AJAX-functions (both front- and back-end) in a third file:…

    1 week ago

  • Created a topic, is_admin() and DOING_AJAX in WordPress Plugins, on the site WordPress.org Forums:
    Im developing a WordPress-plugin, where the main file …

    1 week ago

  • Posted a reply to Hide children posts in loop with custom taxonomy, on the site WordPress.org Forums:
    Thank you bcworkz. This seems that a more simple solution than the one I came…

    1 month ago

  • Posted a reply to Hide children posts in loop with custom taxonomy, on the site WordPress.org Forums:
    Might it have something to do with that "large_cars" has a parent itself?

    1 month ago

  • Posted a reply to Hide children posts in loop with custom taxonomy, on the site WordPress.org Forums:
    Thank you for your suggestion, but when adding the 'tax_query' part no posts at all…

    1 month ago

  • Created a topic, Hide children posts in loop with custom taxonomy, on the site WordPress.org Forums:
    I have created a custom taxonomy that acts like catego…

    1 month ago

  • Posted a reply to Thumbnails not being auto-generated anymore, on the site WordPress Support Forums:
    Never mind. Found out that the "Imagick"-class was missing, and that "ImageMagick" didn't add this…

    3 months ago

  • Posted a reply to Thumbnails not being auto-generated anymore, on the site WordPress Support Forums:
    Actually I found out now that the server has Imagick installed: Path: /usr/local/bin/convert Version return…

    3 months ago

  • Posted a reply to Thumbnails not being auto-generated anymore, on the site WordPress Support Forums:
    Thanks for the quick reply. I guess there must be something server-related, because first when…

    3 months ago

  • Created a topic, Thumbnails not being auto-generated anymore, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Remove access to WordPress Plugin with custom role, on the site WordPress Support Forums:
    Thanks, guys. Tried removing every capability as stated here, but I guess it just isn't…

    4 months ago

  • Created a topic, Remove access to WordPress Plugin with custom role, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Wordfence did not find hacked file, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Conflict with WordPress [gallery] shortcode, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Multiple file upload, on the site WordPress Support Forums:
    Hi hiphopsmurf, Looking forward to a new version of this plugin. Any chance you have…

    8 months ago

  • Posted a reply to Switching month doesn't work, stuck on loading wheel, on the site WordPress Support Forums:
    Thanks for replying. I've tried to delete cache (it was around 1600 files there), but…

    3 years ago

  • Posted a reply to Switching month doesn't work, stuck on loading wheel, on the site WordPress Support Forums:
    Same. Didn't touch the plugin at all - the problem suddently occured.

    3 years ago

  • Created a topic, Switching month doesn't work, stuck on loading wheel, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Different images on different scale, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to 404 Error with pretty permalinks, on the site WordPress Support Forums:
    Cheers mate! It's working, more than good enough! Thanks alot! *hugs* :)

    5 years ago

  • Posted a reply to 404 Error with pretty permalinks, on the site WordPress Support Forums:
    Yup. Tried to look into it myself, but not to experienced. If anyone could make…

    5 years ago

  • Posted a reply to 404 Error with pretty permalinks, on the site WordPress Support Forums:
    Nope, not yet. Still hoping!

    5 years ago

  • Created a topic, 404 Error with pretty permalinks, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Same comments on every post, on the site WordPress Support Forums:
    alchymyth, thanks alot! Working as a charm! :-D Allthough, now, after I've changed my permalinks…

    6 years ago

  • Posted a reply to Same comments on every post, on the site WordPress Support Forums:
    <?php $args = array( 'numberposts' => 9, 'order'=> 'DESC', 'orderby' => 'post_date' ); $postslist =…

    6 years ago

  • Posted a reply to Same comments on every post, on the site WordPress Support Forums:
    Yea, well, thing is this is my own-developed theme. Just have to try to figure…

    6 years ago

  • Posted a reply to Same comments on every post, on the site WordPress Support Forums:
    Thanks for the tips. Probably should have done those before asking, huh. Anyhow, problem lies…

    6 years ago

  • Created a topic, Same comments on every post, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: Magic Fields] Group fields, only if exists, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: Frontpage-Slideshow] Getting buttons below image, on the site WordPress Support Forums

    6 years ago