WordPress.org

Profiles

  • Member Since: June 18th, 2019
  • Find me on:
  • Created a topic, Nearly perfect, on the site WordPress.org Forums:
    If you can add support for stripe debit card with 17 d…

    2 months ago

  • Created a topic, Top, on the site WordPress.org Forums:
    It does the job !

    4 months ago

  • Posted a reply to Error when using wp_count_posts, on the site WordPress.org Forums:
    Hi, Wonderful and ... so quick !!! 4.0.1 tested and all works perfectly Many thanks…

    5 months ago

  • Posted a reply to Error when using wp_count_posts, on the site WordPress.org Forums:
    Hi, Same problem but with an admin impact. I also see : #0 /home/clch4709/public_html/wp-content/plugins/duplicate-post/src/ui/class-classic-editor.php(302): Yoast\WP\Duplicate_Post\Permissions_Helper->is_rewrite_and_republish_copy(false)…

    5 months ago

  • Created a topic, Top, on the site WordPress.org Forums:
    Like a charm

    7 months ago

  • Posted a reply to Translation problem, on the site WordPress.org Forums:
    Solved by replacing all .po and .mo files. Root cause unknown

    10 months ago

  • Posted a reply to Translation problem, on the site WordPress.org Forums:
    Hi Madalina, I just found a solution (not the root cause exactly): I have delete…

    10 months ago

  • Posted a reply to Translation problem, on the site WordPress.org Forums:
    One more word : If I change the site language in "Settings" to DE, it…

    10 months ago

  • Created a topic, Translation problem, on the site WordPress.org Forums:
    Hi, Our futur site is under development in 4 language…

    10 months ago

  • Posted a reply to Top, on the site WordPress.org Forums:
    Hi @fpcorso No special needs for me ... up to now ;) Thanks

    1 year ago

  • Created a topic, Top, on the site WordPress.org Forums:
    Easy and effective

    1 year ago

  • Posted a reply to Good … but problem on a multisite, on the site WordPress.org Forums:
    Hello, Indeed I have to fully suppress Polylang and it's data. (+ manual delete of…

    2 years ago

  • Posted a reply to Good … but problem on a multisite, on the site WordPress.org Forums:
    Hi Chouby, Thanks triyng to help me ;) Regards, Philippe

    2 years ago

  • Created a topic, Good … but problem on a multisite, on the site WordPress.org Forums:
    Works very well ... until I've try to add a new site o…

    2 years ago

  • Posted a reply to 2FA for admin on multisite, on the site WordPress.org Forums:
    Hi, @wfgerald Thanks for your help. I think this is a normal situation, similar to…

    2 years ago

  • Posted a reply to 2FA for admin on multisite, on the site WordPress.org Forums:
    Hi @wfgerald, There is no error, that is the reason why I open this "case".…

    2 years ago

  • Created a topic, 2FA for admin on multisite, on the site WordPress.org Forums:
    Hi all, I have 2 WordPress multisites, both with Word…

    2 years ago

  • Posted a reply to Error. Please install plugin again., on the site WordPress.org Forums:
    Hi, The Event Calendar works well (already tested) but doesn't give me a widget with…

    2 years ago

  • Posted a reply to Error. Please install plugin again., on the site WordPress.org Forums:
    Hi Shushan, As you can see here upper I've attached the print of the table…

    2 years ago

  • Created a topic, Error. Please install plugin again., on the site WordPress.org Forums:
    Hi all, Impossible to create a calendar in the free v…

    2 years ago

  • Posted a reply to Translation with Polylang, on the site WordPress.org Forums:
    Hi, Use the Duplicate Post plugin : https://duplicate-post.lopo.it/ It works very well ;) Regards

    2 years ago

  • Created a topic, Very good and easy, on the site WordPress.org Forums:
    Works like a charme ans easy to use!

    2 years ago

  • Posted a reply to DIVI and /or WordpPress 5.2.2 problem, on the site WordPress.org Forums:
    Ok, thanks for your reply !

    2 years ago

  • Created a topic, DIVI and /or WordpPress 5.2.2 problem, on the site WordPress.org Forums:
    Hi, It seems that the plugin do not work if the DIVI…

    2 years ago

  • Posted a reply to Pixabay Images Plug-In and Divi, on the site WordPress.org Forums:
    Same problem for me (I see it after setting wp-debug-log true) ;) Curiously it works…

    2 years ago

  • Created a topic, Happy, on the site WordPress.org Forums:
    Works like a charm. Just rarely a connexion problem wh…

    2 years ago