WordPress.org

Profiles

  • Member Since: October 5th, 2013
  • Find me on:
  • Posted a reply to W3 Total Cache caused isssue with og:image (image thumbnail when posting to FB), on the site WordPress.org Forums:
    I had the same issue. In my case I had gzip compression already enabled at…

    2 months ago

  • Created a topic, CDN Support?, on the site WordPress.org Forums:
    Hi I really appreciate your plugin. It would be grea…

    3 months ago

  • Posted a reply to W3TC Brotli Compression and LiteSpeed Web Server, on the site WordPress.org Forums:
    Hi @vmarko Well, I can tell you that it definitely does not work with Litespeed.…

    5 months ago

  • Created a topic, W3TC Brotli Compression and LiteSpeed Web Server, on the site WordPress.org Forums:
    Hi I recently installed Brotli compression on my VPS.…

    5 months ago

  • Posted a reply to Saving wp-admin/options.php with W3TC Minfy Results in WSOD, on the site WordPress.org Forums:
    @estudio-de-grabacion Glad to hear you resolved your problem. max_input_vars would have been my next suggestion…

    7 months ago

  • Posted a reply to Saving wp-admin/options.php with W3TC Minfy Results in WSOD, on the site WordPress.org Forums:
    You need to add spaces - spaces are being removed from the query when posted…

    7 months ago

  • Posted a reply to Saving wp-admin/options.php with W3TC Minfy Results in WSOD, on the site WordPress.org Forums:
    Hello @estudio-de-grabacion) I used the following to remove W3TC entries from the WP options table:…

    7 months ago

  • Posted a reply to Saving wp-admin/options.php with W3TC Minfy Results in WSOD, on the site WordPress.org Forums:
    Hello @vmarko Thanks for trying to replicate the issue. I managed to fix it by…

    7 months ago

  • Posted a reply to Saving wp-admin/options.php with W3TC Minfy Results in WSOD, on the site WordPress.org Forums:
    Hi @vmarko Thanks for the suggestion. I already tried enabling debugging with nothing showing up.…

    7 months ago

  • Created a topic, Saving wp-admin/options.php with W3TC Minfy Results in WSOD, on the site WordPress.org Forums:
    Occasionally I use wp-admin/options.php to edit variab…

    7 months ago

  • Posted a reply to WordPress Updates Completion Not Confirmed, on the site WordPress.org Forums:
    I finally found the cause of this (at least for me). The problem was caused…

    7 months ago

  • Posted a reply to WordPress Updates Completion Not Confirmed, on the site WordPress.org Forums:
    Hi @ccandg I was just wondering if you ever found a solution to this? I…

    8 months ago

  • Posted a reply to HTML comment removal, on the site WordPress.org Forums:
    @gabelivan I just left a review for the plugin. I'm not sure about any new…

    8 months ago

  • Created a topic, Great plugin, on the site WordPress.org Forums:
    Great plugin and very helpful / responsive developer.

    8 months ago

  • Created a topic, 0.9.7.2 HTML minify breaks forms, on the site WordPress.org Forums:
    0.9.7.2 HTML minify breaks forms. I think it is becaus…

    8 months ago

  • Posted a reply to Update to 0.9.7.2 breaks forms, on the site WordPress.org Forums:
    Where I can access the workaround fix you said you would post? Thanks

    8 months ago

  • Posted a reply to Update to 0.9.7.2 breaks forms, on the site WordPress.org Forums:
    Hi Marko How do I access the workaround fix? Do I need to re-install 0.9.7.2…

    8 months ago

  • Posted a reply to Update to 0.9.7.2 breaks forms, on the site WordPress.org Forums:
    Hi Marko Do you need any more information? Thanks

    9 months ago

  • Posted a reply to HTML comment removal, on the site WordPress.org Forums:
    Hi I've tested it and so far it works very well. I haven't whitelisted anything…

    9 months ago

  • Posted a reply to Update to 0.9.7.2 breaks forms, on the site WordPress.org Forums:
    Hi PHP= 7.2.15 WP= 5.1 In HTML minify plugin settings I have only the following…

    9 months ago

  • Posted a reply to Update to 0.9.7.2 breaks forms, on the site WordPress.org Forums:
    A workaround fix would be very appreciated! Thank you

    9 months ago

  • Posted a reply to Update to 0.9.7.2 breaks forms, on the site WordPress.org Forums:
    BTW - I would not say that this is resolved. Will you be making changes…

    9 months ago

  • Posted a reply to Update to 0.9.7.2 breaks forms, on the site WordPress.org Forums:
    Hi Marko Well it is definitely breaking the form (actually a search box in the…

    9 months ago

  • Created a topic, Update to 0.9.7.2 breaks forms javascript, on the site WordPress.org Forums:
    Updating to 0.9.7.2 breaks my themes inline forms func…

    9 months ago

  • Posted a reply to HTML comment removal, on the site WordPress.org Forums:
    Hi Gabe It would be great to have a global disable but with an option…

    9 months ago

  • Created a topic, HTML comment removal, on the site WordPress.org Forums:
    Can this plugin remove HTML comments?

    9 months ago

  • Created a topic, Great plugin, on the site WordPress.org Forums:
    This is a great plugin. It takes a while to figure out…

    10 months ago

  • Posted a reply to WordPress Updates Completion Not Confirmed, on the site WordPress.org Forums:
    Hi I have actually found the bug persists on some other WP accounts on the…

    11 months ago

  • Posted a reply to WordPress Updates Completion Not Confirmed, on the site WordPress.org Forums:
    Hi @ccandg Yesterday I updated LiteSpeed from 5.3.3 to 5.3.4 (build 7) and now plugin…

    11 months ago

  • Posted a reply to WordPress Updates Completion Not Confirmed, on the site WordPress.org Forums:
    Actually I just noticed: If I click on 'view details' link next to the plugin…

    1 year ago

  • Posted a reply to WordPress Updates Completion Not Confirmed, on the site WordPress.org Forums:
    Hi I'm using PHP 7 but have tested on PHP 5. I'm also using LiteSpeed…

    1 year ago

  • Posted a reply to WordPress Updates Completion Not Confirmed, on the site WordPress.org Forums:
    Hi I have tried this on Chrome, Safari, Mozilla and Edge. Also tried on PC…

    1 year ago

  • Posted a reply to WordPress Updates Completion Not Confirmed, on the site WordPress.org Forums:
    Hi Thanks for the suggestions. Nothing in the debug log and max_execution_time is at 300.

    1 year ago

  • Created a topic, WordPress Updates Completion Not Confirmed, on the site WordPress.org Forums:
    I have noticed that all my WP sites no longer complete…

    1 year ago

  • Posted a reply to Using FSD and MaxCDN, on the site WordPress.org Forums:
    Yes - at $200 (after already paying $100 for the pro plugin). Thanks, but no…

    1 year ago

  • Created a topic, Using FSD and MaxCDN, on the site WordPress.org Forums:
    I upgraded to the paid version of W3 Total Cache to us…

    1 year ago

  • Created a topic, Plugin Filter, on the site WordPress.org Forums:
    I really like this plugin. The ability to selectively …

    1 year ago

  • Posted a reply to Page Not Found 404 Errors after latest update, on the site WordPress.org Forums:
    @charliellewellin Try completely disabling the Google Chrome cache - https://www.technipages.com/google-chrome-how-to-completely-disable-cache

    2 years ago

  • Posted a reply to Page Not Found 404 Errors after latest update, on the site WordPress.org Forums:
    Hi Yes I can. Is it OK to send the details through your site (YAS…

    2 years ago

  • Posted a reply to Page Not Found 404 Errors after latest update, on the site WordPress.org Forums:
    Hi Yes, I already did that. I've tested it on 2 staging servers - same…

    2 years ago

  • Posted a reply to Page Not Found 404 Errors after latest update, on the site WordPress.org Forums:
    Hi @sasiddiqui Thanks for your quick response. I just tested your latest update and unfortunately…

    2 years ago

  • Created a topic, Page Not Found 404 Errors after latest update, on the site WordPress.org Forums:
    I have 'Page Not Found 404' Errors after the latest up…

    2 years ago

  • Posted a reply to Almost perfect, but this message……., on the site WordPress.org Forums:
    I've got this to work by doing the following: in wps-hide-login.php at line 391 and…

    2 years ago

  • Posted a reply to Almost perfect, but this message……., on the site WordPress.org Forums:
    I agree. For now I'm going to hack the plugin myself to remove the message…

    2 years ago

  • Posted a reply to HTTP ERROR 500 when manually purging cache, on the site WordPress.org Forums:
    I found that this is a known bug in the 0.9.6 update. It's related to…

    2 years ago

  • Posted a reply to Fatal error: Uncaught exception ‘Exception’ with message ‘unknown engine, on the site WordPress.org Forums:
    I had exactly the same issue. I used Cloudflare in the past, but not currently…

    2 years ago

  • Posted a reply to HTTP ERROR 500 when manually purging cache, on the site WordPress.org Forums:
    Thanks @davesohan for the tip. I did try uninstalling / deleting / re-installing but the…

    2 years ago

  • Created a topic, HTTP ERROR 500 when manually purging cache, on the site WordPress.org Forums:
    Updating from version 0.9.5.4 to 0.9.6 throws a HTTP E…

    2 years ago

  • Posted a reply to Company still going?, on the site WordPress.org Forums:
    Perhaps you can answer my question here? Page load speed of your social learner theme…

    2 years ago

  • Posted a reply to Company still going?, on the site WordPress.org Forums:
    Hi Tom Good to know, although I didn't get a response - and it wasn't…

    2 years ago