WordPress.org

Profiles

  • Member Since: January 11th, 2006
  • Find me on:
  • Posted a reply to 3.0.0 Fatal Error con Elementor 2.9, on the site WordPress.org Forums:
    What other one? Pro? 2.8.3

    5 months ago

  • Posted a reply to 3.0.0 Fatal Error con Elementor 2.9, on the site WordPress.org Forums:
    I don't understand. Do you want me to send you both version? 2.9.14 and what…

    5 months ago

  • Posted a reply to 3.0.0 Fatal Error con Elementor 2.9, on the site WordPress.org Forums:
    I have Elementor 2.9.14

    5 months ago

  • Posted a reply to 3.0.0 Fatal Error con Elementor 2.9, on the site WordPress.org Forums:
    In /wp-content/plugins/ele-custom-skin/theme-builder/conditions/custom-grid.php and in /wp-content/plugins/ele-custom-skin/theme-builder/conditions/loop.php change use ElementorPro\Core\Utils; to use ElementorPro\Classes\Utils;

    5 months ago

  • Posted a reply to Upgrading to 3.0.0 broke my site, on the site WordPress.org Forums:
    Guys, if you check the previous post, from me, you'll see a quick fix that…

    5 months ago

  • Created a topic, 3.0.0 Fatal Error con Elementor 2.9, on the site WordPress.org Forums:
    Just updated the plugin, as the changelog was telling …

    5 months ago

  • Created a topic, WhatsApp preview without title, on the site WordPress.org Forums:
    Dear Yoast SEO Support, I can't remember since it's no…

    5 months ago

  • Posted a reply to Update 14.0: Column not found: 1054 Unknown column ‘blog_id’ in ‘field list’, on the site WordPress.org Forums:
    @mariusmarolla I think they just released a new version, 14.0.1, please try that.

    9 months ago

  • Posted a reply to Update 14.0: Column not found: 1054 Unknown column ‘blog_id’ in ‘field list’, on the site WordPress.org Forums:
    Same error here: 2020/04/28 16:46:16 [error] 27912#27912: *9694809 FastCGI sent in stderr: "PHP message: PHP…

    9 months ago

  • Posted a reply to fatal error on multisite network activate, on the site WordPress.org Forums:
    Same problem here: 2020/03/23 11:38:12 [error] 30285#30285: *989121 FastCGI sent in stderr: "PHP message: PHP…

    10 months ago

  • Created a topic, “Please visit here to get your facebook ID”, on the site WordPress.org Forums:
    Dear AccessPress, in the configuration page of your pl…

    2 years ago

  • Posted a reply to Some posts have Total Views stuck at zero 0, on the site WordPress.org Forums:
    I resolved as following: 1. creating a new, correct, table using the query from includes/activate-deactivate.php…

    3 years ago

  • Reopened ticket #14094, in Core Trac:
    get_editable_user_ids() does not function properly with multisite.

    10 years ago