WordPress.org

Profiles

  • Member Since: March 20th, 2012
  • Find me on:
  • Posted a reply to search dosent work for woocommerce, on the site WordPress.org Forums:
    Is it already compatible because i see this error on woocommerce products: Warning: http_build_quary(): Parameter1…

    1 month ago

  • Created a topic, widgets not shown correctly, on the site WordPress.org Forums:
    Hello I have some widgets on few of my pages and it lo…

    1 month ago

  • Created a topic, Problem With Youzer an`Social Articles, on the site WordPress.org Forums:
    Hello, I am using an youzer plugin for better buddypre…

    2 months ago

  • Posted a reply to Conflict with Buddypress, on the site WordPress.org Forums:
    Some problems have been solved. It turns out that GD and 404 to Homepage plugin…

    3 months ago

  • Created a topic, Conflict with Buddypress, on the site WordPress.org Forums:
    Hello I have a problem with Buddypress. I cant access …

    3 months ago

  • Created a topic, Works awesome!, on the site WordPress.org Forums:
    Works awesome!

    3 months ago

  • Created a topic, Works grate!, on the site WordPress.org Forums:
    Works grate for now, but you should update it :)

    3 months ago

  • Posted a reply to Not loading new reviews, on the site WordPress.org Forums:
    Owh, ok. You shoul;d write that in the description. I didnt know it... :( Ok,…

    3 months ago

  • Posted a reply to Not loading new reviews, on the site WordPress.org Forums:
    Yes I still do need help.. Well there is no Error windows or message.. It…

    3 months ago

  • Created a topic, Bad speed, on the site WordPress.org Forums:
    Hellp The original pagespeed of the theme is around 10…

    4 months ago

  • Created a topic, Recomendation, on the site WordPress.org Forums:
    It would be nice if the plugin also have the possibili…

    4 months ago

  • Created a topic, Nice plugin and good monetizing way :), on the site WordPress.org Forums:
    I am verry satisfied, with small amount of traffic the…

    4 months ago

  • Posted a reply to Does not change the speed that much, help needed, on the site WordPress.org Forums:
    The website is with minimum and default settings. But its like that from the beginning.…

    5 months ago

  • Posted a reply to Password and admin banning problems, on the site WordPress.org Forums:
    Ok, my bad. I probably opened only second link twise and I was thinking you…

    5 months ago

  • Posted a reply to Does not change the speed that much, help needed, on the site WordPress.org Forums:
    which means its from the theme. Well I am not a programmer, so for an…

    5 months ago

  • Posted a reply to Does not change the speed that much, help needed, on the site WordPress.org Forums:
    I disabled the plugin for gzip anyway because it was causing conflicts with another plugin.…

    5 months ago

  • Posted a reply to Password and admin banning problems, on the site WordPress.org Forums:
    Owh man. First of all I am not English... Second, I clearly wrote that I…

    5 months ago

  • Posted a reply to Password and admin banning problems, on the site WordPress.org Forums:
    .........I will say it for third time... I WANT TO REMOVE MY IP only when…

    5 months ago

  • Posted a reply to Memcache Enabled – but litespeed isnt reflectingit., on the site WordPress.org Forums:
    Same here, but the hosting says that is enablesa. I chose it from PHP selector

    5 months ago

  • Posted a reply to This plugin doesn’t work with your version of…, on the site WordPress.org Forums:
    Weirdly I found that is conflict betwen your plugin and the Gzip plugfin I have.…

    5 months ago

  • Created a topic, Does not change the speed that much, help needed, on the site WordPress.org Forums:
    Hello, I use this plugin for first time and I am on VP…

    5 months ago

  • Posted a reply to Password and admin banning problems, on the site WordPress.org Forums:
    I just amrked it as resolved but blocked my self again... I have tested only…

    5 months ago

  • Posted a reply to Password and admin banning problems, on the site WordPress.org Forums:
    The problem was that I didnt had acces to the admin not only to those…

    5 months ago

  • Posted a reply to This plugin doesn’t work with your version of…, on the site WordPress.org Forums:
    Well It gives me that on ALL plugins in WP repository. When i go to…

    5 months ago

  • Created a topic, This plugin doesn’t work with your version of…, on the site WordPress.org Forums:
    This plugin doesn’t work with your version of WordPr…

    5 months ago

  • Created a topic, Password and admin banning problems, on the site WordPress.org Forums:
    Hello The plugin was working fine. I have decided to l…

    5 months ago

  • Posted a reply to Good plugin, works :), on the site WordPress.org Forums:
    If you check they ware changed to 5 .. P.S. Usually I test everything. But…

    5 months ago

  • Posted a reply to Not shure, on the site WordPress.org Forums:
    Crack. I am sorry this was not for this plugin. Sorry I will fix it…

    5 months ago

  • Created a topic, Not shure, on the site WordPress.org Forums:
    It was blocking spam bots, but I received 404 errors o…

    5 months ago

  • Created a topic, No problem, just Idea, on the site WordPress.org Forums:
    Hello, grate plugin. You should make an slider version…

    5 months ago

  • Created a topic, Not loading new reviews, on the site WordPress.org Forums:
    Hello, I have trobule, the plugin stoped working befor…

    5 months ago

  • Created a topic, Good plugin!, on the site WordPress.org Forums:
    Even with free restrictions is still an awesoime plugi…

    6 months ago

  • Created a topic, Heartbeat causing high CPU, on the site WordPress.org Forums:
    Heartbeat causing high CPU in 5.1 Its everything updat…

    6 months ago

  • Created a topic, Good!, on the site WordPress.org Forums:
    Awesome plugin for now is working well. :)

    6 months ago

  • Created a topic, Good plugin, on the site WordPress.org Forums:
    Its a grate plugin specialy with LiteSpeed server and …

    7 months ago

  • Posted a reply to link publishing not working regardingon the WordPress Role, on the site WordPress.org Forums:
    EDIT: I am receiving an error FROM your plugin, not from the BP ordinarry publish…

    7 months ago

  • Posted a reply to link publishing not working regardingon the WordPress Role, on the site WordPress.org Forums:
    @wpmudev-support2 All my websites are with different configurations. From 2 months I publish links only…

    7 months ago

  • Created a topic, REMOVE THIS MESSAGE!, on the site WordPress.org Forums:
    Make this message removable its anyng. After moved to …

    7 months ago

  • Posted a reply to link publishing not working regardingon the WordPress Role, on the site WordPress.org Forums:
    The problem seems to be at the plugin not working at all not only in…

    7 months ago

  • Posted a reply to Plikli like plugine for WP ?!, on the site WordPress.org Forums:
    This one is cool, but I want my users to be able to do it.…

    9 months ago

  • Created a topic, Plikli like plugine for WP ?!, on the site WordPress.org Forums:
    Hello, I am searching for lin sharing plugin similar t…

    9 months ago

  • Posted a reply to Questions, on the site WordPress.org Forums:
    Hello I sow what you mean later :) Its in the premium. It will be…

    9 months ago

  • Posted a reply to Questions, on the site WordPress.org Forums:
    P.P. Missing logout button in the widget.. actually everywhere ?!

    9 months ago

  • Posted a reply to Questions, on the site WordPress.org Forums:
    And on the profile login widget after login it should lead on click to the…

    9 months ago

  • Created a topic, Questions, on the site WordPress.org Forums:
    Social login plugin taht will work with ProfileGrid Is…

    9 months ago

  • Created a topic, Perfect :), on the site WordPress.org Forums:
    Perfect :)

    9 months ago

  • Posted a reply to Demo import not working, on the site WordPress.org Forums:
    Hahah :D I cnow most of eople are creating osts if they didnt try at…

    9 months ago

  • Posted a reply to Hyper slow loading after update to 5.0, on the site WordPress.org Forums:
    I have updated yesterday an website, and tried two things. I had an theme that…

    9 months ago

  • Created a topic, Demo import not working, on the site WordPress.org Forums:
    Hello, Demo import is not workig. It always gives me 5…

    9 months ago

  • Created a topic, Post grid, on the site WordPress.org Forums:
    Since the Blog page is showing posts in really not pre…

    9 months ago