WordPress.org

Profiles

  • Member Since: September 4th, 2018
  • Find me on:
  • Posted a reply to The Worst Plugin – Nothing Works!!!, on the site WordPress.org Forums:
    Nice attitude @affmngr. I would have possibly submitted multiple tickets per suggestion of @mbrsolution but…

    4 months ago

  • Created a topic, The Worst Plugin – Nothing Works!!!, on the site WordPress.org Forums:
    I don't think there is enough time for me to write eve…

    5 months ago

  • Posted a reply to 5.6 update critical error, on the site WordPress.org Forums:
    I've been getting this error for four months, through all the upgrades with WP. At…

    5 months ago

  • Posted a reply to Website title and Meta description showing in Japanese, on the site WordPress.org Forums:
    I am having this problem too. What is the fix? if you click on the…

    7 months ago

  • Posted a reply to Getting AUthentication Error after deleting W3TC folder, on the site WordPress.org Forums:
    That fixed it! Thank you so much!

    9 months ago

  • Created a topic, Getting AUthentication Error after deleting W3TC folder, on the site WordPress.org Forums:
    In trying to get this plugin to work on this site, as …

    9 months ago

  • Posted a reply to product images not showing up in mail, on the site WordPress.org Forums:
    Thanks for your continued help Ben. I saw that. However, I don't have a plugin…

    1 year ago

  • Posted a reply to product images not showing up in mail, on the site WordPress.org Forums:
    Here is what we are seeing , does this help at all. Seems like some…

    1 year ago

  • Posted a reply to product images not showing up in mail, on the site WordPress.org Forums:
    OK, thank you for your help. very minor difference on that x, I see what…

    1 year ago

  • Posted a reply to product images not showing up in mail, on the site WordPress.org Forums:
    Also, behaviour changed this morning to blank boxes, instead of the broken image icon. I…

    1 year ago

  • Posted a reply to product images not showing up in mail, on the site WordPress.org Forums:
    Sorry, I was getting notifications of responses and then I didn't on these last couple.…

    1 year ago

  • Posted a reply to product images not showing up in mail, on the site WordPress.org Forums:
    Sorry, more info. SO our sys admin added info to the header last week, and…

    1 year ago

  • Posted a reply to product images not showing up in mail, on the site WordPress.org Forums:
    Actually sorry, I just tried, and I cannot see it. And I relogged in as…

    1 year ago

  • Posted a reply to product images not showing up in mail, on the site WordPress.org Forums:
    Same as I always have. However, images in question have been in place for over…

    1 year ago

  • Posted a reply to product images not showing up in mail, on the site WordPress.org Forums:
    Here's one, but it's happening for all orders... https://shop.raspberryshake.org/media/raspberry-shake-original-pi-less-kit-100x100.jpg thank you!

    1 year ago

  • Posted a reply to product images not showing up in mail, on the site WordPress.org Forums:
    I'm having this problem now too. Started April 7th, images were fine, but with the…

    1 year ago

  • Created a topic, Moved on…, on the site WordPress.org Forums:
    It works okay if you need a mallet instead of a carpen…

    1 year ago

  • Created a topic, Giving Up, on the site WordPress.org Forums:
    I'm in their sandbox, presales and can't get but the m…

    1 year ago

  • Created a topic, Happy with the Outcome, on the site WordPress.org Forums:
    Takes a bit to setup, just a lot of options is all. I…

    1 year ago

  • Created a topic, Simple, as it says!, on the site WordPress.org Forums:
    Real easy to use, happy with outcome

    2 years ago

  • Created a topic, Simple, Straightforward, on the site WordPress.org Forums:
    Easy solution for a custom 404

    2 years ago

  • Created a topic, Simple, Straightforward, on the site WordPress.org Forums:
    Easy all the way around, did as advertised.

    2 years ago

  • Created a topic, Easy to Use, no problems!, on the site WordPress.org Forums:
    Easy to Use, no problems!

    2 years ago

  • Posted a reply to Redirecting to 404 when accessing WPS Login menu in admin panel, on the site WordPress.org Forums:
    I've tried the above and I'm still getting a 404. I'm able to get to…

    2 years ago

  • Created a topic, Great product, made my life so much easier!, on the site WordPress.org Forums:
    We are in the process of purchasing Pro now but the PR…

    2 years ago

  • Created a topic, Great product, made my life so much easier!, on the site WordPress.org Forums:
    Great product, made my life so much easier!

    2 years ago

  • Created a topic, Makes an Admin’s Life SOOO much easier, on the site WordPress.org Forums:
    Makes an Admin's Life SOOO much easier

    2 years ago

  • Posted a reply to Not receiving confirmation email to change admin email address, on the site WordPress.org Forums:
    I'm having the same problem.

    3 years ago