WordPress.org

Profiles

  • Member Since: September 30th, 2008
  • Find me on:
  • Created a topic, Typewriter Effect has Some CSS Issues on Mobile Devices, on the site WordPress.org Forums:
    The " Typewriter Effect " has Some CSS Issues on Mobil…

    1 month ago

  • Created a topic, Missing some Typewriter options after Upgrading from 1.7.1 to 2.0.4, on the site WordPress.org Forums:
    Concerning the SiteOrigin TypeWriter Widget https://…

    1 month ago

  • Posted a reply to Typewriter Effect is Missing after Upgrading from 1.7.1 to 2.0.3, on the site WordPress.org Forums:
    Thanks for bringing the typewriter effect in version 2.0.4

    1 month ago

  • Created a topic, Does this plugin have Cyrlitera built into it ?, on the site WordPress.org Forums:
    Does this plugin have Cyrlitera built into it ? If it…

    2 months ago

  • Created a topic, The Backups are Arranged Alphabetically by MD5 and NOT by the Date, on the site WordPress.org Forums:
    The backups are being arranged alphabetically by MD5 a…

    2 months ago

  • Created a topic, Where does email address go so we can RECEIVE emails into the CRM ?, on the site WordPress.org Forums:
    Where does email address go so that we can RECEIVE ema…

    2 months ago

  • Posted a reply to Keep getting asked for a License Key, on the site WordPress.org Forums:
    So merely having the plugins "installed" but NOT "activated" will trigger the registration message ?

    2 months ago

  • Posted a reply to Logo does not display on the Invoice PDF, on the site WordPress.org Forums:
    I'll RE-send this to your support ticket system.

    2 months ago

  • Posted a reply to Cannot ASSIGN a ” scheduled task ” to an employee, on the site WordPress.org Forums:
    I'll RE-send this to your support ticket system.

    2 months ago

  • Posted a reply to User interface is having CSS display Issues, on the site WordPress.org Forums:
    Please see this screenshot at… https://www.dropbox.com/s/63749t7v5aqv1rb/css_interface_display_issue_102519.jpg?dl=0

    2 months ago

  • Created a topic, Logo does not display on the Invoice PDF, on the site WordPress.org Forums:
    Hello Support, I am using version 2.99.11 It was dow…

    2 months ago

  • Created a topic, User interface is having CSS – and – JQuery Floating Issues, on the site WordPress.org Forums:
    Hello Support, I am using version 2.99.11 It was dow…

    2 months ago

  • Posted a reply to Keep getting asked for a License Key, on the site WordPress.org Forums:
    Additionally, if I am trying to view all contacts I will "close" the message that…

    2 months ago

  • Created a topic, Cannot ASSIGN a ” scheduled task ” to an employee, on the site WordPress.org Forums:
    Hello Support, I am using version 2.99.11 It was dow…

    2 months ago

  • Created a topic, Keep getting asked for a License Key, on the site WordPress.org Forums:
    Hello Support, I am using version 2.99.11 It was do…

    2 months ago

  • Created a topic, Typewriter Effect is Missing after Upgrading from 1.7.1 to 2.0.3, on the site WordPress.org Forums:
    The "Typewriter Effect" is Missing after Upgrading fro…

    2 months ago

  • Posted a reply to Cannot find the Plugin’s Admin area, on the site WordPress.org Forums:
    Within the "Site Origins Widget Bundle" at ... https://mywebsitename.com/wp-admin/plugins.php?page=so-widgets-plugins I have activated the "Echelon -…

    2 months ago

  • Posted a reply to Cannot Publish Pages as Admin. Cannot Purge Settings from Database, on the site WordPress.org Forums:
    Yes it does. but cannot save changes or create new pages or users. Would you…

    4 months ago

  • Posted a reply to Cannot Publish Pages as Admin. Cannot Purge Settings from Database, on the site WordPress.org Forums:
    1) - I went to the wp_usermeta table... The results were... wp_capabilities = a:1:{s:13:"administrator";b:1;} wp_user_level…

    4 months ago

  • Posted a reply to Cannot Publish Pages as Admin. Cannot Purge Settings from Database, on the site WordPress.org Forums:
    Thank you for the reply. I will check into your instructions. I will follow-up with…

    4 months ago

  • Created a topic, Cannot Publish Pages as Admin. Cannot Purge Settings from Database, on the site WordPress.org Forums:
    For the past seven hours I have tried every single opt…

    4 months ago

  • Posted a reply to Plugin has conflicts with Ajax Form Pro, on the site WordPress.org Forums:
    Also... This plugin hasn’t been tested with the latest 3 major releases of WordPress. When…

    4 months ago

  • Created a topic, Plugin has conflicts with Ajax Form Pro, on the site WordPress.org Forums:
    I am using Business Manager version 1.3 I am interest…

    4 months ago

  • Created a topic, Cannot find the Plugin’s Admin area, on the site WordPress.org Forums:
    Hello Echelon, I downloaded and installed the plugin …

    4 months ago

  • Created a topic, Can we post a direct URL for each Language version of the Website ?, on the site WordPress.org Forums:
    Can we post a direct URL for each Language version of …

    4 months ago

  • Created a topic, Plugin broke 6 different websites, on the site WordPress.org Forums:
    The plugin broke 6 different websites that it was inst…

    5 months ago

  • Created a topic, The Plugin Blocks the ” REST API ” in WordPress, on the site WordPress.org Forums:
    The Plugin Blocks the " REST API " in WordPress. Is t…

    7 months ago

  • Created a topic, REST API conflict with “Hide Price Until Login” plugin, on the site WordPress.org Forums:
    REST API cannot be found due to the "Hide Price Until …

    7 months ago

  • Created a topic, Gets the job done., on the site WordPress.org Forums:
    Thanks for this plugin. Gets the job done. Would be …

    8 months ago

  • Posted a reply to LiteSpeed Cache v2.9.7.1 conflicts with Slider Revolution, on the site WordPress.org Forums:
    Just created a ticket

    8 months ago

  • Posted a reply to LiteSpeed Cache v2.9.7.1 conflicts with Revolution Slider, on the site WordPress.org Forums:
    Setting the images for Revolution Slider to "No lazy Load" appears to work fine for…

    8 months ago

  • Created a topic, LiteSpeed Cache v2.9.7.1 conflicts with Revolution Slider, on the site WordPress.org Forums:
    LiteSpeed Cache Management v2.9.7.1 Causes my images …

    8 months ago

  • Created a topic, Questions about Quic Cloud CDN, on the site WordPress.org Forums:
    I am using Bunny CDN. https://bunnycdn.com 1) - Will…

    8 months ago

  • Posted a reply to Request Ability to Select Names within Member’s List, on the site WordPress.org Forums:
    Thank you Techspawn.

    8 months ago

  • Created a topic, Will this work if we have a Cache plugin installed?, on the site WordPress.org Forums:
    Will this work if we have a Cache plugin installed? W…

    8 months ago

  • Created a topic, Can this RE-direct no matter what page is accessed ?, on the site WordPress.org Forums:
    Can this RE-direct no matter what page the user access…

    8 months ago

  • Created a topic, Tracker image causes subject line to be [Disarmed], on the site WordPress.org Forums:
    Tracker image causes the email subject line to display…

    8 months ago

  • Created a topic, Request Ability to Select Names within Member’s List, on the site WordPress.org Forums:
    When going to WP Email Users - - > List Manager - -…

    8 months ago

  • Posted a reply to Plugin is Not Compatible with PHP 7.1 or 7.2, on the site WordPress.org Forums:
    Hello Tech Spawn, Thanks for updating this for the PHP versions.

    8 months ago

  • Posted a reply to Since last update plugin is removing http/https inside admin area, on the site WordPress.org Forums:
    @akamp @condacore Does adding this fix allow "mixed content" to be removed, just as the…

    8 months ago

  • Posted a reply to Since last update plugin is removing http/https inside admin area, on the site WordPress.org Forums:
    @akamp Thanks for the fix at. https://wordpress.org/support/topic/since-last-update-plugin-is-removing-http-https-inside-admin-area/#post-11358394 ---------------

    8 months ago

  • Posted a reply to Since last update plugin is removing http/https inside admin area, on the site WordPress.org Forums:
    Just discovered that it is removing the " https:// " from newsletter links so that…

    8 months ago

  • Posted a reply to Since last update plugin is removing http/https inside admin area, on the site WordPress.org Forums:
    This is happening to me too.

    8 months ago

  • Posted a reply to Plugin is Not Compatible with PHP 7.1 or 7.2, on the site WordPress.org Forums:
    Was this updated to work with PHP 7.1 or 7.2 ?

    9 months ago

  • Posted a reply to Can we delete the OLD .DAT files ?, on the site WordPress.org Forums:
    Thanks for the reply.

    9 months ago

  • Posted a reply to How do we EXTEND the amount of time that an IP is locked out?, on the site WordPress.org Forums:
    Please reply.

    9 months ago

  • Posted a reply to Can we restore the Hide profiles list if they are “Hidden”, on the site WordPress.org Forums:
    Thanks for the reply and screenshots.

    9 months ago

  • Posted a reply to General Tracking questions concerning the Analytify GA plugin, on the site WordPress.org Forums:
    Thanks for the reply.

    9 months ago

  • Posted a reply to GoogleAnalytics plugin is NOT connecting to GA, on the site WordPress.org Forums:
    Thanks for the reply.

    9 months ago

  • Posted a reply to CSV Import Format?, on the site WordPress.org Forums:
    Thanks. I found it within the export via the plugin's admin area

    9 months ago