WordPress.org

Profiles

PierM

Profile picture of PierM
  • Member Since: August 21st, 2012
  • Find me on:

  • Posted a reply to "Images Missing from Mac Mail Subscriber E-mails", on the site WordPress Support Forums:
    AGAIN, my latest post about Robert Bresson did NOT generate any pictures in the e-mail.…

    2 days ago

  • Posted a reply to "Images Missing from Mac Mail Subscriber E-mails", on the site WordPress Support Forums:
    After two posts that did not forward images in their e-mails, the latest one did!…

    4 days ago

  • Posted a reply to "Images Missing from Mac Mail Subscriber E-mails", on the site WordPress Support Forums:
    New post today... Again no images on my Mac Mail. Thank you, Pier

    5 days ago

  • Posted a reply to "Images Missing from Mac Mail Subscriber E-mails", on the site WordPress Support Forums:
    Well, I was optimistic a bit too early. My latest post, tonight - did you…

    1 week ago

  • Posted a reply to "Images Missing from Mac Mail Subscriber E-mails", on the site WordPress Support Forums:
    It did work for me too! In the meantime I updated my Jetpack plugin, could…

    1 week ago

  • Posted a reply to "Images Missing from Mac Mail Subscriber E-mails", on the site WordPress Support Forums:
    Thank you Brandon. I am hoping to post something later today so you may be…

    2 weeks ago

  • Posted a reply to "Images Missing from Mac Mail Subscriber E-mails", on the site WordPress Support Forums:
    Not sure whether it is some setting in Mac Mail (did look into it). I…

    2 weeks ago

  • Created a topic, Images Missing from Mac Mail Subscriber E-mails, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "FancyBox Vimeo No Playback", on the site WordPress Support Forums:
    Just in case this would be helpful this is what "Inspect" gives me: <div id="fancybox-tmp"…

    1 year ago

  • Created a topic, FancyBox Disconnect Image Links Between Different Pages, on the site WordPress Support Forums

    1 year ago

  • Created a topic, FancyBox Vimeo No Playback, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Emails not sending", on the site WordPress Support Forums:
    AND there is the issue described above of SOME posting e-mails going out but NOT…

    2 years ago

  • Posted a reply to "Emails not sending", on the site WordPress Support Forums:
    Thank you, Richard. I sent the header and the links that never generated e-mails to…

    2 years ago

  • Posted a reply to "Emails not sending", on the site WordPress Support Forums:
    http://piermarton.info/ I had posted it above, but I can also, if that would be helpful…

    2 years ago

  • Posted a reply to "Emails not sending", on the site WordPress Support Forums:
    http://piermarton.info/ Same issue: some posts leave, some don't. Before May 19, no problem then on…

    2 years ago

  • Posted a reply to "Translate widget", on the site WordPress Support Forums:
    That codex was not helpful enough to me as it was not clear on where…

    2 years ago

  • Posted a reply to "Google Translator Plugin (MORE LANGUAGES?) by V.J.Catkick", on the site WordPress Support Forums:
    I am speaking of the pull-down menu within the widget itself.

    2 years ago

  • Created a topic, Google Translator Plugin (MORE LANGUAGES?) by V.J.Catkick, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Translate widget", on the site WordPress Support Forums:
    That is a VERY good question. I wish someone would answer it.

    2 years ago

  • Created a topic, Redundant Name through Snippet, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Cannot update site-Missing update button but box is there!", on the site WordPress Support Forums:
    I have checked a few of the similar entries and I haven't found anything useful.…

    3 years ago

  • Created a topic, [Plugin: Facebook Page Publish] Unable to publish (and no response)..., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP-Cumulus] Color not changing", on the site WordPress Support Forums:
    Anybody out there? Thank you.

    3 years ago

  • Created a topic, [Plugin: Tagline Rotator] "Unusual" text tagline, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Publish/Preview/Draft Options NOT Available", on the site WordPress Support Forums:
    I re-installed Firefox and that seemed to do it.

    3 years ago

  • Posted a reply to "Publish/Preview/Draft Options NOT Available", on the site WordPress Support Forums:
    Somewhat resolved, yes... although I don't really know why my main browser, Firefox, stopped showing…

    3 years ago

  • Posted a reply to "Publish/Preview/Draft Options NOT Available", on the site WordPress Support Forums:
    Yes, I did. Now for some reason, with my new Admin account and with Chrome,…

    3 years ago

  • Created a topic, Publish/Preview/Draft Options NOT Available, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WP-Cumulus] Color not changing, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Facebook Page Publish] Unable to configure", on the site WordPress Support Forums:
    My error message: Facebook returned an error: The site URL in your Facebook application settings…

    3 years ago

  • WordPress SEO by Yoast

  • Tagline Rotator