WordPress.org

Profiles

PierM

  • Member Since: August 21st, 2012
  • @pierm on WordPress.org
  • Find me on:

  • Posted a reply to Upgrading to Pro, on the site WordPress.org Forums:
    Thank you for your response. I just wrote again both to support@popup-builder.com & to support@sygnoos.zohosupport.com…

    3 months ago

  • Posted a reply to Upgrading to Pro, on the site WordPress.org Forums:
    After having found this page of yours: https://sygnoos.ladesk.com/636035-How-to-Install-Popup-Builder-PRO-Plugin it becomes clear that I have never…

    3 months ago

  • Created a topic, Upgrading to Pro, on the site WordPress.org Forums:
    I have written at least three times to support@sygnoos…

    3 months ago

  • Created a topic, Great Support & Keeps Improving!, on the site WordPress.org Forums:
    Their staff helped me move to 1.6 without problem. The…

    1 year ago

  • Posted a reply to Unable to see CONTENT of the many accordions, on the site WordPress.org Forums:
    On your website, the previous version is 1.5 - which I believe worked well -…

    1 year ago

  • Posted a reply to Unable to see CONTENT of the many accordions, on the site WordPress.org Forums:
    I saw another response to another question I had asked earlier, answered - months later…

    1 year ago

  • Posted a reply to Unable to see CONTENT of the many accordions, on the site WordPress.org Forums:
    Thank you but after reading through your documentation and I DON'T see answers to my…

    1 year ago

  • Posted a reply to Unable to see CONTENT of the many accordions, on the site WordPress.org Forums:
    FYI, I have deactivated and re-activated your plugin, just in case this would help. It…

    1 year ago

  • Created a topic, Unable to see CONTENT of the many accordions, on the site WordPress.org Forums:
    Ever since I upgraded to your latest version, I cannot…

    1 year ago

  • Posted a reply to Visual Editor not working in WordPress 4.6 on my laptop, on the site WordPress.org Forums:
    I am sorry to be showing up here too with the same issue... I have…

    1 year ago

  • Created a topic, Deactivating Plugin Loses ShortCode, etc?, on the site WordPress.org Forums:
    I am having problems with my editing tabs - Visual or …

    1 year ago

Plugins