WordPress.org

Profiles

  • Member Since: November 6th, 2013
  • Find me on:
  • Posted a reply to BLUE: “Title not branded”, on the site WordPress.org Forums:
    Thanks a lot for taking the time to explain everything. Greatly appreciated.

    3 months ago

  • Posted a reply to BLUE: “Title not branded”, on the site WordPress.org Forums:
    OK, thanks for the helpful response. Just one more question. How does Google determine the…

    3 months ago

  • Created a topic, BLUE: “Title not branded”, on the site WordPress.org Forums:
    All my page titles used to show up all green (meaning …

    3 months ago

  • Posted a reply to Admin area -> plugins -> loading super slow, on the site WordPress.org Forums:
    Thanks. I took that line out and it seems like it solved the problem. Going…

    4 months ago

  • Posted a reply to Admin area -> plugins -> loading super slow, on the site WordPress.org Forums:
    I'm on shared hosting. I can't say anything about previous versions of the plugin. I…

    4 months ago

  • Created a topic, Admin area -> plugins -> loading super slow, on the site WordPress.org Forums:
    I'm not sure what exactly is causing the issue. I've n…

    4 months ago

  • Created a topic, Simple and nice, on the site WordPress.org Forums:
    If you're looking for a basic solution to track referr…

    4 months ago

  • Posted a reply to Not sending registration message, on the site WordPress.org Forums:
    Never mind. I received the email with a delay of about 30 minutes. But I…

    4 months ago

  • Created a topic, Not sending registration message, on the site WordPress.org Forums:
    I like how simple it is, however the partner signing u…

    4 months ago

  • Created a topic, Poor support, even with the paid Pro version, on the site WordPress.org Forums:
    The plugin is ok, it works out of the box, if your lan…

    4 months ago

  • Posted a reply to All sent but status is still “Sending- 0%”, on the site WordPress.org Forums:
    Never mind, I found the Newsletter Statistics where it actually displays that it has been…

    4 months ago

  • Created a topic, All sent but status is still “Sending- 0%”, on the site WordPress.org Forums:
    Trying to get my first newsletter ready to be sent. I'…

    4 months ago

  • Created a topic, Potentially great but confusing, on the site WordPress.org Forums:
    It looks like it's a powerful plugin but it is also su…

    4 months ago

  • Created a topic, Can’t select page/post to pull comments from, on the site WordPress.org Forums:
    There's no way to pick a specific page or post to pull…

    4 months ago

  • Created a topic, Careful! Duplicating all tables in your database, on the site WordPress.org Forums:
    This is a terrible plugin. It will duplicate every tab…

    5 months ago

  • Created a topic, Customizer not loading, on the site WordPress.org Forums:
    WP 5.2.2 Activating this plugin makes the customizer n…

    5 months ago

  • Created a topic, Customizer not loading, on the site WordPress.org Forums:
    Installed the plugin, activated it but now the Customi…

    5 months ago

  • Created a topic, Annoying upgrade messages, on the site WordPress.org Forums:
    Some widgets are useful, I use 2 out of the 20+. But t…

    12 months ago

  • Created a topic, Simply the best All-In-One SEO solution, on the site WordPress.org Forums:
    Excellent all-in-one SEO plugin and more user friendly…

    1 year ago

  • Posted a reply to robots.txt – How to disable or manually edit?, on the site WordPress.org Forums:
    Perfect, many many thanks for this super fast turnaround.

    1 year ago

  • Posted a reply to robots.txt – How to disable or manually edit?, on the site WordPress.org Forums:
    Sure: https://de.wordpress.org/plugins/popup-maker/ Thanks for the quick response.

    1 year ago

  • Created a topic, robots.txt – How to disable or manually edit?, on the site WordPress.org Forums:
    Here's the issue. I'm using the Popup Maker plugin and…

    1 year ago

  • Posted a reply to Be careful what you agree to, on the site WordPress.org Forums:
    Sorry but the fact that there's another company beside the developer involved, is reason enough…

    1 year ago

  • Posted a reply to Be careful what you agree to, on the site WordPress.org Forums:
    I closed the site and deleted the plugin already. How about you install the plugin…

    1 year ago

  • Created a topic, Doesn’t work, on the site WordPress.org Forums:
    After activation it gives out an error message. After …

    1 year ago

  • Created a topic, Be careful what you agree to, on the site WordPress.org Forums:
    Right after installation and activation the plugin req…

    1 year ago

  • Posted a reply to Beware Link Injections, on the site WordPress.org Forums:
    It says so in your Terms of Service when a user needs to grant you…

    1 year ago

  • Created a topic, Messing up totals, on the site WordPress.org Forums:
    While you can select a default currency per form, the …

    1 year ago

  • Created a topic, Not working. Not loading forms., on the site WordPress.org Forums:
    Out of 6 Gravity forms on my site it can load only 3 o…

    1 year ago

  • Created a topic, Excellent theme, on the site WordPress.org Forums:
    This is a flexible and fast all-around theme that coul…

    1 year ago

  • Created a topic, Perfect, on the site WordPress.org Forums:
    This is an excellent no-frills plugin. It does exactly…

    1 year ago

  • Created a topic, Works for most parts but don’t expect any docs or support, on the site WordPress.org Forums:
    Sure, it's a free plugin version so I'm trying to keep…

    1 year ago

  • Posted a reply to Errors in structured data testing tool, on the site WordPress.org Forums:
    As far as I know you need to choose a logo with a max height…

    1 year ago

  • Created a topic, Error “The value provided for item.id must be a valid URL.”, on the site WordPress.org Forums:
    Just installed the plugin yesterday. I wrote a new art…

    1 year ago

  • Created a topic, Not working, on the site WordPress.org Forums:
    Not working via shortcode. Neither in the theme footer…

    1 year ago

  • Posted a reply to B/W images turn to color with mouse over, on the site WordPress.org Forums:
    Ah ok, yeah I didn't quite get that. Anyway, I've put it into the correct…

    1 year ago

  • Posted a reply to B/W images turn to color with mouse over, on the site WordPress.org Forums:
    And here's another screenshot including the message behind that yellow exclamation mark icon: http://andrebabiak.com.w014d7e4.kasserver.com/temp/screenshot1.png

    1 year ago

  • Posted a reply to B/W images turn to color with mouse over, on the site WordPress.org Forums:
    Here's the screenshot: http://andrebabiak.com.w014d7e4.kasserver.com/temp/screenshot.png .

    1 year ago

  • Posted a reply to B/W images turn to color with mouse over, on the site WordPress.org Forums:
    Many thanks for that but I'm getting an error message "Markup is not allowed in…

    1 year ago

  • Created a topic, B/W images turn to color with mouse over, on the site WordPress.org Forums:
    Hi, I would like to show black and white images that t…

    1 year ago

  • Posted a reply to Header images partly or not showing on Chrome, on the site WordPress.org Forums:
    Look 3 posts above this one. There's your answer.

    1 year ago

  • Posted a reply to Header images partly or not showing on Chrome, on the site WordPress.org Forums:
    I can't find the post but it was about putting this CSS code into your…

    1 year ago

  • Created a topic, RegEx pattern for alphanumeric or numeric entry, on the site WordPress.org Forums:
    Hello, great plugin. However, i can't figure out a Reg…

    1 year ago

  • Posted a reply to Header images partly or not showing on Chrome, on the site WordPress.org Forums:
    Never mind, I found the CSS fix here in the forum.

    1 year ago

  • Posted a reply to Header images partly or not showing on Chrome, on the site WordPress.org Forums:
    Nobody has any idea?

    1 year ago

  • Created a topic, Header images partly or not showing on Chrome, on the site WordPress.org Forums:
    I have the exact same problem on 2 different websites …

    1 year ago

  • Created a topic, Super useful for all kinds of forms, on the site WordPress.org Forums:
    Great plugin with options to use for simple commerce i…

    3 years ago

  • Posted a reply to Spinning wheel on submit, on the site WordPress.org Forums:
    John, thanks for trying to help. However I'm not sure I can follow. I've added…

    3 years ago

  • Created a topic, Spinning wheel on submit, on the site WordPress.org Forums:
    I guess my theme has over written the appearance of th…

    3 years ago