WordPress.org

Profiles

L J

Profile picture of L J
  • Member Since: March 31st, 2008
  • @phrasewrite on WordPress.org
  • Find me on:

  • Posted a reply to Disable Registration Link - temporary fix, on the site WordPress Support Forums:
    Hi Calmin- Thanks for the ultra quick customer support. That is awesome. I've decided to…

    5 months ago

  • Posted a reply to Disable Registration Link - temporary fix, on the site WordPress Support Forums:
    It disables registration, but is then replaced with Blog Admin which I prefer that contributors…

    6 months ago

  • Posted a reply to Disable Registration Link - temporary fix, on the site WordPress Support Forums:
    As I have discovered with my temporary fix above, this does not hide the link…

    6 months ago

  • Posted a reply to Settings Will Not Update, on the site WordPress Support Forums:
    Thank you for the clarification... will do! LJ

    6 months ago

  • Created a topic, Settings Will Not Update, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Disable Registration Link - temporary fix, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Lightbox Not Functioning, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Videos no longer showing, on the site WordPress Support Forums:
    ;-)

    11 months ago

  • Posted a reply to Videos no longer showing, on the site WordPress Support Forums:
    I'm going to try another software. Something more simple, not that yours isn't good, I…

    11 months ago

  • Posted a reply to Videos no longer showing, on the site WordPress Support Forums:
    no, just the page with all the different help tools and tasks. Same page whether…

    11 months ago

  • Posted a reply to Videos no longer showing, on the site WordPress Support Forums:
    I can’t figure out how to open a ticket on your support page. I am…

    11 months ago

  • Created a topic, Videos no longer showing, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Slight of hand, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Creating default object from empty value & select display type, on the site WordPress Support Forums:
    No luck. Fresh install into a thoroughly sanitized database. So, I'll use another gallery for…

    11 months ago

  • Posted a reply to Creating default object from empty value & select display type, on the site WordPress Support Forums:
    Thank you. Will do this today. LJ

    11 months ago

  • Posted a reply to Creating default object from empty value & select display type, on the site WordPress Support Forums:
    Thanks! LJ

    11 months ago

  • Posted a reply to Creating default object from empty value & select display type, on the site WordPress Support Forums:
    http://EDAnimeProductions.com is the site. Here's the order in which I tested. 1. research the heck…

    11 months ago

  • Posted a reply to Creating default object from empty value & select display type, on the site WordPress Support Forums:
    Also, I uninstalled and installed the plugin 4 times. Once through ftp just to see…

    11 months ago

  • Posted a reply to Creating default object from empty value & select display type, on the site WordPress Support Forums:
    Hello out there... checking in to see if anybody is looking into this or has…

    11 months ago

  • Created a topic, Creating default object from empty value & select display type, on the site WordPress Support Forums

    11 months ago

  • Created a topic, No notification and no new Ad in the admin area, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Safari Browser - No Items Added to Cart, on the site WordPress Support Forums:
    Okay, thank you. We will proceed on that front.

    1 year ago

  • Posted a reply to Safari Browser - No Items Added to Cart, on the site WordPress Support Forums:
    One more question... I should have asked this. Even when we use the 2014 theme,…

    1 year ago

  • Posted a reply to Safari Browser - No Items Added to Cart, on the site WordPress Support Forums:
    You've been so thorough, wonderfully communicative, and immediate with your responses on this issue. Thank…

    1 year ago

  • Posted a reply to Safari Browser - No Items Added to Cart, on the site WordPress Support Forums:
    http://joejacobi.com/5-with-joe is the landing page (no issues) that leads to ... http://joejacobi.com/order-5-with-joe is the order…

    1 year ago

  • Posted a reply to Safari Browser - No Items Added to Cart, on the site WordPress Support Forums:
    We tested this with 2014 wordpress theme with all other plugins removed and we still…

    1 year ago

  • Posted a reply to Checkout page always redirect to empty cart., on the site WordPress Support Forums:
    Good morning. We just now tested it with 2014 and the problem is worse as…

    1 year ago

  • Created a topic, Safari Browser - No Items Added to Cart, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Checkout page always redirect to empty cart., on the site WordPress Support Forums:
    Same issue here, but only with a Safari browser. It seems to be a non-compatible…

    1 year ago

  • Created a topic, Good Plugin - But poor response time on support, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Bug in rpr-signup.php - custom confirm email does not get sent, on the site WordPress Support Forums:
    Please someone fix this bug so that we will be notified of new user registration.…

    1 year ago

  • Posted a reply to Email Notification to Admin not functioning, on the site WordPress Support Forums:
    Checking in again on this... anyone out there to assist or offer insight? Or just…

    1 year ago

  • Created a topic, Not Responsive, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Update breaks plugin, on the site WordPress Support Forums:
    I saw in another post area that upgrading the php on the server will do…

    2 years ago

  • Posted a reply to Update crashed site, on the site WordPress Support Forums:
    You know what? 5.4 did fix the issue. I was too quick on the re-test.…

    2 years ago

  • Posted a reply to Update crashed site, on the site WordPress Support Forums:
    Updating to the latest php 5.4 does not fix the issue. Will you give your…

    2 years ago

  • Posted a reply to Update breaks plugin, on the site WordPress Support Forums:
    Yes, the update breaks the plugin. Please fix and thank you. It's an tremendously terrific…

    2 years ago

  • Posted a reply to Email Notification to Admin not functioning, on the site WordPress Support Forums:
    Hello... checking in for a response or reply. Standing by to hear a little something…

    2 years ago

  • Created a topic, Email Notification to Admin not functioning, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Subsequent images on slider cut off top, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Sorting FAQ sequence, on the site WordPress Support Forums:
    Pranab- the update causes this error when I go to the admin area to update…

    2 years ago

  • Posted a reply to Sorting FAQ sequence, on the site WordPress Support Forums:
    AWESOME!!! you rock! Thank you Pranab!!! LJ

    2 years ago

  • Posted a reply to Sorting FAQ sequence, on the site WordPress Support Forums:
    Dear Pranab- I really like your plugin. It is good looking and easy to use.…

    2 years ago

  • Created a topic, Delete item from cart redirects to page not found, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Link not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Displaying in one vertical column, on the site WordPress Support Forums:
    I apologize. I read the list directive to research the forum for a solution before…

    2 years ago

  • Posted a reply to Displaying in one vertical column, on the site WordPress Support Forums:
    I am having the same problem. Been trying to come up with a solution for…

    2 years ago

  • Posted a reply to Lightbox not working after update to 3.9.1., on the site WordPress Support Forums:
    My gallery was working properly until updating the site tonight to WP 3.9.1 The basic…

    2 years ago

  • Created a topic, Does not start on iPad, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to images gone after upgrade to 3.7.1, on the site WordPress Support Forums:
    Fixed my issue. VERY VERY basic, comment out the body background in the style sheet.…

    3 years ago