WordPress.org

Profiles

  • Member Since: July 16th, 2014
  • Find me on:
  • Posted a reply to Feature Request: internal link counter, on the site WordPress.org Forums:
    Hi Benjamin, good to hear. Concerning the HTML map. We want to see all posts/pages/cpt…

    1 week ago

  • Created a topic, Feature Request: internal link counter, on the site WordPress.org Forums:
    Would you consider adding a feature to show the count …

    2 weeks ago

  • Created a topic, Nice helper plugin, not working well with custom fields, on the site WordPress.org Forums:
    It seems to work fine as long as you don't use any cus…

    1 month ago

  • Posted a reply to newest version disables custom css overrides, on the site WordPress.org Forums:
    Hello Patrick, thanks for investigating and the help, really appreciated. I will and dequeue this…

    3 months ago

  • Posted a reply to newest version disables custom css overrides, on the site WordPress.org Forums:
    Hi Nithin, you can check the url here: https://partner.wechselpilot.com/partner/ I fixed it using global rules…

    3 months ago

  • Created a topic, newest version disables custom css overrides, on the site WordPress.org Forums:
    This rule e.g. makes it impossible to customize the cs…

    3 months ago

  • Posted a reply to [2.8.9] wp cli command no more working?, on the site WordPress.org Forums:
    Checked the WPengine settings. OP Cache wasn't active. I will contact you as mentioned by…

    3 months ago

  • Posted a reply to [2.8.9] wp cli command no more working?, on the site WordPress.org Forums:
    yes, it does generate a new file but not the same when clicking "FVM purge"…

    3 months ago

  • Posted a reply to [2.8.9] wp cli command no more working?, on the site WordPress.org Forums:
    Definately some problem with cli & wpengine Here is the current test. First: it reverted…

    3 months ago

  • Posted a reply to [2.8.9] wp cli command no more working?, on the site WordPress.org Forums:
    First up, thanks for the explanation and help, really appreciated. basic setup function The add_action…

    3 months ago

  • Posted a reply to [2.8.9] wp cli command no more working?, on the site WordPress.org Forums:
    Okay, I think I found the cause for the CSS mixup. When I purge the…

    3 months ago

  • Posted a reply to [2.8.9] wp cli command no more working?, on the site WordPress.org Forums:
    The hook is the following: add_action('wp_enqueue_scripts', 'theme_basics_setup'); Inside the function I check for the custom…

    3 months ago

  • Posted a reply to [2.8.9] wp cli command no more working?, on the site WordPress.org Forums:
    I change the path on the wp_enqueue_style routine. Thanks for the hint with the log.…

    3 months ago

  • Posted a reply to [2.8.9] wp cli command no more working?, on the site WordPress.org Forums:
    Ah, I checked the filenames only. My bad! The problem is: we are doing a…

    3 months ago

  • Posted a reply to [2.8.9] wp cli command no more working?, on the site WordPress.org Forums:
    There must be a problem with the generation of the CSS files. The minified filenames…

    3 months ago

  • Posted a reply to [2.8.9] wp cli command no more working?, on the site WordPress.org Forums:
    Yes, the css files have different names. I add a custom field to the post…

    3 months ago

  • Posted a reply to [2.8.9] wp cli command no more working?, on the site WordPress.org Forums:
    Thanks for the response and ideas. More info about the situation to clear things up.…

    3 months ago

  • Created a topic, [2.8.9] wp cli command no more working?, on the site WordPress.org Forums:
    To update my site I use the wp cli command to flush th…

    3 months ago

  • Posted a reply to GDPR error message not correct, on the site WordPress.org Forums:
    hi Nastia, I am still in contact with one of your developers and debugging the…

    4 months ago

  • Posted a reply to GDPR error message not correct, on the site WordPress.org Forums:
    Thanks Predrag, I mailed you the export.

    4 months ago

  • Created a topic, GDPR error message not correct, on the site WordPress.org Forums:
    We have 3 GDPR checkboxes in one form with different e…

    4 months ago

  • Posted a reply to wp cli command returns timeout, on the site WordPress.org Forums:
    Good. I am working on this - they forwarded it to their devs I am…

    6 months ago

  • Posted a reply to wp cli command returns timeout, on the site WordPress.org Forums:
    Yeah, I saw they do not check if the given parameters are correct. I will…

    6 months ago

  • Posted a reply to wp cli command returns timeout, on the site WordPress.org Forums:
    Update: talked to the guys at WPE and here is the newest info. We ran…

    6 months ago

  • Posted a reply to wp cli command returns timeout, on the site WordPress.org Forums:
    Thanks for the help, really appreciated!

    6 months ago

  • Posted a reply to wp cli command returns timeout, on the site WordPress.org Forums:
    Remove the complete call, didn't test one by one. Sorry

    6 months ago

  • Posted a reply to wp cli command returns timeout, on the site WordPress.org Forums:
    Boom, I removed the functions call and yes, no error message.

    6 months ago

  • Posted a reply to wp cli command returns timeout, on the site WordPress.org Forums:
    Tried, unfortunately no change to the response.

    6 months ago

  • Posted a reply to wp cli command returns timeout, on the site WordPress.org Forums:
    Returns "Success: The cache was flushed." Yes, it means WPengine. I saw the function FVM…

    6 months ago

  • Posted a reply to wp cli command returns timeout, on the site WordPress.org Forums:
    Nope, this is the only output XXXX.ssh.wpengine.net:~$ wp cron event run --due-now Success: Executed a…

    6 months ago

  • Posted a reply to wp cli command returns timeout, on the site WordPress.org Forums:
    Thanks Raul, I forwarded this to WPE and hope they can find what you suggest…

    6 months ago

  • Posted a reply to wp cli command returns timeout, on the site WordPress.org Forums:
    The WPE support says it can be related to flush the CDN cache. Because our…

    6 months ago

  • Created a topic, wp cli command returns timeout, on the site WordPress.org Forums:
    Sending following command via ssh we get an error "wp …

    6 months ago

  • Posted a reply to How to modify data for email notification?, on the site WordPress.org Forums:
    Still testing, Nastia. But I guess we will be fine.

    7 months ago

  • Posted a reply to How to modify data for email notification?, on the site WordPress.org Forums:
    Hi Kasia, thanks for the feedback and code example. This is helpful. But I still…

    7 months ago

  • Posted a reply to How to modify data for email notification?, on the site WordPress.org Forums:
    Thanks for the reply There is no informations about the question I posted. None of…

    7 months ago

  • Created a topic, How to modify data for email notification?, on the site WordPress.org Forums:
    There are a lot of hooks/filters but no documentation …

    7 months ago

  • Created a topic, screen for the marketing/profiling settings, on the site WordPress.org Forums:
    Is there any demo available? Or how do you change thes…

    7 months ago

  • Posted a reply to wp-cli search-replace not working with Gutenberg, on the site WordPress.org Forums:
    Hey. As suggested I opened an issue at Github https://github.com/wp-cli/wp-cli/issues/5293 No response at all. I…

    12 months ago

  • Posted a reply to wp-cli search-replace not working with Gutenberg, on the site WordPress.org Forums:
    Honestly, not a friend of installing plugins for every purpose. I understand that some focus…

    1 year ago

  • Posted a reply to wp-cli search-replace not working with Gutenberg, on the site WordPress.org Forums:
    Hi Fahim, what exactly did I miss? I wouldn't assume that Gutenberg stores its values…

    1 year ago

  • Created a topic, wp-cli search-replace not working with Gutenberg, on the site WordPress.org Forums:
    Currently we pull the database from the production pag…

    1 year ago

  • Posted a reply to [bug?] author role can still publish, on the site WordPress.org Forums:
    Ah, mondays. I wasn’t talking about sites. I ment posts - sorry

    1 year ago

  • Created a topic, [bug?] author role can still publish, on the site WordPress.org Forums:
    recently installed the latest version and changed the …

    1 year ago

  • Posted a reply to [request] paths inside css/js should stay relative, on the site WordPress.org Forums:
    We use a different approach: the production site will always be a new 100% clone…

    1 year ago

  • Posted a reply to [request] paths inside css/js should stay relative, on the site WordPress.org Forums:
    a) yes, we do update the urls before we import the sql dump b) currently…

    1 year ago

  • Posted a reply to [request] paths inside css/js should stay relative, on the site WordPress.org Forums:
    hey Paul, wow, that was quick and a very informative reply. I have to say…

    1 year ago

  • Created a topic, [request] paths inside css/js should stay relative, on the site WordPress.org Forums:
    First: great plugin and helper, use it on many sites. …

    1 year ago

  • Posted a reply to sitemaps bug and question about url structure, on the site WordPress.org Forums:
    Sent. And re-retested today (without changing anything) Seems now it works. Maybe Google has an…

    2 years ago

  • Posted a reply to sitemaps bug and question about url structure, on the site WordPress.org Forums:
    Sure.. https://imgur.com/a/R1duEpz Tried with different settings. Translation means: The sitemap doesnt contain urls. Please check…

    2 years ago

Plugins