Profiles

  • Member Since: September 13th, 2011
  • Find me on:
  • Created a topic, Can I disable the plugin now?, on the site WordPress.org Forums:
    From your description: "You can disable the plugin how…

  • Posted a reply to How to make text responsive?, on the site WordPress.org Forums:
    Thanks for taking the time.

  • Posted a reply to How to change heading font family?, on the site WordPress.org Forums:
    Ya, this theme just isn't ready for the public. I almost forgot: Never use themes…

  • Posted a reply to Where to change link hover color?, on the site WordPress.org Forums:
    Thank you. Somehow, I got the impression we were done with CSS with the new…

  • Created a topic, How to change heading font family?, on the site WordPress.org Forums:
    I see I can change the general text font family, but t…

  • Posted a reply to Page content width in Twenty Twenty-two theme, on the site WordPress.org Forums:
    I see now. I had edited the Group that contains the Post Title and Post…

  • Posted a reply to Preview doesn’t work and there’s no link to view the page, on the site WordPress.org Forums:
    Okay, that's only when I'm editing templates. When I edit the actual post, it's still…

  • Created a topic, Preview doesn’t work and there’s no link to view the page, on the site WordPress.org Forums:
    So after I save a page or post, how do I view it? Go f…

  • Created a topic, How to make text responsive?, on the site WordPress.org Forums:
    Is there a new way to make headers and paragraph text …

  • Created a topic, Where to change link hover color?, on the site WordPress.org Forums:
    I see where to change the link color in Styles, but no…

  • Created a topic, Disaster, on the site WordPress.org Forums:
    What an unpleasant experience. Part of it is the theme…

  • Posted a reply to Page content width in Twenty Twenty-two theme, on the site WordPress.org Forums:
    For me, that does indeed change the post content div width, but the actual headings…

  • Posted a reply to “The editor is unable to find a block template for the homepage”, on the site WordPress.org Forums:
    Thanks for sharing, Mike. Guess I'll wait a little longer.

  • Created a topic, “The editor is unable to find a block template for the homepage”, on the site WordPress.org Forums:
    I've been on the Twenty Twenty theme for the last coup…

  • Posted a reply to Toggle doesn’t work with combining or delaying Javascript, on the site WordPress.org Forums:
    Yes, I've made a screencast, in which you'll see: 1. Using the WP Rocket plugin,…

  • Created a topic, Toggle doesn’t work with combining or delaying Javascript, on the site WordPress.org Forums:
    Nice plugin, thanks. "Toggle" works nicely, but I can'…

  • Posted a reply to PHP Warning: gzdecode(): data error, on the site WordPress.org Forums:
    Seems to be good now, thanks.

  • Created a topic, PHP Warning: gzdecode(): data error, on the site WordPress.org Forums:
    [07-Jul-2021 23:28:49 UTC] PHP Warning: gzdecode(): d…

  • Created a topic, id was called incorrectly, on the site WordPress.org Forums:
    Any hints on how to fix this? I'm on WooCommerce 5.4.0…

  • Created a topic, id was called incorrectly, on the site WordPress.org Forums:
    Any hints on how to fix this? [08-Jun-2021 23:44:05 U…

  • Created a topic, Rarely working: User writes an activity stream message 1 time(s), on the site WordPress.org Forums:
    I'm using with BuddyBoss: Trigger: User writes an act…

  • Posted a reply to WooCommerce 5.1.0 & WP 5.7 conflicting, Analytics Setting Page Not Loading, on the site WordPress.org Forums:
    Still not fixed.

  • Posted a reply to “Heading of posts” setting is ignored, on the site WordPress.org Forums:
    My fault, it was the widget that's controlling the heading, not the plugin settings.

  • Created a topic, “Heading of posts” setting is ignored, on the site WordPress.org Forums:
    Title says it all. I changed the "Heading of posts" bu…

  • Created a topic, Bug: Content is shown when no filters are selected, on the site WordPress.org Forums:
    When the page is loaded, content is shown even though …

  • Created a topic, “Disable WooCommerce Admin” stops analytics from tracking, on the site WordPress.org Forums:
    I figured I'd be able to turn back on WooCommerce Admi…

  • Created a topic, “Image elements do not have explicit width and height”, on the site WordPress.org Forums:
    Google Lighthouse is telling me "Image elements do not…

  • Created a topic, Recovered Carts Not Being Tracked, on the site WordPress.org Forums:
    Have you ever had reports that the plugin doesn't trac…

  • Created a topic, Responsive Widths, on the site WordPress.org Forums:
    The mobile width your plugin is using is different fro…

  • Posted a reply to Add to cart without refreshing page?, on the site WordPress.org Forums:
    Sorry, I was having a stupid moment. You are loading a bunch of PayPal resources,…

  • Created a topic, Add to cart without refreshing page?, on the site WordPress.org Forums:
    Your website says "Add to cart without refresh on prod…

  • Created a topic, Add to cart without refreshing page?, on the site WordPress.org Forums:
    Your plugin description says it can add "products to t…

  • Posted a reply to Suggestion: Your logs should show the time, on the site WordPress.org Forums:
    Nice, thank you!

  • Created a topic, Suggestion: Your logs should show the time, on the site WordPress.org Forums:
    Your logs should show the time, not just the date. I…

  • Posted a reply to All snippets not working after updating to Version 2.4.0, on the site WordPress.org Forums:
    For me, the plugin had automatically added "Conditional execution logic for the snippet" for each…

  • Created a topic, All snippets not working after updating to Version 2.4.0, on the site WordPress.org Forums:
    I'm using PHP version 7, so not sure what the problem …

  • Created a topic, Email not sent, on the site WordPress.org Forums:
    I'm using the "Send an email" action. It says "Sending…

  • Posted a reply to WooCommerce REST API – Can GET but not PUT, on the site WordPress.org Forums:
    Thanks, yes, I'd tried disabling that and all other plugins, too, and even changed the…

  • Created a topic, WooCommerce REST API – Can GET but not PUT, on the site WordPress.org Forums:
    When my fulfillment center ships an order for me, they…

  • Posted a reply to Warning: implode(): Invalid arguments passed, on the site WordPress.org Forums:
    This problem is gone. Sorry, I don't recall fixing it myself. I haven't updated to…

  • Posted a reply to Cannot modify header information…class-itsec-ssl.php, on the site WordPress.org Forums:
    private function redirect_to_https() { if ( defined( 'WP_CLI' ) && WP_CLI ) { //phil $redirect…

  • Posted a reply to Cannot modify header information…class-itsec-ssl.php, on the site WordPress.org Forums:
    Thanks, this seems to have worked for now: if ( defined( 'WP_CLI' ) && WP_CLI…

  • Posted a reply to Cannot modify header information…class-itsec-ssl.php, on the site WordPress.org Forums:
    Thanks so much to both of you for taking the time to share such thorough…

  • Posted a reply to Cannot modify header information…class-itsec-ssl.php, on the site WordPress.org Forums:
    Oh, and along with it: [08-Feb-2021 00:41:11 UTC] PHP Notice: Undefined index: HTTP_HOST in /home/hello/public_html/wp-content/plugins/better-wp-security/core/modules/ssl/class-itsec-ssl.php…

  • Created a topic, Cannot modify header information…class-itsec-ssl.php, on the site WordPress.org Forums:
    This is showing up often in debug.log. Any help? WordP…

  • Posted a reply to Warning: implode(): Invalid arguments passed, on the site WordPress.org Forums:
    ### WordPress Environment ### WordPress address (URL): https://www.smilinggardener.com Site address (URL): https://www.smilinggardener.com WC Version: 4.9.2…

  • Created a topic, Warning: implode(): Invalid arguments passed, on the site WordPress.org Forums:
    This warning is visible in the backend when I'm lookin…

  • Posted a reply to WordPress database error Table ‘MYDATABASE.the’ doesn’t exist, on the site WordPress.org Forums:
    This showed up a few times a month ago but hasn't shown up since, so…

  • Posted a reply to Notice: Trying to access array offset on value of type null, on the site WordPress.org Forums:
    Here's line 431: if ( 2 > WC_Sendinblue::$account_info['email_credits'] && 'closed' != get_option('ws_credits_notice') && null !=…

  • Created a topic, Notice: Trying to access array offset on value of type null, on the site WordPress.org Forums:
    After updating to 2.0.6, this notice is now at the top…