WordPress.org

Profiles

Phil Meyer

  • Member Since: November 5th, 2008
  • @philmeyer on WordPress.org
  • Find me on:

  • Posted a reply to Leads Duplicated and No Date, on the site WordPress.org Forums:
    Ok thanks. Pity - I won't be able to use UpiCRM then, and I really…

    2 months ago

  • Posted a reply to Leads Duplicated and No Date, on the site WordPress.org Forums:
    You mean like details that have changed in one of the fields? Yes, but shouldn't…

    2 months ago

  • Created a topic, Leads Duplicated and No Date, on the site WordPress.org Forums:
    I have only just started experimenting with UpiCRM and…

    2 months ago

  • Posted a reply to Allow add new Lead Access permission to UpiCRMUser, on the site WordPress.org Forums:
    @prashanthag where did you add the code?

    2 months ago

  • Posted a reply to Add User – Unable to add user, on the site WordPress.org Forums:
    Sorry, I didn't notice the "resolved" label above. I'll create a new thread with my…

    2 months ago

  • Posted a reply to Add User – Unable to add user, on the site WordPress.org Forums:
    I have the same problem. There are several "subscriber" users on my WordPress installation, but…

    2 months ago

  • Posted a reply to [UpiCRM – Free WordPress CRM and Lead Management] Assign leads equally to group of users?, on the site WordPress.org Forums:
    Awesome, thanks a bunch for the tip. Not sure if I understand entirely, but I’ll…

    3 months ago

  • Posted a reply to Assign leads equally to group of users?, on the site WordPress.org Forums:
    Thanks for your reply! I actually haven’t used it at all yet – just came…

    3 months ago

  • Created a topic, Assign leads equally to group of users?, on the site WordPress.org Forums:
    Hi guys, Is it possible to somehow assign leads to a s…

    3 months ago

  • Posted a reply to Uninstall Plugin to Re-Create Pages in WP Multisite?, on the site WordPress Support Forums:
    Thanks for your reply! It's all good... I saw the uninstall link on the sub…

    1 year ago

  • Created a topic, Uninstall Plugin to Re-Create Pages in WP Multisite?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, No Support, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Not Compatible with Divi Builder since recent WP/Divi update, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Theme abandoned?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Tooltips appeared on ALL images after install - HELP!, on the site WordPress Support Forums:
    Hi there! My turn to apologise for the late reply. For some reason the issue…

    2 years ago

  • Created a topic, Tooltips appeared on ALL images after install - HELP!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Amazing Plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Table with values?, on the site WordPress Support Forums:
    Thanks for your reply. Basically I want rates to be stored somewhere where (for example)…

    2 years ago

  • Created a topic, Table with values?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Can't believe it's free!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Broken on Opera for Android, on the site WordPress Support Forums:
    Hi Peter, Thanks for your reply. No worries at all... when I find some time…

    3 years ago

  • Created a topic, Broken on Opera for Android, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Update?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Unable to Add Site, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Edit page shows only the shortcode, on the site WordPress Support Forums:
    Ahhh - I see my error! Thanks a bunch for the help :)

    3 years ago

  • Created a topic, Edit page shows only the shortcode, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Feature image *required*, on the site WordPress Support Forums:
    Even easier: Under custom CSS codes add the following: .wp-media-buttons { display: none !important; }

    3 years ago

  • Posted a reply to Share Buttons Not Sharing, on the site WordPress Support Forums:
    Hi Matúš, We've postponed our launch to tomorrow 22 January, just in case you might…

    4 years ago

  • Posted a reply to Share Buttons Not Sharing, on the site WordPress Support Forums:
    I said 21 June - sorry, I meant 21 January, this coming Tuesday.

    4 years ago

  • Posted a reply to Share Buttons Not Sharing, on the site WordPress Support Forums:
    Hi, Since we need to launch a contest on Tuesday 21 June I trashed that…

    4 years ago

  • Posted a reply to Share Buttons Not Sharing, on the site WordPress Support Forums:
    Hi Matúš, Thank you for the reply. I was unable to find any javascript errors,…

    4 years ago

  • Created a topic, Share Buttons Not Sharing, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Site Logo & Autoresponder, on the site WordPress Support Forums:
    Hi Ankit, Thanks for the congratulations :) I've contacted you via the contact form at…

    4 years ago

  • Posted a reply to Site Logo & Autoresponder, on the site WordPress Support Forums:
    Hi Ankit, Apologies for responding so late! My little boy was born on 4 December…

    4 years ago

  • Created a topic, Site Logo & Autoresponder, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Slideshow Broken in WP 3.6, on the site WordPress Support Forums:
    http://www.beehiveconsulting.co.za

    4 years ago

  • Created a topic, Slideshow Broken in WP 3.6, on the site WordPress Support Forums

    4 years ago

  • Replied to an idea, Ability to select Private Page as Parent

    4 years ago

  • Posted a reply to WordPress 3.4.2?, on the site WordPress Support Forums:
    Great stuff Chris, thanks for letting me know! Best, Phil

    5 years ago

  • Created a topic, WordPress 3.4.2?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: Tribulant Newsletter]: Some bad experiences with the company, on the site WordPress Support Forums:
    Hi deckerz, I think the problem goes far deeper than our plugin. You should perhaps…

    5 years ago

  • Posted a reply to [Plugin: Slideshow Gallery] Description Button, on the site WordPress Support Forums:
    Hi Xiso, The information/description can only be hidden by the admin with a setting under…

    5 years ago

  • Posted a reply to [Plugin: Slideshow Gallery] Thumbnails not showing in admin, on the site WordPress Support Forums:
    Hi irelocation, If the thumbnails don't show in admin it means there is a problem…

    5 years ago

  • Posted a reply to [Plugin: WP Autoresponder And Newsletter Plugin] why can't I subscribe a single person without , on the site WordPress Support Forums:
    Oh... I suppose you mean MANUALLY subscribe a single person? Hmmm...

    5 years ago

  • Posted a reply to [Plugin: WP Autoresponder And Newsletter Plugin] Autoresponder doesnt seem to send a email, on the site WordPress Support Forums:
    --- UPDATE --- Apologies - seems it DOES actually work... I was just a little…

    5 years ago

  • Posted a reply to [Plugin: WP Autoresponder And Newsletter Plugin] Autoresponder doesnt seem to send a email, on the site WordPress Support Forums:
    I have the same problem. I followed all steps in the setup closely, but no…

    5 years ago

  • Posted a reply to [Plugin: WP Autoresponder And Newsletter Plugin] why can't I subscribe a single person without , on the site WordPress Support Forums:
    Hey doodaddy... You ARE able to do that. Just create a form, add it (or…

    5 years ago

  • Posted a reply to [Plugin: Multiple content blocks] Remove WYSIWYG and Set Default Content, on the site WordPress Support Forums:
    Apologies interactivejohn, I only now saw your post above (notification got lost somehow). Thanks for…

    6 years ago

  • Posted a reply to [Plugin: s2member] fatal error, on the site WordPress Support Forums:
    Me too! Same error. Help please guys!

    6 years ago

  • Posted a reply to Help - Sidebar Moved Below!, on the site WordPress Support Forums:
    Hey esmi, I actually found the error just as your email came in - it…

    6 years ago