WordPress.org

Profiles

  • Member Since: December 14th, 2004
  • Find me on:
  • Posted a reply to Bug with drop down menu on mobile, on the site WordPress.org Forums:
    I found an easy solution. I installed the Max Mega Menu plugin.

    2 weeks ago

  • Created a topic, Bug with drop down menu on mobile, on the site WordPress.org Forums:
    It's not possible to select a sub page on my website w…

    2 weeks ago

  • Posted a reply to Page redirects to category archives, on the site WordPress.org Forums:
    I tried changing it back to domain.com/%postname% and the page loads properly now. I originally…

    1 month ago

  • Posted a reply to Multisite Support, on the site WordPress.org Forums:
    I just tried it on my multisite and it works as expected but I did…

    1 month ago

  • Created a topic, Fabulous, on the site WordPress.org Forums:
    This is just what I was looking for. I need to put con…

    1 month ago

  • Posted a reply to Do I have to use a custom post type?, on the site WordPress.org Forums:
    I added content to a page called signature and used the following shortcode on another…

    1 month ago

  • Posted a reply to Page redirects to category archives, on the site WordPress.org Forums:
    I may have changed it from https://newyorkseriousinjuryattorneys.com /%postname% to https://newyorkseriousinjuryattorneys.com /%category%/%postname%

    1 month ago

  • Created a topic, Do I have to use a custom post type?, on the site WordPress.org Forums:
    I would like to create content with some text, links, …

    1 month ago

  • Created a topic, Page redirects to category archives, on the site WordPress.org Forums:
    This page displays the category archives instead of th…

    1 month ago

  • Created a topic, Does cleantalk work with comment plug-ins?, on the site WordPress.org Forums:
    Does cleantalk work with comment plug-ins such as http…

    1 month ago

  • Created a topic, Not working with Gutenberg, on the site WordPress.org Forums:
    Post Teaser messes up the page in the dashboard by dis…

    3 months ago

  • Posted a reply to Yoast 7.0.2 (update) changes option for “remove the categories prefix”, on the site WordPress.org Forums:
    What is the recommended way to link to posts, using the category in the URL…

    7 months ago

  • Posted a reply to URL for articles, on the site WordPress.org Forums:
    I am marking this resolved because I tried to change the word articles to posts…

    7 months ago

  • Created a topic, URL for posts, on the site WordPress.org Forums:
    I have been going crazy linking to posts. I had been l…

    7 months ago

  • Created a topic, URL for articles, on the site WordPress.org Forums:
    I have been going crazy linking to articles. I had bee…

    7 months ago

  • Posted a reply to Nothing in author box except last name, on the site WordPress.org Forums:
    I don't know how to upload an image here but you can see it at:…

    9 months ago

  • Posted a reply to Nothing in author box except last name, on the site WordPress.org Forums:
    I just tried entering the information for the other two users and it still does…

    9 months ago

  • Posted a reply to Nothing in author box except last name, on the site WordPress.org Forums:
    I have a user so that he has access to do work but he does…

    9 months ago

  • Created a topic, Nothing in author box except last name, on the site WordPress.org Forums:
    The author box is showing on a couple of posts but on …

    9 months ago

  • Created a topic, paid support forum, on the site WordPress.org Forums:
    I'm not sure what happened to the paid support forum b…

    9 months ago

  • Created a topic, The best solution to stop spam comments & registrations, on the site WordPress.org Forums:
    Stopped 326 out of 327 (99.7%) spam comments and regis…

    10 months ago

  • Posted a reply to Will Cleantalk work with Akismet?, on the site WordPress.org Forums:
    Thanks for your quick response. I deactivated Akismet. Is Akismet supposed to stop spam registrations?…

    10 months ago

  • Created a topic, Will Cleantalk work with Akismet?, on the site WordPress.org Forums:
    Can Cleantalk be used at the same time as Akismet?

    10 months ago

  • Posted a reply to Ignore first heading, on the site WordPress.org Forums:
    I found the first answer. I have to use [toc] instead of [TOC]. I positioned…

    11 months ago

  • Created a topic, Ignore first heading, on the site WordPress.org Forums:
    How do I position the TOC below the first heading and …

    11 months ago

  • Posted a reply to Honeypot, on the site WordPress.org Forums:
    Thanks. It's the lawyer in me. I read things very literally, although I always did…

    11 months ago

  • Created a topic, Honeypot, on the site WordPress.org Forums:
    Formidable Forms says: Honeypot spam protection is inc…

    11 months ago

  • Posted a reply to 1.9.2.1 update broke multisite, on the site WordPress.org Forums:
    WP-Performance Score Booster used to work fine but suddenly started causing a problem with the…

    11 months ago

  • Created a topic, 1.9.2.1 update broke multisite, on the site WordPress.org Forums:
    After updating to 1.9.2.1, many of the buttons in the …

    11 months ago

  • Created a topic, posts without the letter at the top of each alphabetical section, on the site WordPress.org Forums:
    I would like to create a listing of posts without the …

    11 months ago

  • Created a topic, Google Search Console Error in required structured data element, on the site WordPress.org Forums:
    I am using WordPress multisite. After changing a subdo…

    12 months ago

  • Posted a reply to Linking to a post with the wrong category name still works, on the site WordPress.org Forums:
    If you want to take a look, let me know which country you are in…

    1 year ago

  • Posted a reply to Linking to a post with the wrong category name still works, on the site WordPress.org Forums:
    My websites have sustained huge attacks from numerous foreign countries and my business is local,…

    1 year ago

  • Posted a reply to Linking to a post, on the site WordPress.org Forums:
    After the last WordPress update to Version 4.9.5, I no longer get a 404 error…

    1 year ago

  • Posted a reply to No category in post site map causing error, on the site WordPress.org Forums:
    After the last WordPress update to Version 4.9.5, I no longer get a 404 error…

    1 year ago

  • Posted a reply to Linking to a post, on the site WordPress.org Forums:
    I tried some of my standalone WordPress sites and found that the category name is…

    1 year ago

  • Created a topic, Linking to a post with the wrong category name still works, on the site WordPress.org Forums:
    I noticed that when I link to a post, if the link does…

    1 year ago

  • Created a topic, Linking to a post, on the site WordPress.org Forums:
    I noticed that when a link to a post, if the link does…

    1 year ago

  • Created a topic, No category in post site map causing error, on the site WordPress.org Forums:
    I noticed a very weird issue with the category in post…

    1 year ago

  • Posted a reply to Where is Site Address (URL) to change http to https, on the site WordPress.org Forums:
    I just found how to get to Site Address (URL) by going to All Sites…

    1 year ago

  • Created a topic, Site Address (URL) http to https, on the site WordPress.org Forums:
    Several weeks ago I changed a subsite from http to htt…

    1 year ago

  • Posted a reply to Main domain and subdomain in URL on multisite, on the site WordPress.org Forums:
    I didn't know that in WordPress 4.5+, domain mapping is a native feature. I am…

    1 year ago

  • Created a topic, Main domain and subdomain in URL on multisite, on the site WordPress.org Forums:
    My website is a subdomain on a multisite installation.…

    1 year ago

  • Posted a reply to Nothing shows, on the site WordPress.org Forums:
    I just clicked on Edit Review. Under Review Details for Reviewed Post, I changed the…

    1 year ago

  • Posted a reply to Nothing shows, on the site WordPress.org Forums:
    I just installed the plug-in on a standalone WordPress site (not multisite). I have the…

    1 year ago

  • Posted a reply to Nonexistent page displaying in site map, on the site WordPress.org Forums:
    For some reason, after a while it was no longer in the site map.

    1 year ago

  • Posted a reply to Nonexistent page displaying in site map, on the site WordPress.org Forums:
    I deleted the page and I then permanently deleted the page.I deleted the cache and…

    1 year ago

  • Posted a reply to Nonexistent page displaying in site map, on the site WordPress.org Forums:
    I figured out what was happening and I was able to delete the page. Thanks

    1 year ago

  • Posted a reply to Nonexistent page displaying in site map, on the site WordPress.org Forums:
    How do I find it in the dashboard or how do I delete it if…

    1 year ago

  • Created a topic, Nonexistent page displaying in site map, on the site WordPress.org Forums:
    This page appears in the site map although it doesn't …

    1 year ago