WordPress.org

Profiles

phe.le

Profile picture of phe.le
  • Member Since: March 11th, 2011
  • @phele on WordPress.org
  • Find me on:

  • Posted a reply to problem with $unit_tag when not in the loop (form not used in post or page), on the site WordPress.org Forums:
    Thank you. I added the following code to the functions file and it seems to…

    5 days ago

  • Posted a reply to problem with $unit_tag when not in the loop (form not used in post or page), on the site WordPress.org Forums:
    Hi, How do I update this function?

    5 days ago

  • Posted a reply to Image Uploader Issues, on the site WordPress Support Forums:
    It looks like there is a permission problem with your self-hosted Windows server. WordPress recommends…

    2 months ago

  • Posted a reply to Bound search result, on the site WordPress Support Forums:
    [wp_live_search number="3"]

    4 months ago

  • Posted a reply to office365 on godaddy auth error, on the site WordPress Support Forums:
    Hi guys, I just want to give an explanation to whoever out there are still…

    5 months ago

  • Posted a reply to Making uploads required, on the site WordPress Support Forums:
    I need this as well.

    6 months ago

  • Created a topic, Files own by nobody on Free BSD server, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Website Restore after installing latest wordpress update, on the site WordPress Support Forums:
    Can you paste what is currently in your index.php file?

    1 year ago

  • Posted a reply to Website Restore after installing latest wordpress update, on the site WordPress Support Forums:
    Open this in your browser: view-source:http://www.l12couriers.co.uk/index.html As you can see, there is an index.html file…

    1 year ago

  • Posted a reply to Website Restore after installing latest wordpress update, on the site WordPress Support Forums:
    Did you remove the content of index.php in the WordPress root directory?

    1 year ago

  • Posted a reply to Website Restore after installing latest wordpress update, on the site WordPress Support Forums:
    Looks like there is an index.html file in your WordPress installation directory. Just remove it.

    1 year ago

  • Posted a reply to Website Restore after installing latest wordpress update, on the site WordPress Support Forums:
    Any link?

    1 year ago

  • Posted a reply to Blog Page Help, on the site WordPress Support Forums:
    Everything is an easy fix to some people... I don't know if you know much…

    1 year ago

  • Posted a reply to I attempted to change something in footer. php code and now have error, on the site WordPress Support Forums:
    This is the original code: <p id="footer-info"><?php printf( __( 'Designed by %1$s | Powered by…

    1 year ago

  • Posted a reply to Where are my subscribers?, on the site WordPress Support Forums:
    Hi there, Asking question like this won't get you any help. You need to be…

    2 years ago

  • Posted a reply to Page Cache not working with php 5.4, on the site WordPress Support Forums:
    Yeah it has something to do with GoDaddy. I downgraded PHP to 5.3 and it…

    2 years ago

  • Posted a reply to Can we move joomla user to wordpress, on the site WordPress Support Forums:
    Hi, If the directions from that link works, then you can try this extension: http://extensions.joomla.org/extensions/migration-a-conversion/users-import-a-export/21177

    2 years ago

  • Posted a reply to Top Header not loading in iOS safari, on the site WordPress Support Forums:
    I would asked that person to help you with this problem since he/she installed a…

    2 years ago

  • Posted a reply to Show one post from child categories, on the site WordPress Support Forums:
    Hi, If I understand it right, you're getting the child categories with the outer loop…

    2 years ago

  • Created a topic, Page Cache not working with php 5.4, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Site speed: anatomy of a page request, on the site WordPress Support Forums:
    Hi there, I would say that the WordPress developers are very good at what they…

    2 years ago

  • Created a topic, Display sent successful before sending email, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to 404 Sorry! Page Not Found! (Now What?), on the site WordPress Support Forums:
    Yes, whatever plugin you're using, it's redirecting login.php page to http://www.designsandsigns.net/not_found If you have FTP…

    2 years ago

  • Posted a reply to 404 Sorry! Page Not Found! (Now What?), on the site WordPress Support Forums:
    I would disable whatever the plugin you use by renaming its folder or remove it…

    2 years ago

  • Posted a reply to Curious why http://whatcms.org/ isn't detecting "WordPress" as my CMS., on the site WordPress Support Forums:
    Hi, I just noticed that the four sites above do not have <meta name="generator" content="WordPress…

    2 years ago

  • Posted a reply to 404 Sorry! Page Not Found! (Now What?), on the site WordPress Support Forums:
    Maybe there is a setting from one of your plugins (sign-in) that does not allow…

    2 years ago

  • Posted a reply to Updated and now it's ruined!, on the site WordPress Support Forums:
    What is the site url?

    2 years ago

  • Posted a reply to Curious why http://whatcms.org/ isn't detecting "WordPress" as my CMS., on the site WordPress Support Forums:
    Hi Gary, 1. whatcms.org isn't 100% accurate. 2. wpbns.com, adamsadamslaw.com, http://www.njcu.cc/nj350 use themes that have…

    2 years ago

  • Posted a reply to Correct method to move wordpress from 'localhost' to and IP address/domain setup, on the site WordPress Support Forums:
    You're doing correctly; however, the links and images still have old URLs. You can follow…

    2 years ago

  • Posted a reply to new domain and redirecting, on the site WordPress Support Forums:
    I hope your host can help you with this if you're not experienced with moving…

    2 years ago

  • Posted a reply to quick question about subdomains, on the site WordPress Support Forums:
    Hi, There is no reason to have a separate installation of WordPress, but you choose…

    2 years ago

  • Posted a reply to Help with uploading localhost site to web domain, on the site WordPress Support Forums:
    1. Free server? What's the catch? You mean index of posts? You can set the…

    2 years ago

  • Posted a reply to new domain and redirecting, on the site WordPress Support Forums:
    Hi caralynx, Looks like the domain is working fine, but you have been using that…

    2 years ago

  • Posted a reply to install in directory (New) In public html lost htaccess, on the site WordPress Support Forums:
    The site looks fine. I would try the following, but you should check the wp-admin…

    2 years ago

  • Posted a reply to deleted picture still showing up, on the site WordPress Support Forums:
    Hi, You are using W3 Total Cache plugin. You'll have to clear W3 cache whenever…

    2 years ago

  • Posted a reply to install in directory (New) In public html lost htaccess, on the site WordPress Support Forums:
    Sorry for the late response. Can you give me your url?

    2 years ago

  • Posted a reply to install in directory (New) In public html lost htaccess, on the site WordPress Support Forums:
    It should be on the next page. option_id 39 or something.

    2 years ago

  • Posted a reply to install in directory (New) In public html lost htaccess, on the site WordPress Support Forums:
    Edit wp-options table of your database using PHPMyAdmin. Change "home" and "siteurl" to your new…

    2 years ago

  • Posted a reply to Block quotes in post preview not formatted properly, on the site WordPress Support Forums:
    No, it will work with any theme. Looks like there were some white spaces from…

    2 years ago

  • Posted a reply to Block quotes in post preview not formatted properly, on the site WordPress Support Forums:
    You should undo it. Probably had extra <?php in functions.php.

    2 years ago

  • Posted a reply to The Blogging Blues :(, on the site WordPress Support Forums:
    First, you should edit the Blog page and see which template is it using. Hopefully…

    2 years ago

  • Posted a reply to The Blogging Blues :(, on the site WordPress Support Forums:
    You're incorrect. The Blog page is using a template to display the posts. What search…

    2 years ago

  • Posted a reply to Block quotes in post preview not formatted properly, on the site WordPress Support Forums:
    I'm guessing that you're using the_excerpt() on the homepage. It automatically removes all HTML tags.…

    2 years ago

  • Posted a reply to Reading Setting not showing list of pages, on the site WordPress Support Forums:
    If you use wp-paggenavi plugin, you'll need to add an php code to the template…

    2 years ago

  • Posted a reply to Exclude Newest Sticky Post, on the site WordPress Support Forums:
    Yes, you can set offset to 1: http://codex.wordpress.org/Class_Reference/WP_Query $sticky=get_option('sticky_posts'); $args=array( 'ignore_sticky_posts'=> 1, 'post__not_in' => $sticky,…

    2 years ago

  • Posted a reply to Why isn't one-click update working?, on the site WordPress Support Forums:
    What errors do you see when you click update?

    2 years ago

  • Posted a reply to Changing an image in the wrapper, on the site WordPress Support Forums:
    Good luck. It's not very flexible that you need to call them every time.

    2 years ago

  • Posted a reply to Customizing my slideshow, on the site WordPress Support Forums:
    If you are willing to pay, you can buy NextGen Pro (Since you're already using…

    2 years ago

  • Posted a reply to Blog Front Page Not Updating, on the site WordPress Support Forums:
    First, I would change the WordPress Site Address to /weblog/wordpress, then export the posts from…

    2 years ago

  • Posted a reply to Customizing my slideshow, on the site WordPress Support Forums:
    You can try: http://wordpress.org/plugins/photo-galleria/ The thumbnails at the bottom will move if you click on…

    2 years ago