WordPress.org

Profiles

  • Member Since: February 16th, 2009
  • Find me on:
  • Posted a reply to Front Page Not Showing New Posts, on the site WordPress.org Forums:
    Same issue here, on three blogs. Multiple readers have confirmed this. Started about a month…

    1 day ago

  • Created a topic, Clean, easy, and fully functional., on the site WordPress.org Forums:
    Took a couple of minutes to set it up, and it works gr…

    7 months ago

  • Posted a reply to Paragraph block gone, on the site WordPress.org Forums:
    Thanks for your efforts - this WP update really has made it a challenge to…

    10 months ago

  • Posted a reply to Paragraph block gone, on the site WordPress.org Forums:
    I didn't get this with 5.0.0, but it showed up with 5.0.1.

    10 months ago

  • Posted a reply to Update problem, on the site WordPress.org Forums:
    The update fixed it. I still get the same error message when I activate the…

    2 years ago

  • Created a topic, Update problem, on the site WordPress.org Forums:
    Updated the plugin on several websites. All of them st…

    2 years ago

  • Posted a reply to Dropdown colour problem, on the site WordPress.org Forums:
    David, Thanks for the code, that did it. For the record, it looks like some…

    2 years ago

  • Created a topic, Great theme, poor support, on the site WordPress.org Forums:
    Loving this theme, but having trouble getting support.…

    2 years ago

  • Posted a reply to Dropdown colour problem, on the site WordPress.org Forums:
    Bump

    2 years ago

  • Posted a reply to Dropdown colour problem, on the site WordPress.org Forums:
    Right column, very bottom, the ARCHIVES widget on https://www.the-generous-wife.com/ Also see the dropdowns for Archives,…

    2 years ago

  • Created a topic, Dropdown colour problem, on the site WordPress.org Forums:
    Running the wonderful theme on three sites - two live,…

    2 years ago

  • Created a topic, A must have if you have multiple WP sites, on the site WordPress.org Forums:
    I used the paid version of ManageWP for a year. Then I…

    3 years ago

  • Created a topic, No SSL support, on the site WordPress.org Forums:
    Been using this plugin for years and liked it. Then I …

    3 years ago

  • Posted a reply to Comment Luv not working since switch to https, on the site WordPress.org Forums:
    Same issue here. I see a two-year-old report on this that has been closed with…

    3 years ago