WordPress.org

Profiles

  • Member Since: October 20th, 2008
  • Find me on:
  • Posted a reply to Need to open a support ticket, on the site WordPress.org Forums:
    It randomly showed up today. Nothing changed on my end, the form just started showing…

    1 week ago

  • Posted a reply to Need to open a support ticket, on the site WordPress.org Forums:
    Yes, I know I should have access. I am logged in. I have a current…

    3 weeks ago

  • Created a topic, Need to open a support ticket, on the site WordPress.org Forums:
    https://woocommerce.com/my-account/create-a-ticket/ Th…

    3 weeks ago

  • Created a topic, Amazing customer support, on the site WordPress.org Forums:
    Best support I've ever experienced with a plugin. Grea…

    2 months ago

  • Created a topic, Great plugin, on the site WordPress.org Forums:
    works great, support is wonderful too.

    7 months ago

  • Posted a reply to Images missing ALT text, on the site WordPress.org Forums:
    fantastic - thank you so much!

    7 months ago

  • Created a topic, Images missing ALT text, on the site WordPress.org Forums:
    The reviews shortcode includes an option to include th…

    8 months ago

  • Posted a reply to category slug changed every time I save, on the site WordPress.org Forums:
    Was this ever resolved? I see the ticket marked as resolved, but I don't see…

    3 years ago

  • Created a topic, Plugin could not be activated because it triggered a fatal error., on the site WordPress.org Forums:
    This looks like the only gallery plug in that can easi…

    3 years ago

  • Posted a reply to Can’t select the blog home page, on the site WordPress.org Forums:
    I did some more poking around in previous threads and found one, not related really,…

    4 years ago

  • Created a topic, Can’t select the blog home page, on the site WordPress.org Forums:
    I'm trying to create a sidebar that shows up only on t…

    4 years ago

  • Posted a reply to Free Shipping no longer appearing in cart, on the site WordPress.org Forums:
    I'm having the same issue. I'm using the current version of the plug in (1.0.10)

    4 years ago