WordPress.org

Profiles

Profile picture of
  • Member Since: June 12th, 2009
  • Find me on:

  • Posted a reply to "Multilingual site", on the site WordPress Support Forums:
    Thanks! This is what I've heard, but I don't know how to do this. any…

    4 weeks ago

  • Created a topic, Multilingual site, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Multilingual site - comments not showing on other language", on the site WordPress Support Forums:
    Oh I see, I thought it would work similar to wordpress comments. Can you please…

    2 months ago

  • Created a topic, Multilingual site - comments not showing on other language, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "stopped working since 1.0.7", on the site WordPress Support Forums:
    Fatal error for me, I had to disable and I had just installed it yesterday.

    2 months ago

  • Posted a reply to "share counts", on the site WordPress Support Forums:
    Ah okay, I tried and no chance, it's only showing likes. Thanks!

    3 months ago

  • Posted a reply to "share counts", on the site WordPress Support Forums:
    This isn't resolved for me. The share count is wrong. I could have 50 shares…

    3 months ago

  • Posted a reply to "3.1 only delivers second language on front end", on the site WordPress Support Forums:
    It's working for me now. Don't know what I changed that fixed it, but I'm…

    3 months ago

  • Posted a reply to "3.1 only delivers second language on front end", on the site WordPress Support Forums:
    tried the"Hide URL language information for default language". no chance.

    3 months ago

  • Posted a reply to "share counts", on the site WordPress Support Forums:
    I'm aware, let me clarify, it's not counting my shares as it used to, it…

    3 months ago

  • Created a topic, share counts, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "3.1 only delivers second language on front end", on the site WordPress Support Forums:
    I have exactly the same problem. Tried most of the same fixes to no avail,…

    3 months ago

  • Created a topic, migration issues, on the site WordPress Support Forums

    3 months ago

  • Created a topic, email links, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Pagination not working since latest update", on the site WordPress Support Forums:
    Update, have got regular pagination working, but had to select regular pagination in Ajax first,…

    4 months ago

  • Created a topic, Pagination not working since latest update, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to ""Empty Settings"", on the site WordPress Support Forums:
    Same problem, on my search results page, the widgets show "empty settings" message.

    4 months ago

  • Posted a reply to "Slow loading", on the site WordPress Support Forums:
    I thought I had the latest version, what is the version number please?

    6 months ago

  • Posted a reply to "Slow loading", on the site WordPress Support Forums:
    Just to add, it's so slow that the admin side isn't workable, it's continually crashing…

    6 months ago

  • Created a topic, Slow loading, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Bubble content - date", on the site WordPress Support Forums:
    Perfect! Thank you, again! best!

    7 months ago

  • Created a topic, Bubble content - date, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Map Icon", on the site WordPress Support Forums:
    Thanks for the quick reply!

    8 months ago

  • Created a topic, Map Icon, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Excellent!, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "mqTranslate removing empty paragraphs on post update", on the site WordPress Support Forums:
    This is still occurring. WP 3.9.2 and mqTranslate 2.6.6.3. Worse than ever since the fix.…

    9 months ago

  • Created a topic, Flags, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Share counts", on the site WordPress Support Forums:
    As far as I can see, the problem hasn't reoccured since moving javascript to the…

    1 year ago

  • Posted a reply to "Share counts", on the site WordPress Support Forums:
    The admin also shows 0. I'm using RSS Graffiti to autopost to my facebook profile,…

    1 year ago

  • Posted a reply to "Share counts", on the site WordPress Support Forums:
    Thanks for the quick reply, yes it was Facebook, I should have mentioned. I've changed…

    1 year ago

  • Created a topic, Share counts, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Theme development", on the site WordPress Support Forums:
    Glad to hear somethings in the works!

    1 year ago

  • Posted a reply to "custom thumbnails!", on the site WordPress Support Forums:
    Just to confirm the problem is resolved as promised. Thanks!

    2 years ago

  • Posted a reply to "custom thumbnails!", on the site WordPress Support Forums:
    Thanks very much.

    2 years ago

  • Posted a reply to "custom thumbnails!", on the site WordPress Support Forums:
    I have to add, that I as I was trying to fix them and recrop…

    2 years ago

  • Posted a reply to "custom thumbnails!", on the site WordPress Support Forums:
    Yes, my thumbnail sizes for many posts were a section of a larger photo. Those…

    2 years ago

  • Posted a reply to "custom thumbnails!", on the site WordPress Support Forums:
    I had cropped my larger images in order to use as featured image, and these…

    2 years ago

  • Created a topic, custom thumbnails!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Sharing to facebook, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Almost perfect!! Question on Borders and customizing", on the site WordPress Support Forums:
    Because my categories have large amounts of posts, I'm trying to find a way to…

    2 years ago

  • Posted a reply to "Almost perfect!! Question on Borders and customizing", on the site WordPress Support Forums:
    Thanks!!! (I have no idea why I'm not getting reply notifications! )

    2 years ago

  • Posted a reply to "Almost perfect!! Question on Borders and customizing", on the site WordPress Support Forums:
    The pro version has helped with the CSS issues. But pagination isn't working.

    2 years ago

  • Posted a reply to "Multilingual site", on the site WordPress Support Forums:
    Points already for replying, and extra for so quickly! :) At the moment I'm using…

    2 years ago

  • Created a topic, Multilingual site, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How Do I Remove Sharing on Specific Pages/Posts", on the site WordPress Support Forums:
    same issue, is there a shortcode to disable on certaine posts ?

    2 years ago

  • Created a topic, facebook thumbnail, on the site WordPress Support Forums

    2 years ago

  • Created a topic, facebook thumbnail, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "XML Sitemap", on the site WordPress Support Forums:
    Not quite sure where the problem really is then, as the other has no problem…

    2 years ago

  • Posted a reply to "XML Sitemap", on the site WordPress Support Forums:
    Thanks for the speedy reply. I wouldn't know how to fix that, unfortunately. I did…

    2 years ago

  • Posted a reply to "XML Sitemap", on the site WordPress Support Forums:
    Well… I tried it, using default settings, and got this message : This page contains…

    2 years ago