WordPress.org

Profiles

Lab Lover

Profile picture of Lab Lover
  • Member Since: January 2nd, 2012
  • Find me on:

  • Posted a reply to ""Clone" and "New Post" not working", on the site WordPress Support Forums:
    urkekg, thank you very much for your fix, it worked perfectly!

    3 months ago

  • Posted a reply to "Assign CSS class to link", on the site WordPress Support Forums:
    Firstly, if you are in the USA or UK, this is my web site, the…

    4 months ago

  • Posted a reply to "Assign CSS class to link", on the site WordPress Support Forums:
    It has been a while and I need to refresh my memory on how I…

    4 months ago

  • Posted a reply to "1.7.3.1 - update / regenerate CSS removes submenu items", on the site WordPress Support Forums:
    Followed your instructions and indeed the problem is resolved. Thank you very much Tom, I…

    4 months ago

  • Posted a reply to "1.7.3.1 - update / regenerate CSS removes submenu items", on the site WordPress Support Forums:
    Mea culpa..... I unchecked the wrong box, some days I have a difficult time getting…

    4 months ago

  • Posted a reply to "1.7.3.1 - update / regenerate CSS removes submenu items", on the site WordPress Support Forums:
    Hi Tom, thanks for the quick response. I included the website link but it didn't…

    4 months ago

  • Created a topic, 1.7.3.1 - update / regenerate CSS removes submenu items, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Assign CSS class to link", on the site WordPress Support Forums:
    Thanks, I was able to find another plugin which provided the functionality I required. I…

    6 months ago

  • Posted a reply to "Is the author still supporting this plug-in?", on the site WordPress Support Forums:
    Thanks for the reply, I was able to locate another plugin which allowed me to…

    6 months ago

  • Posted a reply to "PHP Error", on the site WordPress Support Forums:
    Thank you!

    6 months ago

  • Posted a reply to "PhP Error", on the site WordPress Support Forums:
    Hello again Jim, Yes, that solved the problem, thank you very much for fixing it…

    6 months ago

  • Posted a reply to "PhP Error", on the site WordPress Support Forums:
    Hello Jim, Yes, the error is still appearing. I disabled WPJM, cleared my php-errors.log then…

    6 months ago

  • Posted a reply to "Some recommended PNG favicons are missing", on the site WordPress Support Forums:
    Yes, that solved the issue, thank you. Also, thank you for a fine plug-in!

    7 months ago

  • Posted a reply to "Some recommended PNG favicons are missing", on the site WordPress Support Forums:
    I forgot to include my URL: compuaidusa.com

    7 months ago

  • Created a topic, Some recommended PNG favicons are missing, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Hide Specific Top Level Menu Items", on the site WordPress Support Forums:
    Tom, a quick follow up, I was able to determine the following custom CSS will…

    7 months ago

  • Posted a reply to "Hide Specific Top Level Menu Items", on the site WordPress Support Forums:
    Thanks Tom! Certainly not a big deal, it is just nice to have a definitive…

    8 months ago

  • Created a topic, Hide Specific Top Level Menu Items, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Sort by Category, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Thank you!, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "1.4 Conflict with Suffusion", on the site WordPress Support Forums:
    Son of a gun, very cool and very clever. I've had too much coffee and…

    8 months ago

  • Created a topic, 1.4 Conflict with Suffusion, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Hover function on touch screen devices", on the site WordPress Support Forums:
    Thanks Tom, I think I will leave the hover in place. Touch screen users should…

    8 months ago

  • Posted a reply to "Hover function on touch screen devices", on the site WordPress Support Forums:
    Hi Tom, My lady friend was the one who discovered this and pointed it out…

    8 months ago

  • Created a topic, Hover function on touch screen devices, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Perfect in Firefox and Chrome, problem with IE11", on the site WordPress Support Forums:
    The animated gif goes by a little fast, but you can't have too many customization…

    8 months ago

  • Created a topic, Capable, Versatile and Supported by the Author!, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Perfect in Firefox and Chrome, problem with IE11", on the site WordPress Support Forums:
    I am so enthused about this plugin, your teaser (above) almost has me drooling... :-)…

    8 months ago

  • Posted a reply to "Perfect in Firefox and Chrome, problem with IE11", on the site WordPress Support Forums:
    YES! That is perfect! Tom, thank you very much! I honestly believe this plugin has…

    8 months ago

  • Posted a reply to "Perfect in Firefox and Chrome, problem with IE11", on the site WordPress Support Forums:
    Thanks Tom! Actually I needed to add one more rule to the CSS mod you…

    8 months ago

  • Posted a reply to "Perfect in Firefox and Chrome, problem with IE11", on the site WordPress Support Forums:
    Thanks Tom, I renamed me custom scss file and saved the MMM settings. Now the…

    8 months ago

  • Posted a reply to "Perfect in Firefox and Chrome, problem with IE11", on the site WordPress Support Forums:
    Hi Tom, thanks for looking at the problem for me. Here is what I have…

    8 months ago

  • Created a topic, Perfect in Firefox and Chrome, problem with IE11, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Assign CSS class to link", on the site WordPress Support Forums:
    Solved this by reading the instructions. Switched to using short codes with the title_class="XXX" option.…

    8 months ago

  • Posted a reply to "New Feature Request - short code for "Link_Class"", on the site WordPress Support Forums:
    Replying to myself. Solved the problem by just reading the instructions, amazing how well that…

    8 months ago

  • Created a topic, PHP error when activating plugin, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Assign CSS class to link?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Is the author still supporting this plug-in?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, PhP Error, on the site WordPress Support Forums

    8 months ago

  • Created a topic, PHP Error, on the site WordPress Support Forums

    8 months ago

  • Created a topic, New Feature Request - short code for "Link_Class", on the site WordPress Support Forums

    8 months ago

  • Created a topic, Assign CSS class to link, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Assign CSS class to link, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Where it links through to posts, make option to display post in lightbox", on the site WordPress Support Forums:
    I have a similar need. Cactus works great for taking my featured images and arranging…

    8 months ago

  • Posted a reply to "Post title before image", on the site WordPress Support Forums:
    Maybe if you post a link to your site instead of a link to the…

    9 months ago

  • Created a topic, Custom Font Squirrel Package Installation, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Lost Access To All Plugins", on the site WordPress Support Forums:
    I elected to "UPDATE" Word Fence, and that process completed. If there is another "UPGRADE"…

    1 year ago

  • Posted a reply to "Lost Access To All Plugins", on the site WordPress Support Forums:
    I did not get the chance to enable anything, I saw the notice the plugin…

    1 year ago

  • Created a topic, Lost Access To All Plugins, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[April 6th] Wordfence 5 and Falcon Engine Announcement", on the site WordPress Support Forums:
    Updated to WF v 5.01. After installation, but before I could even look at WF…

    1 year ago

Plugins

  • Testimonials Widget