WordPress.org

Profiles

peterbra

Profile picture of peterbra
  • Member Since: March 16th, 2009
  • Find me on:

  • Posted a reply to "Language switcher disappear on Custom post EDIT", on the site WordPress Support Forums:
    Please delete this - this was my fault as I've placed some admin JS which…

    3 months ago

  • Created a topic, Language switcher disappear on Custom post EDIT, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Plugin is BROKEN for WP 4.1, breaks Media Library", on the site WordPress Support Forums:
    Well bro - if you are good with PHP - check in mysql and see…

    5 months ago

  • Posted a reply to "Plugin is BROKEN for WP 4.1, breaks Media Library", on the site WordPress Support Forums:
    You should see what kind of post is that and just exclude it from mysql…

    5 months ago

  • Posted a reply to "Plugin is BROKEN for WP 4.1, breaks Media Library", on the site WordPress Support Forums:
    OK, I needed this fast so I just did quick'n'dirty hack so it won't include…

    6 months ago

  • Posted a reply to "Plugin is BROKEN for WP 4.1, breaks Media Library", on the site WordPress Support Forums:
    I second this issue - on vanilla WP install with SCPO plugin you CAN'T order…

    6 months ago

  • Created a topic, Powerful and functions rich, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Mutiple CPT meta query conditions and multiple orderby, on the site WordPress Support Forums

    7 months ago

  • Created a topic, WYSIWYG on create taxonomy page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Cant edit description for custom tax, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Custom Plugin -> theme filter, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to add fields to Gallery Settings?", on the site WordPress Support Forums:
    Place this code in your functions: add_action('print_media_templates', function(){ // define your backbone template; // the…

    2 years ago

  • Posted a reply to "WP TinyMCE set custom font size in pixels", on the site WordPress Support Forums:
    Ok, for all of you searching for a solution here it goes: function wwiz_mce_inits($initArray){ $initArray['height']…

    2 years ago

  • Created a topic, WP TinyMCE set custom font size in pixels, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Cool, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Media Uploader issue", on the site WordPress Support Forums:
    Hi Ipstenu and thanks for your time helping me out, but my users are mostly…

    2 years ago

  • Posted a reply to "Media Uploader issue", on the site WordPress Support Forums:
    Well, I wouldn't be bothering my self to do something if I don't have to,…

    2 years ago

  • Posted a reply to "Media Uploader issue", on the site WordPress Support Forums:
    Well - I'm not sure what's best to do as I'm new to WP MU…

    2 years ago

  • Posted a reply to "Media Uploader issue", on the site WordPress Support Forums:
    Well, that's the thing I'm confused with - all users (and user is blog admin…

    2 years ago

  • Posted a reply to "Media Uploader issue", on the site WordPress Support Forums:
    OK, I see your point :) Do you have any ideas why ajax isn't authenticating…

    2 years ago

  • Posted a reply to "Media Uploader issue", on the site WordPress Support Forums:
    They are editing their own pages/posts (mine setup is only one username/admin per blog).It's subdomain…

    2 years ago

  • Posted a reply to "Media Uploader issue", on the site WordPress Support Forums:
    ..Forgot to mention when I go to the site dashboard for that blog and click…

    2 years ago

  • Created a topic, Media Uploader issue, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "wp_editor throwing js error "wp.media.view.settings.post is undefined"", on the site WordPress Support Forums:
    I am having issues with WP MU ... It keeps telling me "An error occurred…

    2 years ago

  • Posted a reply to "wp ajax login problem", on the site WordPress Support Forums:
    Thanks for the help and fact is that I am plain stupid... Issue was that…

    2 years ago

  • Posted a reply to "wp ajax login problem", on the site WordPress Support Forums:
    It's in the themes function, but I am all doing from the main site, so…

    2 years ago

  • Created a topic, wp ajax login problem, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WordPress MU - get requested subdomain", on the site WordPress Support Forums:
    No, it doesn't work for me, so I've decide to go different way. This is…

    2 years ago

  • Created a topic, WordPress MU - get requested subdomain, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Main site on domain but blog on subdomian with same WP install, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Time/date timezone and user registration, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Function to autologin to wordpress with only username provided", on the site WordPress Support Forums:
    Sorry, I guess a bit Codex reading won't hurt... http://codex.wordpress.org/Function_Reference/wp_set_auth_cookie This is the one I…

    2 years ago

  • Created a topic, Function to autologin to wordpress with only username provided, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "error: Illegal offset type in isset or empty", on the site WordPress Support Forums:
    This is not THEME related - I am building custom theme and I get same…

    2 years ago

  • Posted a reply to "Magic Gallery plugin breaks WordPress media uploader", on the site WordPress Support Forums:
    Cool man, I will give it a try... Also not sure if there will be…

    4 years ago

  • Created a topic, [Plugin: Plugin Organizer] Warning: dirname() error in Global Plugins option, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Magic Gallery plugin breaks WordPress media uploader", on the site WordPress Support Forums:
    Your "free" plugin isn't workin in Chrome as well -> when Pikachoose is selected, but…

    4 years ago

  • Created a topic, Adding active class to current taxonomy custom menu, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Strange permalink issue, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Query posts displaying posts twice", on the site WordPress Support Forums:
    I'm blind. Since this is a loop within a loop it was calling posts twice,…

    4 years ago

  • Posted a reply to "Query posts displaying posts twice", on the site WordPress Support Forums:
    Just noticed that code was deleted by forum rules :) Here is the pastebin code:…

    4 years ago

  • Posted a reply to "Query posts displaying posts twice", on the site WordPress Support Forums:
    flatwhitestudio, I've tried changing counter vars already and it didn't help. Placing rewind_posts(); is just…

    4 years ago

  • Created a topic, Query posts displaying posts twice, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Query posts belonging to 2 categories", on the site WordPress Support Forums:
    Now that was so obvious, I've just read that (20 minutes ago) and I didn't…

    4 years ago

  • Created a topic, Query posts belonging to 2 categories, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Pre-populate fields for registered users", on the site WordPress Support Forums:
    That seems to be the one I was looking for :) You rock WiSch !

    4 years ago

  • Created a topic, [Plugin: Contact Form 7] Pre-populate fields for registered users, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Automatic Upgrade", on the site WordPress Support Forums:
    [Solved] thanks to LizardHosting.com support crew: It seems that some of my 16 active plugins…

    5 years ago

  • Created a topic, Automatic Upgrade, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Adding ID to each UL when listing pages", on the site WordPress Support Forums:
    Thanks for the tip. I'll look into it now.

    5 years ago

  • Rename wp-login.php (unmaintained)