WordPress.org

Profiles

peteranne

Profile picture of peteranne
  • Member Since: July 21st, 2008
  • Find me on:

  • Created a topic, Great solution for sites which are not automatically translated, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Simply brilliant, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Why is there no responsive replacement for Twenty Ten?", on the site WordPress Support Forums:
    We solved our problem by simply installing https://wordpress.org/plugins/wptouch/ Site looks great on iPod and Google…

    1 month ago

  • Posted a reply to "Please make Twenty Ten responsive!", on the site WordPress Support Forums:
    We solved our problem by simply installing https://wordpress.org/plugins/wptouch/ Site looks great on iPod and Google…

    1 month ago

  • Created a topic, Please make Twenty Ten responsive!, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Why is there no responsive replacement for Twenty Ten?, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Two core admin functions: three problems!", on the site WordPress Support Forums:
    @Terence @Matt we too partially solved our problem by disabling plugins one at a time.…

    2 months ago

  • Posted a reply to "startpage loads slow with FlAGallery widget", on the site WordPress Support Forums:
    Today our site is working fine, despite their strenuous denials we suspect it was a…

    2 months ago

  • Posted a reply to "Two core admin functions: three problems!", on the site WordPress Support Forums:
    today (we tried early in the morning when server load low) our site's backend works…

    2 months ago

  • Posted a reply to "startpage loads slow with FlAGallery widget", on the site WordPress Support Forums:
    Rattus, please can you test 4.32 with WP 4.1.1 and WordPress SEO 1.7.4 and 2.0…

    2 months ago

  • Posted a reply to "Two core admin functions: three problems!", on the site WordPress Support Forums:
    We have the same issue, but the Plugin admin page is SO slow with 4.1.1…

    2 months ago

  • Posted a reply to "startpage loads slow with FlAGallery widget", on the site WordPress Support Forums:
    we have the same slow loading issue on http://www.peteranne.it/climbing/ We tested it with http://tools.pingdom.com/fpt/ The…

    2 months ago

  • Posted a reply to "FlaGallery server/Google errors after multisite move to new server", on the site WordPress Support Forums:
    Our Hoster tells us "probably the problems Googlebot has to navigate inside directories such as:…

    2 years ago

  • Created a topic, FlaGallery server/Google errors after multisite move to new server, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Hacked random links to other sites at foot of some of our pages", on the site WordPress Support Forums:
    Our site was moved to a new secure server and we changed WP admin PW,…

    2 years ago

  • Created a topic, WordPress automatic plug-in upgrade "breaks" FTP permissions, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "iframe flash flagallery doesn't work after site moved to new server", on the site WordPress Support Forums:
    resolved by hosting provider

    2 years ago

  • Posted a reply to "cant upload photos after move to new server php 5.4", on the site WordPress Support Forums:
    resolved by hosting provider

    2 years ago

  • Created a topic, cant upload photos after move to new server php 5.4, on the site WordPress Support Forums

    2 years ago

  • Created a topic, iframe flash flagallery doesn't work after site moved to new server, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Hacked random links to other sites at foot of some of our pages", on the site WordPress Support Forums:
    Our ISP moved our site to a new server, meaning we had to fix loads…

    2 years ago

  • Posted a reply to "Hacked random links to other sites at foot of some of our pages", on the site WordPress Support Forums:
    OK thanks. Just hoped someone else might recognise these rogue URLs, that's all. Anyway, we…

    2 years ago

  • Posted a reply to "Hacked random links to other sites at foot of some of our pages", on the site WordPress Support Forums:
    So far we have updated to 3.5.1 and change admin PW. On our site http://www.peteranne.it…

    2 years ago

  • Created a topic, Phoney user?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Hacked random links to other sites at foot of some of our pages", on the site WordPress Support Forums:
    Thanks, in the mean time we found these and are rather daunted...we hope that someone…

    2 years ago

  • Created a topic, Hacked random links to other sites at foot of some of our pages, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: GRAND FlAGallery - Best Photo Gallery] 3 bugs FlaGallery Flash Gallery", on the site WordPress Support Forums:
    thanks, ***** If you want insert gallery to another site you can use iframe tag…

    3 years ago

  • Posted a reply to "2 bugs FlaGallery Flash Gallery", on the site WordPress Support Forums:
    reposted in http://wordpress.org/support/topic/plugin-grand-flagallery-best-photo-gallery-3-bugs-flagallery-flash-gallery?replies=1 where we think we'll get more responses

    3 years ago

  • Created a topic, [Plugin: GRAND FlAGallery - Best Photo Gallery] 3 bugs FlaGallery Flash Gallery, on the site WordPress Support Forums

    3 years ago

  • Created a topic, 2 bugs FlaGallery Flash Gallery, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Tripadvisor's rating widget loses script - badge not displayed, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plug in Google Analytics for WordPress] downloads not tracked", on the site WordPress Support Forums:
    Having received no answer on this forum nor from the author of the plugin "Google…

    4 years ago

  • Created a topic, [Plug in Google Analytics for WordPress] downloads not tracked, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Help with 301 redirect for posts with /? in URL", on the site WordPress Support Forums:
    we found this worked RedirectMatch 301 ^/wp/(.*)$ http://www.peteranne.it/? thanks Peter & Anne (actually Anne found…

    5 years ago

  • Created a topic, Help with 301 redirect for posts with /? in URL, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Remove /comments/feed/ link and link to wp.me from Twenty Ten", on the site WordPress Support Forums:
    1. I want to keep posts rss feed www.peteranne.it/blog/feed/ but not the comments feed, will…

    5 years ago

  • Created a topic, Remove /comments/feed/ link and link to wp.me from Twenty Ten, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "wordpress.com stats 1.7.3 doesn't work properly WP 3.0.1", on the site WordPress Support Forums:
    it works today! for the first time since upgrading it asks me for the wordpress.com…

    5 years ago

  • Created a topic, All in One SEO You do not have sufficient permissions to access this page, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Spurious trackback and rss feed URL's from attachment URL, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Several DB problems after upgrading from 2.6 to 3.0.1, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Please suggest a theme to remake our web site using WP", on the site WordPress Support Forums:
    thanks a lot. Looks like we have decided to do this just at the right…

    5 years ago

  • Created a topic, wordpress.com stats 1.7.3 doesn't work properly WP 3.0.1, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Dash Board Does not appear", on the site WordPress Support Forums:
    we solved this after reading http://www.tamba2.org.uk/wordpress/xampp/ The key thing was to:- 1. put all the…

    5 years ago

  • Created a topic, Please suggest a theme to remake our web site using WP, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "hyperlink looks OK when writing post but is wrong when published", on the site WordPress Support Forums:
    thanks Iridiax & sorry for being so stupid! Peter

    7 years ago

  • Created a topic, hyperlink looks OK when writing post but is wrong when published, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "cannot re-enter API for stats after upgrade to 2.6.1", on the site WordPress Support Forums:
    I solved it by logging in as different user on PC and re-entering API key…

    7 years ago

  • Posted a reply to "cannot re-enter API for stats after upgrade to 2.6.1", on the site WordPress Support Forums:
    I solved the "needs an API key" by hardcoding the API key in stats.php, so…

    7 years ago

  • Created a topic, cannot re-enter API for stats after upgrade to 2.6.1, on the site WordPress Support Forums

    7 years ago