Profiles

  • Member Since: August 31st, 2008
  • Find me on:
  • Posted a reply to Multiple select in type File/Image/Video only returning one file, on the site WordPress.org Forums:
    Resolved!

  • Posted a reply to Multiple select in type File/Image/Video only returning one file, on the site WordPress.org Forums:
    Thanks @keraweb for such a quick response and yes that was the issue. Much appreciated!

  • Created a topic, Multiple select in type File/Image/Video only returning one file, on the site WordPress.org Forums:
    Hello I'm attempting to set up a pod that allows me t…

  • Posted a reply to Is it possible to update default values retrospectively, on the site WordPress.org Forums:
    Nice one - thank you @keraweb!

  • Created a topic, Is it possible to update deafault values retrospectively, on the site WordPress.org Forums:
    I've set up a custom post with default values in some …

  • Posted a reply to Is it possible to move existing fields into new groups?, on the site WordPress.org Forums:
    Ah brilliant - cheers Scott, that got me out of a bit of a hole!

  • Posted a reply to Is it possible to move existing fields into new groups?, on the site WordPress.org Forums:
    The only way I thought I might be able to do it is to edit…

  • Created a topic, Is it possible to move existing fields into new groups?, on the site WordPress.org Forums:
    Hi I'm mid project and belatedly realised that field g…

  • Posted a reply to pods field outputs NULL, on the site WordPress.org Forums:
    OK - so it seemed to be because of how the code was positioned in…

  • Created a topic, pods field outputs NULL, on the site WordPress.org Forums:
    Hello, Something odd that I can't explain, I'm curren…

  • Posted a reply to wp_insert_post_data filter no longer saves custom meta on publish, on the site WordPress.org Forums:
    I managed to get round the issue by using pods_api_pre_save. Didn't get to the bottom…

  • Posted a reply to wp_insert_post_data filter no longer saves custom meta on publish, on the site WordPress.org Forums:
    Hi @bcworkz, Thanks for the reply, I can't find much information on rest_after_insert_{$this->post_type}. I get…

  • Created a topic, wp_insert_post_data filter no longer saves custom meta on publish, on the site WordPress.org Forums:
    I've had a function for a while where using Pods Frame…

  • Posted a reply to W3TC creating bugs in Pods and ACF data fields, on the site WordPress.org Forums:
    Just to confirm @gidomanders Don't cache pages for logged in users off or on the…

  • Created a topic, W3TC creating bugs in Pods and ACF data fields, on the site WordPress.org Forums:
    This seems to have happened since the last W3TC update…

  • Posted a reply to Javascript error, on the site WordPress.org Forums:
    I have discovered a similar error. The effect seems to be that it stops drop…

  • Created a topic, Jetpack not connecting despite WordPress.com dashboard saying it has, on the site WordPress.org Forums:
    If I click the Connect Jetpack button the Completing C…

  • Posted a reply to Jetpack not connecting despite WordPress.com dashboard saying it has, on the site WordPress.org Forums:
    Ah yes, good point!

  • Created a topic, Jetpack not connecting despite WordPress.com dashboard saying it has, on the site WordPress.org Forums:
    If I click the Connect Jetpack button the Completing C…

  • Created a topic, Add From Server not turning up in dashboard plugin search, on the site WordPress.org Forums:
    Just a heads up - I wanted to install the plugin and d…

  • Posted a reply to Multisite sending new site and user reg emails but not password resets, on the site WordPress.org Forums:
    Hi there, Yes I was able to use the email form just no email ending…

  • Created a topic, Multisite sending new site and user reg emails but not password resets, on the site WordPress.org Forums:
    Hello, I've got this odd issue that I can't seem to f…

  • Created a topic, Comprehensive and easy to use, on the site WordPress.org Forums:
    I've used WordPress SEO for a number of years and it c…

  • Created a topic, Javascript warning and Add Media button broken while WP Help installed, on the site WordPress.org Forums:
    After installing WP Help I have had an unresponsive br…

  • Wrote a comment on the post Review Workflow and Closing Tickets, on the site Review WordPress Themes:
    Ah, thanks for the update. Also having your theme review shut down before you can…

  • Closed ticket #19216 on Themes Trac:
    THEME: Fluid Baseline Grid - 0.6