Profiles

  • Member Since: December 6th, 2016
  • Find me on:
  • Created a topic, Not downloading most recent reviews, on the site WordPress.org Forums:
    I'm using version 10.2 and it's not downloading the la…

  • Posted a reply to Reviews cannot be sent to our site, on the site WordPress.org Forums:
    Here's the troubleshooting info: https://gist.github.com/jpedigo/ab760e8ae32d4b1191155ea2d250c6a8

  • Created a topic, Reviews cannot be sent to our site, on the site WordPress.org Forums:
    When I try to pull in reviews, I get an email notifica…

  • Posted a reply to Need Multiple attribute, on the site WordPress.org Forums:
    I second this. Since the core plugin supports multi-select, I can't imagine it would be…

  • Posted a reply to all events are over, on the site WordPress.org Forums:
    Note that Webnus just announced a fix in 6.4.8, but you will still have to…

  • Created a topic, Load more button executing twice, on the site WordPress.org Forums:
    When I click the Load More button, the same set of add…

  • Posted a reply to Display of all events defaulting to UTC, on the site WordPress.org Forums:
    Sorry, forgot to remove the post. It was a plugin conflict with a custom plugin…

  • Created a topic, Display of all events defaulting to UTC, on the site WordPress.org Forums:
    I entered an event in the backend with a time of 9am t…

  • Created a topic, Count in row not available in archive template, on the site WordPress.org Forums:
    In the settings, you can change the Count in Row setti…

  • Posted a reply to Edit Shortcode—Can’t select skin, style or start date, on the site WordPress.org Forums:
    I'm still seeing this issue and I'm on 4.7.0. If I deactivate ACF, then all…

  • Created a topic, Switch Back incompatible with LoginPress, on the site WordPress.org Forums:
    It appears that LoginPress conflicts with the switch b…

  • Posted a reply to PHP warning after updating to 1.2.0, on the site WordPress.org Forums:
    No problem! Thanks for fixing it!

  • Created a topic, PHP warning after updating to 1.2.0, on the site WordPress.org Forums:
    After updating to 1.2.0, I'm getting the warning "The …