WordPress.org

Profiles

peaksmedia

  • Member Since: February 17th, 2011
  • @peaksmedia on WordPress.org
  • Find me on:

  • Posted a reply to Leave a site review after advert removed, on the site WordPress.org Forums:
    OK thanks Greg will look at some other options. Appreciate the speedy reply.

    4 weeks ago

  • Created a topic, Leave a site review after advert removed, on the site WordPress.org Forums:
    Not a support question - but wondering if this is a fe…

    4 weeks ago

  • Posted a reply to Image Arrows not displaying properly, on the site WordPress.org Forums:
    Thanks - updated plugin and all working as it should now.

    4 weeks ago

  • Posted a reply to iPhone photos rotated, on the site WordPress.org Forums:
    Wondering if this fix was added to the latest release as the Image Rotation Fixer…

    1 month ago

  • Created a topic, Image Arrows not displaying properly, on the site WordPress.org Forums:
    When viewing adverts that have images attached the arr…

    1 month ago

  • Posted a reply to Calculations for Number fields not working, on the site WordPress.org Forums:
    Wondering if there are any updates to this. Hoping to have repeater fields used as…

    2 months ago

  • Posted a reply to Update whole cart after adding/removing coupon, on the site WordPress.org Forums:
    Having this same issue - the coupon is not removed until the screen is refreshed.…

    2 months ago

  • Posted a reply to iPhone photos rotated, on the site WordPress.org Forums:
    In case anyone else is having this issue - I fixed it by using the…

    3 months ago

  • Posted a reply to Reopening: Conflict with WP Adverts Plugin, on the site WordPress.org Forums:
    Hi Nik, Thanks so much for your offer - I think I may have found…

    3 months ago

  • Created a topic, Reopening: Conflict with WP Adverts Plugin, on the site WordPress.org Forums:
    Thought I should reopen as the other post is displayed…

    3 months ago

  • Posted a reply to Conflict with WP Adverts Plugin, on the site WordPress.org Forums:
    Hi Nik, OK I cannot get this to work. Was in contact with the developer…

    3 months ago

  • Posted a reply to Search By Category Not Working, on the site WordPress.org Forums:
    Hi Greg, Apologies for the late reply. I just get a database error when placing…

    3 months ago

  • Posted a reply to Conflict with WP Adverts Plugin, on the site WordPress.org Forums:
    Thanks Nik the developer (of WP Adverts) has sent me code to try. Figured it…

    4 months ago

  • Posted a reply to Conflict with WP Adverts Plugin, on the site WordPress.org Forums:
    Hi Nick thanks so much for your reply I have a link to the test…

    4 months ago

  • Posted a reply to Search By Category Not Working, on the site WordPress.org Forums:
    http://feathersandscales.peaksmedia.com/adverts/ This is just a test site (the Adverts part anyway) hence the odd ads…

    4 months ago

  • Created a topic, Conflict with WP Adverts Plugin, on the site WordPress.org Forums:
    Hi this plugin is working great to accomplish the issu…

    4 months ago

  • Posted a reply to Search By Category Not Working, on the site WordPress.org Forums:
    Hi Greg - apologies I replied on the incorrect post but I am having this…

    4 months ago

  • Posted a reply to Search by keywords, on the site WordPress.org Forums:
    Just a follow up --- I realised I have a different issue it's not the…

    4 months ago

  • Posted a reply to Search by keywords, on the site WordPress.org Forums:
    I have this same issue with my site (otherwise works brilliantly) - I have narrowed…

    4 months ago

  • Created a topic, Great solution, on the site WordPress.org Forums:
    Took a little while to figure out how to show header, …

    4 months ago

  • Created a topic, Need pro version, on the site WordPress.org Forums:
    If you want to create a new user role you need the pro…

    5 months ago

  • Created a topic, Great product, on the site WordPress.org Forums:
    Just started using this on a clients site that is usin…

    6 months ago

  • Posted a reply to Authentication - red x beside password, on the site WordPress Support Forums:
    Hi, I am now attempting to set this up on a new site. Same issue…

    9 months ago

  • Created a topic, doesnt work, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Great to use for Single Products, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Display on Product Variations, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Stuck on Restoring Database, on the site WordPress Support Forums:
    I have used All In One to transfer a few sites without any issues, but…

    10 months ago

  • Posted a reply to Get Duplicator or BackUpBuddy!!!!, on the site WordPress Support Forums:
    wish i read this before purchasing. the "stuck on database restore" issue is a really…

    10 months ago

  • Created a topic, Loving the plugin great suppoet, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Authentication - red x beside password, on the site WordPress Support Forums:
    No not using WPEngine? Checked the permalink settings, set to /%category%/%postname%/. Is a WooCommerce site,…

    11 months ago

  • Created a topic, Helped with speed times, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Authentication - red x beside password, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Green Border, on the site WordPress Support Forums:
    Thanks - I had already tried all of those options. Hence coming to the forums.…

    1 year ago

  • Created a topic, Green Border, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Deactivates Link Tool in Posts & Pages, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Naff, on the site WordPress Support Forums:
    Thanks Phil I saw another post where you mentioned this product. I'm working with Canadian…

    2 years ago

  • Created a topic, Flat Rate & Postcode Shipping not working together, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Naff, on the site WordPress Support Forums:
    Hi Phil, I'm having the same issue. For me it's when someone selects a product…

    2 years ago

  • Created a topic, Great addition to any site, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Voted for yourself, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to custom post types Publicize, on the site WordPress Support Forums:
    Thanks Jeremy - found the solution yesterday after posting this comment. Appreciate the answer ;)

    3 years ago

  • Posted a reply to custom post types Publicize, on the site WordPress Support Forums:
    Yes please to this feature.

    3 years ago

  • Created a topic, Broken Images, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Broken Images, on the site WordPress Support Forums:
    Any fix for this? Having the same problem.

    3 years ago

  • Created a topic, iframe, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Walking Log Totals, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Pricing Table Ready removing all HTML markup, Line Breaks and Paragraphs, on the site WordPress Support Forums:
    I gave up on this plugin - started using Go Pricing, did what I needed…

    3 years ago

  • Posted a reply to Does this product still work???, on the site WordPress Support Forums:
    Not on my end. Gave up on this one.

    3 years ago

  • Created a topic, Does this product still work???, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Log appear for everyone, on the site WordPress Support Forums:
    I'm a bit confused. The two shortcodes you mention above are the same. [User="username"] So…

    3 years ago