WordPress.org

Profiles

  • Member Since: October 22nd, 2012
  • Find me on:

Bio

initially used paulwp, but later found out paulwp is too generic, to avoid confusion, I changed user name to paulwpxp and my email is wpxp@outlook.com

  • Posted a reply to Placing Photos on Gallery Page, on the site WordPress.org Forums:
    You're welcome :) I'm happy to help around the community when I can.

    6 months ago

  • Posted a reply to Placing Photos on Gallery Page, on the site WordPress.org Forums:
    Use this example in Code Editor mode, not Visual Editor mode. <ul> <li><a href="http://example/people/johny">Johny</a></li> <li><a…

    6 months ago

  • Posted a reply to How to search for broken images link in posts?, on the site WordPress.org Forums:
    The best solution is to make a zip file of the upload folder from original…

    6 months ago

  • Posted a reply to Placing Photos on Gallery Page, on the site WordPress.org Forums:
    There are many ways to achieve that like using Page/child-page or using Posts with tag…

    6 months ago

  • Posted a reply to Deleting site keeping store, on the site WordPress.org Forums:
    Usually the store is just a plugin installed separately or bundled as part of the…

    6 months ago

  • Posted a reply to Suddenly cannot update my website, on the site WordPress.org Forums:
    If you have some kind of security plugin installed, see to it that it's configured…

    6 months ago

  • Posted a reply to Website changes appearing on the mobile phone but not computers, on the site WordPress.org Forums:
    @julielee4 Thank you, wishing the same to you :)

    9 months ago

  • Posted a reply to post won´t publish or update, on the site WordPress.org Forums:
    I would visit the permalink setting page and click save 2 times. If problem persists,…

    9 months ago

  • Posted a reply to Website changes appearing on the mobile phone but not computers, on the site WordPress.org Forums:
    Hi again, I would first clear cache for the whole site, because it's just a…

    9 months ago

  • Posted a reply to Website changes appearing on the mobile phone but not computers, on the site WordPress.org Forums:
    This shows in the source code, so it's serving a cached page. <!-- This website…

    9 months ago

  • Posted a reply to how can I revert back to WP 4.98, on the site WordPress.org Forums:
    Did you know that you can ask questions relates to this theme using this link…

    9 months ago

  • Posted a reply to Duplicate images in media library, on the site WordPress.org Forums:
    Does the site has WPML plugin installed ? If the answer is yes, please head…

    9 months ago

  • Posted a reply to Not All Images Load, on the site WordPress.org Forums:
    Additional info that might help target the issue. The cabin 14 doesn't have has-post-thumbnail class…

    9 months ago

  • Posted a reply to Adding comments, shares and likes, on the site WordPress.org Forums:
    That's good news! When we see changes made appear in front end, this means it's…

    9 months ago

  • Posted a reply to Adding comments, shares and likes, on the site WordPress.org Forums:
    Yes, caching is good for site loading speed especially sites hosting on shared host environment.…

    9 months ago

  • Posted a reply to Adding comments, shares and likes, on the site WordPress.org Forums:
    Is it not something you installed yourself? Anyway, web hosting providers do have this kind…

    9 months ago

  • Posted a reply to Menu Customization, on the site WordPress.org Forums:
    If by that you mean just drop-down un-clickable sub-menu, when you configure the menus use…

    9 months ago

  • Posted a reply to Adding comments, shares and likes, on the site WordPress.org Forums:
    I could see that you got "Endurance Page Cache" in use. Try purge/clear all the…

    9 months ago

  • Posted a reply to WordPress 5 cursor keeps jumping to random places, on the site WordPress.org Forums:
    It's the new editor's bug. Jumping Cursor in Gutenberg Editor https://core.trac.wordpress.org/ticket/45527 Meanwhile, use Classic Editor…

    9 months ago

  • Posted a reply to Media files upload but only appear as grey boxes, on the site WordPress.org Forums:
    Have you take a look at file permission? https://codex.wordpress.org/Changing_File_Permissions Just check on /wp-content/uploads folder only.…

    9 months ago

  • Posted a reply to Can Not Add Links To Images In Image Block, on the site WordPress.org Forums:
    See this section demonstrating the process Link an Image >> If you want your image…

    9 months ago

  • Posted a reply to Updating Failed, on the site WordPress.org Forums:
    Also, it's worth noting that this could be just a caching problem. I'd clear/purge all…

    9 months ago

  • Posted a reply to Changed Hosting (Reseller to Shared) – WordPress Media Library Not Uploading, on the site WordPress.org Forums:
    Have you tried file permission ? https://codex.wordpress.org/Changing_File_Permissions I'd not touch anything else, since they are…

    9 months ago

  • Posted a reply to Is Converting Old Posts/Pages to Blocks Now a Good Idea?, on the site WordPress.org Forums:
    Thanks for getting back to explain more in details. I now understand what you meant.…

    9 months ago

  • Posted a reply to Pages presenting in HTML only, on the site WordPress.org Forums:
    Hello mothershireen The new editor called Gutenberg is part of WP5.0 so the answer to…

    9 months ago

  • Posted a reply to Update from wp 4.6.12 to wp 5, on the site WordPress.org Forums:
    This is the support forum for the theme you are using https://wordpress.org/support/theme/smartline-lite So the site…

    9 months ago

  • Posted a reply to We Can Use Classic Editor On WordPress 5 Without Plugin, on the site WordPress.org Forums:
    This same exact question had already been answered here https://github.com/WordPress/gutenberg/issues/12792#issuecomment-446227216

    9 months ago

  • Posted a reply to Malware Issue in my WordPress Website, on the site WordPress.org Forums:
    So the scan results show this Known javascript malware: rogueads.unwanted_ads?1 Malware Found {your site url}/404javascript.js…

    9 months ago

  • Posted a reply to Cannot access dashboard after 5.0 update “No update required”, on the site WordPress.org Forums:
    I'm glad you got it fixed :) and thank you for taking the time to…

    9 months ago

  • Posted a reply to Front Page won’t load, on the site WordPress.org Forums:
    Now I can't see your site, there is error "too many redirects" going on. I…

    9 months ago

  • Posted a reply to How to use CSS to reduce width of box around text, on the site WordPress.org Forums:
    You're welcome :)

    9 months ago

  • Posted a reply to Front Page won’t load, on the site WordPress.org Forums:
    Have you tried clearing browser's cache/history? Your site front page is looking just fine on…

    9 months ago

  • Posted a reply to How to use CSS to reduce width of box around text, on the site WordPress.org Forums:
    Add this code to it .entry-meta { margin: 0 auto !important; } The !important part…

    9 months ago

  • Posted a reply to Is Converting Old Posts/Pages to Blocks Now a Good Idea?, on the site WordPress.org Forums:
    Generally, it's not necessary to convert old posts to Block. https://github.com/WordPress/gutenberg/issues/12694#issuecomment-445458488 and if you need…

    9 months ago

  • Posted a reply to How to use CSS to reduce width of box around text, on the site WordPress.org Forums:
    You have WP-Super-Cache installed. Clear the cache to see the changes made. Also clear browser…

    9 months ago

  • Posted a reply to Cannot access dashboard after 5.0 update “No update required”, on the site WordPress.org Forums:
    Yes, purge database cache, db cache is the first suspect for the error you have.

    9 months ago

  • Posted a reply to How to use CSS to reduce width of box around text, on the site WordPress.org Forums:
    Try this code .entry-meta { width: fit-content; } fit-content https://developer.mozilla.org/en-US/docs/Web/CSS/fit-content

    9 months ago

  • Posted a reply to Cannot access dashboard after 5.0 update “No update required”, on the site WordPress.org Forums:
    The message implies caching problem. Check with your hosting provider and flush all the cache…

    9 months ago

  • Posted a reply to Upgrade to WP 5.0 failed/has crashed my site, on the site WordPress.org Forums:
    Most web hosting providers do routine backups, you might be able to ask them to…

    9 months ago

  • Posted a reply to Upgrade to WP 5.0 failed/has crashed my site, on the site WordPress.org Forums:
    Also, if you've never done the manual update before, be sure to leave your wp-content…

    9 months ago

  • Posted a reply to Cannot publish pages with a lot of text, on the site WordPress.org Forums:
    This is a known bug currently set to high priority and assigned to next minor…

    10 months ago

  • Posted a reply to Blank Pages and Posts on WordPress 5.0, on the site WordPress.org Forums:
    What theme you are using? Anyway, it's worth noting that changes in wp-config.php will take…

    10 months ago

  • Posted a reply to Blank Pages and Posts on WordPress 5.0, on the site WordPress.org Forums:
    If the info linked above doesn't take care of it, then take a look at…

    10 months ago

  • Posted a reply to Insert Page into page and flow left, on the site WordPress.org Forums:
    How many sub(child) pages we are talking about here? If we don't have that many…

    10 months ago

  • Posted a reply to Editor shows completely blank, on the site WordPress.org Forums:
    I'm just curious, is this happening when creating a new post or with also when…

    10 months ago

  • Posted a reply to Conflating page with category?, on the site WordPress.org Forums:
    Your method of using specific category template is the first I think of but of…

    10 months ago

  • Posted a reply to Add a single page alphabet bar, on the site WordPress.org Forums:
    @acruickshank I like the content of your site and would like to help accomplish this,…

    1 year ago

  • Posted a reply to Deceased admin of our website, trying to gain control., on the site WordPress.org Forums:
    The podcasts in the site are iframe embeded from mixcloud.com The theme in use is…

    1 year ago

  • Posted a reply to Add a single page alphabet bar, on the site WordPress.org Forums:
    You did it right, almost. The problem now is incorrect HTML, this makes your ABC…

    1 year ago

  • Posted a reply to Comment box is displayed aobve contents, on the site WordPress.org Forums:
    Please contact your theme support directly, it's best to ask from those who know it…

    1 year ago