WordPress.org

Profiles

paulwpxp

  • Member Since: October 22nd, 2012
  • @paulwp on WordPress.org
  • Find me on:

Bio/Description

initially used paulwp, but later found out paulwp is too generic, to avoid confusion, I changed user name to paulwpxp and my email is wpxp@outlook.com

  • Posted a reply to There are no automatic breaks in text, on the site WordPress.org Forums:
    @ginaritter Don't be afraid to try new theme. Switching theme just to try them out…

    5 days ago

  • Posted a reply to Need help with WordPress formatting, on the site WordPress.org Forums:
    What you are asking for is very doable and been done countless of times. We…

    5 days ago

  • Posted a reply to Config.pjp and .htaccess gone, on the site WordPress.org Forums:
    I'm 99.99% sure your uncle's company doesn't need a multisite. I'm positive that he just…

    6 days ago

  • Posted a reply to Homepage renders twice, on the site WordPress.org Forums:
    Go to Customizer → Theme Options, and reset the Front Page Section # Content, making…

    7 days ago

  • Posted a reply to There are no automatic breaks in text, on the site WordPress.org Forums:
    I'm sure this is not a CSS problem because there is this bit in theme's…

    7 days ago

  • Posted a reply to Visual & Text editor “TABS” not showing, on the site WordPress.org Forums:
    @vtrav, thanks for the update! This is new to me too. I can't believe tethering…

    1 week ago

  • Posted a reply to Adding links menu, on the site WordPress.org Forums:
    Now you have that page template with sidebar assigned, that's why it shows up. What…

    1 week ago

  • Posted a reply to Got wrong data for installation from Agency?, on the site WordPress.org Forums:
    Depending on how much had been done, we might not need that database if the…

    1 week ago

  • Posted a reply to Adding links menu, on the site WordPress.org Forums:
    The theme you are using (currently) is Twentyeleven theme. The sidebar is widget area. You…

    1 week ago

  • Posted a reply to Header height won’t change, on the site WordPress.org Forums:
    The space there should not be fixed with CSS. There is an empty element there,…

    1 week ago

  • Posted a reply to Got wrong data for installation from Agency?, on the site WordPress.org Forums:
    Those are not data, they are WP core files. Try checking on the wp-content folder,…

    1 week ago

  • Posted a reply to Migration from .com to .org, on the site WordPress.org Forums:
    Hi again oliversm, please post the questions in Jetpack's own sub-forum, it's being monitored by…

    1 week ago

  • Posted a reply to Visual & Text editor “TABS” not showing, on the site WordPress.org Forums:
    That code is not to be put manually, it's automatically output by WP. Of all…

    1 week ago

  • Posted a reply to Visual & Text editor “TABS” not showing, on the site WordPress.org Forums:
    That's impressive what you've done, so now we know it's not WP nor server. At…

    2 weeks ago

  • Posted a reply to Migration from .com to .org, on the site WordPress.org Forums:
    For Q1 I havn't done this for a long time but I'm pretty sure the…

    2 weeks ago

  • Posted a reply to Images Bleeding Onto My Sidebar Menu, on the site WordPress.org Forums:
    Did you get this fixed? I don't see that problem on my end, I tried…

    2 weeks ago

  • Posted a reply to Visual & Text editor “TABS” not showing, on the site WordPress.org Forums:
    Hi vtrav, I'm thinking Hostgator is a big hosting company, has been in the business…

    2 weeks ago

  • Posted a reply to Visual & Text editor “TABS” not showing, on the site WordPress.org Forums:
    You need to ask your hosting provider to enable apc segment in php.ini.

    2 weeks ago

  • Posted a reply to Child theme changes background on iphone, on the site WordPress.org Forums:
    I think when switching to a child theme, WP reads theme options of its own…

    2 weeks ago

  • Posted a reply to Blog posts not showing up in Bloglovin’, on the site WordPress.org Forums:
    Your feed is valid (http://validator.w3.org/feed/), so the problem could be at Bloglovin', I'd try to…

    2 weeks ago

  • Posted a reply to site only shows IP and not domain name, on the site WordPress.org Forums:
    So this is obviously a server setting issue and I'm not familiar with it. This…

    2 weeks ago

  • Posted a reply to site only shows IP and not domain name, on the site WordPress.org Forums:
    It could be that the server isn't setup to allow WP to create/rewrite the .htaccess,…

    2 weeks ago

  • Posted a reply to Broken Payment Logo, on the site WordPress.org Forums:
    All the image links are still in the html source code but the actual image…

    3 weeks ago

  • Posted a reply to showing comments on blog, on the site WordPress.org Forums:
    @janburg No problems, I'm happy to help out the community when I can. In regard…

    3 weeks ago

  • Posted a reply to Importing an old backup file into my new WordPress site, on the site WordPress.org Forums:
    @wellnesscarousel Yes, I would do the same if the amount of content is not that…

    3 weeks ago

  • Posted a reply to use media queries o make footer bar responsive, on the site WordPress.org Forums:
    Hi again, I'm sorry for not being clear enough. What I meant is that we…

    3 weeks ago

  • Posted a reply to use media queries o make footer bar responsive, on the site WordPress.org Forums:
    We don't need to write the @media for this, just remove the width:920px from .boxfloat…

    3 weeks ago

  • Posted a reply to showing comments on blog, on the site WordPress.org Forums:
    The blog page you linked to is the archive (post listing) page, not a single…

    3 weeks ago

  • Posted a reply to Unable to Edit my Blog’s Theme Header After Updating WordPress, on the site WordPress.org Forums:
    Yes, it's because of new version of WP has something new that don't allow some…

    3 weeks ago

  • Posted a reply to Importing an old backup file into my new WordPress site, on the site WordPress.org Forums:
    I just started a new site, and I want to re-use some of my old…

    3 weeks ago

  • Posted a reply to Unable to Edit my Blog’s Theme Header After Updating WordPress, on the site WordPress.org Forums:
    There could be some function in theme or in plugin that is in conflict with…

    4 weeks ago

  • Posted a reply to Avatar is Too Big, on the site WordPress.org Forums:
    Use this in Additional CSS would fix the problem .comment_avatar { width: 80px; } but…

    4 weeks ago

  • Posted a reply to Blog posts not showing on mobile site, on the site WordPress.org Forums:
    That is theme's specific question. Please refer to your theme's documentation.

    4 weeks ago

  • Posted a reply to Blog posts not showing on mobile site, on the site WordPress.org Forums:
    There is this part of CSS that makes the whole page invisible. Please note that…

    4 weeks ago

  • Posted a reply to How do I put 3 blogs on my website?, on the site WordPress.org Forums:
    That's good. A web dev would do the same thing with local host, so you…

    1 month ago

  • Posted a reply to How do I put 3 blogs on my website?, on the site WordPress.org Forums:
    Hi, you don't need 3 blogs on 1 site, you just need 1 site with…

    1 month ago

  • Posted a reply to Bridge Theme – Which Demo Am I Using?, on the site WordPress.org Forums:
    The Bridge theme from Theme Forest? If that so, please contact its support channel directly.…

    1 month ago

  • Posted a reply to Can’t Change Slug, on the site WordPress.org Forums:
    Hi again, I'm sorry I missed the part where you said you already deleted from…

    1 month ago

  • Posted a reply to Can’t Change Slug, on the site WordPress.org Forums:
    When we delete posts, they get Trash Status for certain period of time, or we…

    1 month ago

  • Posted a reply to Native Gallery Presentation, on the site WordPress.org Forums:
    First problem The images will be aligned correctly when I hit F12 (for web dev…

    1 month ago

  • Posted a reply to Slider and Featured image blurry, on the site WordPress.org Forums:
    Images in your front page slider look pretty good on my end. I compare them…

    1 month ago

  • Posted a reply to Image not displaying on post page, on the site WordPress.org Forums:
    Hi Nige, First please check and see if theme has an option to enable/disable the…

    1 month ago

  • Posted a reply to Image not displaying on post page, on the site WordPress.org Forums:
    You need to set post thumbnail image (Featured Image), for any post that doesn't have…

    1 month ago

  • Posted a reply to Image quality problems, on the site WordPress.org Forums:
    The problem is not how WP processes jpg resulting in dropped jpg quality, this is…

    1 month ago

  • Posted a reply to What means: New user registration on your site…?, on the site WordPress.org Forums:
    The most basic thing that you can do is to set your site to not…

    1 month ago

  • Posted a reply to Change Menu Font Styling On Posts & Projects, on the site WordPress.org Forums:
    The code works, put it in Additional CSS (under Appearance). Try clearing browser cache, sometimes…

    1 month ago

  • Posted a reply to Help with Spacing, on the site WordPress.org Forums:
    Go to Additional CSS https://codex.wordpress.org/Appearance_Customize_Screen#Additional_CSS and put this code in there .page .module {padding-top:30px;} it…

    1 month ago

  • Posted a reply to Change Menu Font Styling On Posts & Projects, on the site WordPress.org Forums:
    You already answered your question in the 1st paragraph. Since you target using page-id, it…

    1 month ago

  • Posted a reply to Fatal Errors on PHP file, on the site WordPress.org Forums:
    Is your site hosted at Heart Internet UK? It doesn't allow loopback request which is…

    1 month ago

  • Posted a reply to customizer not working after update, on the site WordPress.org Forums:
    Good to hear your site is okay now :)

    1 month ago