WordPress.org

Profiles

  • Member Since: May 18th, 2004
  • USA
  • www.paulbeard.org
  • @paul on WordPress.org
  • Find me on:

  • Posted a reply to Windows Permalinks Fixed!, on the site WordPress Support Forums:
    what worked for me (I posted this on another thread) was to go into the…

    8 years ago

  • Posted a reply to missing files in the 2.7 distribution?, on the site WordPress Support Forums:
    No idea when you're going on about. ; Default socket name for local MySQL connects.…

    9 years ago

  • Posted a reply to Upgraded to 2.7 RC2 - pretty premalinks stopped working, on the site WordPress Support Forums:
    I found that deleting the rewrite_rules from the database fixed my problem. They seem to…

    9 years ago

  • Posted a reply to Permalinks problems after upgrade 2.7, on the site WordPress Support Forums:
    Maybe this is a little drastic, but I just deleted the rewrite_rules from my database…

    9 years ago

  • Posted a reply to Problem with "nextpage" & permalinks in WP 2.4, on the site WordPress Support Forums:
    msi08, go to the head of the class. I have read a ton of posts…

    9 years ago

  • Posted a reply to Redirecting all /index.php/ permalinks in .htaccess (switching to Linux server), on the site WordPress Support Forums:
    yeah, my permalinks aren't working. As for my host, I just looked in the mirror…

    9 years ago

  • Posted a reply to No Plug-in has ever updated successfully, on the site WordPress Support Forums:
    check your permissions in the plugins directory (indeed, throughout your WP install). That was what…

    9 years ago

  • Posted a reply to Upgraded to 2.7 RC2 - pretty premalinks stopped working, on the site WordPress Support Forums:
    what was the problem? that might be a useful tidbot to leave in a comment.

    9 years ago

  • Posted a reply to Permalinks problems after upgrade 2.7, on the site WordPress Support Forums:
    Interesting. I wish it worked for me :-( I have those settings off in my…

    9 years ago

  • Posted a reply to Error establishing a database connection on OS X 10.5, on the site WordPress Support Forums:
    Might be a good thing to add to the comments in wp-config-sample.php, no? Not sure…

    9 years ago

  • Posted a reply to missing files in the 2.7 distribution?, on the site WordPress Support Forums:
    yeah, I found some of those answers myself. I didn't see a solution forthcoming in…

    9 years ago

  • Posted a reply to missing files in the 2.7 distribution?, on the site WordPress Support Forums:
    And just to verify, once more, I created a new installation with a fresh install…

    9 years ago

  • Created a topic, Mac OS X installs need to use capital L Localhost to resolve correctly, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to missing files in the 2.7 distribution?, on the site WordPress Support Forums:
    So why is it a recommended debugging tool in the Codex? deactivated (like I never…

    9 years ago

  • Posted a reply to missing files in the 2.7 distribution?, on the site WordPress Support Forums:
    wordpress/wp-admin/templates.php?file=.htaccess This file does exist and is called by the Apache Rewrite rules plugin. I…

    9 years ago

  • Posted a reply to Weird 2.7 Theme Issue, on the site WordPress Support Forums:
    Maybe a similar issue, but WP 2.7 (and some prior versions) never see the active…

    9 years ago

  • Posted a reply to Permalinks on WordPress 2.7, on the site WordPress Support Forums:
    balbert, i have been over all that. I wonder if the fact the Codex points…

    9 years ago

  • Posted a reply to Permalinks problems after upgrade 2.7, on the site WordPress Support Forums:
    following this thread in hopes of an answer. I have the same problem, even on…

    9 years ago

  • Posted a reply to missing files in the 2.7 distribution?, on the site WordPress Support Forums:
    I wish you and the rest of the moderators were as quick to figure out…

    9 years ago

  • Created a topic, missing files in the 2.7 distribution?, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Windows Permalinks Fixed!, on the site WordPress Support Forums:
    This also fails to work with wp 2.7 (all the way back to 2.5, in…

    9 years ago

  • Posted a reply to Permalinks on WordPress 2.7, on the site WordPress Support Forums:
    Not having the same success. I set up a testbed on a different system and…

    9 years ago

  • Posted a reply to Error Establishing DB connection, on the site WordPress Support Forums:
    Seconding the vote for jaxn as supreme oligarch. Now maybe I can work out why…

    9 years ago

  • Posted a reply to Workaround for the bug in Export??, on the site WordPress Support Forums:
    Not a useful answer. I have finally run out of patience with a lot of…

    9 years ago

  • Posted a reply to [Plugin: WP-OpenID] openID fatal error? line 441, on the site WordPress Support Forums:
    I get so few comments [snif] I disabled this. It seems to add a lot…

    9 years ago

  • Posted a reply to permalinks don't work as advertised & WP doesn't know what theme is in use, on the site WordPress Support Forums:
    I have mod_rewrite and I don't use IIS.

    9 years ago

  • Created a topic, permalinks don't work as advertised & WP doesn't know what theme is in use, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Redirecting all /index.php/ permalinks in .htaccess (switching to Linux server), on the site WordPress Support Forums:
    This should work, but doesn't for me. according to apache.org, I shouldn't use .htaccess if…

    9 years ago

  • Created a topic, [Plugin: WP-OpenID] openID fatal error? line 441, on the site WordPress Support Forums

    9 years ago

  • Created a topic, spambots using wp-comments-post.php to boost their juice?, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Auto Upgrade for Plugins asks for FTP Login? WP2.5, on the site WordPress Support Forums:
    I wasn't having any luck with this, until I changed the permissions on the wordpress…

    9 years ago

  • Posted a reply to Pages (the non-Post things) are not fetchable, on the site WordPress Support Forums:
    Just to resolve this, the answer is here. The synopsis: the rules are stored in…

    10 years ago

  • Posted a reply to Pages (the non-Post things) are not fetchable, on the site WordPress Support Forums:
    If I am reading this right, I never did have "pretty printed" permalinks, but PATHINFO.…

    10 years ago

  • Posted a reply to Pages (the non-Post things) are not fetchable, on the site WordPress Support Forums:
    Well, then why does this page exist if .htaccess is static and all the magic…

    10 years ago

  • Posted a reply to Pages (the non-Post things) are not fetchable, on the site WordPress Support Forums:
    Hmm, it looks like no matter what I change in the UI, .htaccess never changes.…

    10 years ago

  • Posted a reply to Pages (the non-Post things) are not fetchable, on the site WordPress Support Forums:
    Well, by saying that, you're making it sound like WordPress is hard to integrate and…

    10 years ago

  • Posted a reply to Pages (the non-Post things) are not fetchable, on the site WordPress Support Forums:
    OK, I think I have un-broken that. I am my own host, so it was…

    10 years ago

  • Posted a reply to Pages (the non-Post things) are not fetchable, on the site WordPress Support Forums:
    excellent, moshu, now we're getting somewhere. That works. I do get the page returned when…

    10 years ago

  • Posted a reply to Pages (the non-Post things) are not fetchable, on the site WordPress Support Forums:
    I just dumped my database with create statements and grepped out the insert: I suspect…

    10 years ago

  • Posted a reply to Pages (the non-Post things) are not fetchable, on the site WordPress Support Forums:
    the ugly URL? you mean by ID number? nothing doing there. Pages can't be called…

    10 years ago

  • Posted a reply to Pages (the non-Post things) are not fetchable, on the site WordPress Support Forums:
    Are you sure the post_status hasn't been changed? It should be "publish" for both posts…

    10 years ago

  • Posted a reply to Pages (the non-Post things) are not fetchable, on the site WordPress Support Forums:
    used a tool to look at the DB (I use CocoaMySQL): changed post_type to page…

    10 years ago

  • Posted a reply to Pages (the non-Post things) are not fetchable, on the site WordPress Support Forums:
    OK, I created a Post, verified that it worked, then went into the DB and…

    10 years ago

  • Created a topic, Pages (the non-Post things) are not fetchable, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to safeInclude Plugin issues, on the site WordPress Support Forums:
    Yeah, I am having some trouble with safeInclude as well: can't add new pages and…

    10 years ago

  • Posted a reply to plugins - an open door for hackers?, on the site WordPress Support Forums:
    why not just use WordPress.com?

    10 years ago

  • Posted a reply to WordPress database error: [Duplicate entry '0' for key 1], on the site WordPress Support Forums:
    worked for me as well. Thanks to Google for finding it.

    10 years ago

  • Posted a reply to ecto stops working with wordpress 2.1, on the site WordPress Support Forums:
    you should upgrade to the newest version of WP, everything works well with ecto now...…

    10 years ago

  • Posted a reply to WP Pages, include outside page, on the site WordPress Support Forums:
    feh: just use this plugin, if all you want to is publish something wrapped in…

    11 years ago

  • Posted a reply to First WP Plugin: blogtimes, on the site WordPress Support Forums:
    so where is the plugin, anyway? Am I the only person who doesn't have it?

    11 years ago