WordPress.org

Profiles

patrickhealy

  • Member Since: July 8th, 2010
  • @patrickhealy on WordPress.org
  • Find me on:

  • Posted a reply to Excessive load time, on the site WordPress.org Forums:
    Gotcha. Thanks.

    2 weeks ago

  • Posted a reply to Excessive load time, on the site WordPress.org Forums:
    Nevermind, I figured this out. I have a feeling that I need to dump this…

    2 weeks ago

  • Created a topic, Settings not taking, on the site WordPress.org Forums:
    I've put all of my plugins in discrete groups. I've ch…

    2 weeks ago

  • Posted a reply to prepopulated hidden fields not passing correctly, on the site WordPress.org Forums:
    Isn't that the way Gravity Forms works? Because we can pass those hidden, visible, with…

    2 weeks ago

  • Posted a reply to Excessive load time, on the site WordPress.org Forums:
    I get this error http://www.evernote.com/l/ACDo7jyuysZIw5y6VpQQbMoDHWd1icGEqh8/

    2 weeks ago

  • Posted a reply to prepopulated hidden fields not passing correctly, on the site WordPress.org Forums:
    Thanks for this. Question, why would the utility not work only with Ninja Forms and…

    2 weeks ago

  • Posted a reply to Excessive load time, on the site WordPress.org Forums:
    How do I remove the MU plugin?

    2 weeks ago

  • Created a topic, Excessive load time, on the site WordPress.org Forums:
    I've noticed that I use P3 to check out which plugins …

    3 weeks ago

  • Posted a reply to prepopulated hidden fields not passing correctly, on the site WordPress.org Forums:
    We are actually using a utility that does a find and replace, via JavaScript, to…

    3 weeks ago

  • Created a topic, prepopulated hidden fields not passing correctly, on the site WordPress.org Forums:
    We are trying to prepopulate a few fields, both visibl…

    3 weeks ago

  • Posted a reply to Invalid CSRF Token on 3.0.1, on the site WordPress.org Forums:
    I'm running the most recent updates of the Cloudflare plugin and the IWP plugin and…

    1 month ago

  • Created a topic, Google Tag Manager, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Remove query strings from static resources, on the site WordPress Support Forums:
    Sorry I never replied to this string. This worked great. Thanks @tizz. You are a…

    10 months ago

  • Posted a reply to Remove query strings from static resources, on the site WordPress Support Forums:
    Good looking out. This goes right into the functions.php file right? Does it matter where?

    10 months ago

  • Posted a reply to P tag is disapper, on the site WordPress Support Forums:
    Yeah, this is the best feature of this plugin. I think they need to update…

    10 months ago

  • Posted a reply to HTML Tags Getting Stripped with iTheme2 Builder, on the site WordPress Support Forums:
    Same here. I think this needs to be updated.

    10 months ago

  • Posted a reply to How do you prevent the WordPress editor from stripping out certain HTML tags, on the site WordPress Support Forums:
    So they can't just put an option in the settings to disable the code cleanup?…

    10 months ago

  • Posted a reply to Remove query strings from static resources, on the site WordPress Support Forums:
    I also tried using a plugin that was recommended (which I would rather not do)…

    11 months ago

  • Created a topic, Remove query strings from static resources, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Selective dropdown display, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Genesis Extension Disabled, on the site WordPress Support Forums

    11 months ago

  • Created a topic, how to know which plugins to deactivate on the front end, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Access behind maintenance window, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Child of a Child?, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Adding Contact Form, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Catch-all feature?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Login Error, on the site WordPress Support Forums:
    I figured it out. I had to disable recaptc for login in iThemes security. All…

    1 year ago

  • Posted a reply to Login Error, on the site WordPress Support Forums:
    OK, so my theory was wrong. I disabled that password protection on the wp-admin folder…

    1 year ago

  • Created a topic, Login Error, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Error fixing redirects, on the site WordPress Support Forums:
    The links may have been temporary 302's. The plugin has not returned any additional bad…

    2 years ago

  • Posted a reply to Error fixing redirects, on the site WordPress Support Forums:
    After further inspection, it turned out that the redirects were no longer redirects and they…

    2 years ago

  • Created a topic, Error fixing redirects, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Can't add site, very odd, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Worst backup app on the makret, on the site WordPress Support Forums:
    I don't see the strength of this software in backups. I see it in day…

    2 years ago

  • Posted a reply to Sitemap links not working !, on the site WordPress Support Forums:
    ;-)

    2 years ago

  • Posted a reply to Sitemap links not working !, on the site WordPress Support Forums:
    I totally would - if it were my ticket . :-)

    2 years ago

  • Posted a reply to Sitemap links not working !, on the site WordPress Support Forums:
    It very well may be a custom post type. I'm going to deactivate it. I…

    2 years ago

  • Posted a reply to sitemap_index.xml Messed up since update to 1.7, on the site WordPress Support Forums:
    After some less than delightful interaction with Joost de Valk, I got this answer. Hope…

    2 years ago

  • Posted a reply to 404 in google webmastertools / index sitemap, on the site WordPress Support Forums:
    After some less than delightful interaction with Joost de Valk, I got this answer. Hope…

    2 years ago

  • Posted a reply to Sitemap showing 404 error, on the site WordPress Support Forums:
    After some less than delightful interaction with Joost de Valk, I got this answer. Hope…

    2 years ago

  • Posted a reply to Sitemap errors in google webmaster tools - Invalid date and 404, on the site WordPress Support Forums:
    After some less than delightful interaction with Joost de Valk, I got this answer. Hope…

    2 years ago

  • Posted a reply to XML Sitemaps not available (404), on the site WordPress Support Forums:
    https://wordpress.org/support/topic/sitemap-links-not-working?replies=9

    2 years ago

  • Posted a reply to Sitemap links not working !, on the site WordPress Support Forums:
    For my author's sitemap, yes. Aweesome. But for the filter_group-sitemap.xml I'm still getting 404's

    2 years ago

  • Posted a reply to Sitemap links not working !, on the site WordPress Support Forums:
    What if you don't use W3TC? Because I don't. This used to work GREAT for…

    2 years ago

  • Posted a reply to Sitemap errors in google webmaster tools - Invalid date and 404, on the site WordPress Support Forums:
    same here. would love to know how to fix this.

    2 years ago

  • Posted a reply to 404 in google webmastertools / index sitemap, on the site WordPress Support Forums:
    I have the same problem for a few of mine - the author one is…

    2 years ago

  • Posted a reply to Sitemap links not working !, on the site WordPress Support Forums:
    I get 404's on a few of mine.

    2 years ago

  • Posted a reply to sitemap_index.xml Messed up since update to 1.7, on the site WordPress Support Forums:
    is there any way this can get fixed?

    2 years ago

  • Posted a reply to Sitemap showing 404 error, on the site WordPress Support Forums:
    I'm getting the same thing for the authors and the filter groups. Can't figure it…

    2 years ago

  • Created a topic, XML Sitemaps not available (404), on the site WordPress Support Forums

    2 years ago

Plugins