WordPress.org

Ready to get started?Download WordPress

Profiles

patrickhealy

Profile picture of patrickhealy
  • Member Since: July 8th, 2010
  • Find me on:

  • Created a topic, Can't add site, very odd, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Worst backup app on the makret", on the site WordPress Support Forums:
    I don't see the strength of this software in backups. I see it in day…

    3 months ago

  • Posted a reply to "Sitemap links not working !", on the site WordPress Support Forums:
    ;-)

    3 months ago

  • Posted a reply to "Sitemap links not working !", on the site WordPress Support Forums:
    I totally would - if it were my ticket . :-)

    3 months ago

  • Posted a reply to "Sitemap links not working !", on the site WordPress Support Forums:
    It very well may be a custom post type. I'm going to deactivate it. I…

    3 months ago

  • Posted a reply to "sitemap_index.xml Messed up since update to 1.7", on the site WordPress Support Forums:
    After some less than delightful interaction with Joost de Valk, I got this answer. Hope…

    3 months ago

  • Posted a reply to "404 in google webmastertools / index sitemap", on the site WordPress Support Forums:
    After some less than delightful interaction with Joost de Valk, I got this answer. Hope…

    3 months ago

  • Posted a reply to "Sitemap showing 404 error", on the site WordPress Support Forums:
    After some less than delightful interaction with Joost de Valk, I got this answer. Hope…

    3 months ago

  • Posted a reply to "Sitemap errors in google webmaster tools - Invalid date and 404", on the site WordPress Support Forums:
    After some less than delightful interaction with Joost de Valk, I got this answer. Hope…

    3 months ago

  • Posted a reply to "XML Sitemaps not available (404)", on the site WordPress Support Forums:
    https://wordpress.org/support/topic/sitemap-links-not-working?replies=9

    3 months ago

  • Posted a reply to "Sitemap links not working !", on the site WordPress Support Forums:
    For my author's sitemap, yes. Aweesome. But for the filter_group-sitemap.xml I'm still getting 404's

    3 months ago

  • Posted a reply to "Sitemap links not working !", on the site WordPress Support Forums:
    What if you don't use W3TC? Because I don't. This used to work GREAT for…

    3 months ago

  • Posted a reply to "Sitemap errors in google webmaster tools - Invalid date and 404", on the site WordPress Support Forums:
    same here. would love to know how to fix this.

    3 months ago

  • Posted a reply to "404 in google webmastertools / index sitemap", on the site WordPress Support Forums:
    I have the same problem for a few of mine - the author one is…

    3 months ago

  • Posted a reply to "Sitemap links not working !", on the site WordPress Support Forums:
    I get 404's on a few of mine.

    3 months ago

  • Posted a reply to "sitemap_index.xml Messed up since update to 1.7", on the site WordPress Support Forums:
    is there any way this can get fixed?

    3 months ago

  • Posted a reply to "Sitemap showing 404 error", on the site WordPress Support Forums:
    I'm getting the same thing for the authors and the filter groups. Can't figure it…

    3 months ago

  • Created a topic, XML Sitemaps not available (404), on the site WordPress Support Forums

    3 months ago

  • Created a topic, Can't export settings, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Can't change user 1, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Failed to the delete the cron event....., on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "New Update 1.5.5.1 - SEO Score now reported as Bad", on the site WordPress Support Forums:
    I went from green across the board to mostly yellows and some reds. Please tell…

    7 months ago

  • Created a topic, Backups much smaller?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "How to I globally disable backend plugins for the front end?", on the site WordPress Support Forums:
    I think I've figured it out. In the options section you have to enable 'selective…

    12 months ago

  • Posted a reply to "How to I globally disable backend plugins for the front end?", on the site WordPress Support Forums:
    tried that not working. Hides all plugins that I've hidden globally from admin regardless of…

    12 months ago

  • Created a topic, How to I globally disable backend plugins for the front end?, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Country filtering got messed up in last update", on the site WordPress Support Forums:
    nah, I don't block the US so it doesn't say it's blocked. that's what's so…

    1 year ago

  • Created a topic, Country filtering got messed up in last update, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Doesn't work on my site - at all, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Does Content Editor make Layout Editor Obsolete?", on the site WordPress Support Forums:
    Gotcha. Thanks. I am using Genesis so this one won't work with it. Just an…

    1 year ago

  • Created a topic, Does Content Editor make Layout Editor Obsolete?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "CAPTCHA image busted", on the site WordPress Support Forums:
    That did it. Turns out the free Sucuri scanning and security plugin was the culprit.…

    1 year ago

  • Created a topic, CAPTCHA image busted, on the site WordPress Support Forums

    1 year ago

  • Created a topic, I dig it, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Abandoned?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Installed it and completely busted my site, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Zero visits, Zero size", on the site WordPress Support Forums:
    is it the host that puts them on there or did I by way of…

    1 year ago

  • Posted a reply to "Zero visits, Zero size", on the site WordPress Support Forums:
    Your site is using the IonCube loader. This has not been known to cause problems…

    1 year ago

  • Posted a reply to "navigation buttons not showing up", on the site WordPress Support Forums:
    Glad I'm not alone.

    1 year ago

  • Posted a reply to "Zero visits, Zero size", on the site WordPress Support Forums:
    I don't have that. I have what's in this image: http://www.evernote.com/shard/s32/sh/60dc8c21-cba6-4eea-8598-e1d57013e72a/bc06a22a6f17ee82f38e13950f028869 This must mean that…

    1 year ago

  • Posted a reply to "Zero visits, Zero size", on the site WordPress Support Forums:
    Where do I locate the "plugins page". The admin? I don't see any drop-ins setting.

    1 year ago

  • Posted a reply to "Jetpack slows down the site. big server load", on the site WordPress Support Forums:
    Nice call @Mark1Mark. This has everything I need except Photon and the Comments. I guess…

    1 year ago

  • Created a topic, Zero visits, Zero size, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Jetpack slows down the site. big server load", on the site WordPress Support Forums:
    Jetpack is slowing down my sites list crazy. It puts more load on the server…

    1 year ago

  • Created a topic, navigation buttons not showing up, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Features in the "Broken Link" section don't work, just hangs, on the site WordPress Support Forums

    1 year ago

  • Created a topic, No ability to edit robots.txt or .htaccess in Yoast plugin settings, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Any compatibility issues using BOTH Better WP Security & WordFence Security?", on the site WordPress Support Forums:
    I'd love a cheat sheet to know which overlapping functions are better between the two.…

    1 year ago

  • Posted a reply to "Doesn't work", on the site WordPress Support Forums:
    Wordfence and BWPS both do exactly that. I smell a blog post.

    2 years ago

  • Posted a reply to "[Plugin: WP-Members] New Activated Users Cannot Log in", on the site WordPress Support Forums:
    I am not a fan of cache plugins. They've caused me more headache than anything.…

    2 years ago

  • Add Meta Tags

  • iThemes Security (formerly Better WP Security)

  • Move Login

  • Imsanity

  • MailChimp for WordPress

  • s2Member Framework (Member Roles, Capabilities, Membership, PayPal Members)

  • Centrora Securityâ„¢

  • WP Media Cleaner

  • Widget Customizer

  • Contact Form DB

  • All In One WP Security & Firewall

  • Social Login, Social Sharing and Social Data Integration

  • Formidable Forms

  • Oasis Workflow

  • Google Analytics by Yoast

  • InfiniteWP Client

  • Wordfence Security

  • WP Smush.it

  • Plugin Organizer

  • EWWW Image Optimizer

  • WP CleanFix

  • SEO Friendly Images

  • MotoPress

  • Exploit Scanner

  • WP-DBManager

  • DNUI Delete not used image

  • Velvet Blues Update URLs

  • All In One Schema.org Rich Snippets

  • WP-CRM - Customer Relations Management for WordPress

  • Debug Bar

  • AuthorSure

  • WP Clean Up

  • Cleanup Images

  • Hupso Share Buttons for Twitter, Facebook & Google+

  • Co-Authors Plus

  • Social Comments

  • Term Management Tools

  • Slim Jetpack

  • Social

  • Genesis Post Navigation

    User rating

  • WPDBSpringClean

  • SuperCPT

  • Schema Creator by Raven

  • Comments Evolved for WordPress

  • Google+ Comments Widget

  • Social Author Bio

  • WP Database Cleaner

  • Related Posts for WordPress

  • Upload Janitor