Profiles

  • Member Since: December 22nd, 2018
  • Location: France
  • Find me on:

Bio

Web site creator

  • Created a topic, Just great !, on the site WordPress.org Forums:
    Really great help ! You can access your files and fold…

  • Posted a reply to Sitemaps not update ?, on the site WordPress.org Forums:
    Thank you @mikes41720 for your help. I understand but I didn't use any other plugin…

  • Posted a reply to Sitemaps not update ?, on the site WordPress.org Forums:
    Thank you @mikes41720 for your help. I didn't use the Yoast Premium version, so does…

  • Posted a reply to Sitemaps not update ?, on the site WordPress.org Forums:
    Thank you @suascat_wp for your help! I did everything, update Yoast plugin, cleared all caches,…

  • Posted a reply to Sitemaps not update ?, on the site WordPress.org Forums:
    Thanks for the reply. https://revolving-dreams.com/sitemap_index.xml https://revolving-dreams.com/page-sitemap.xml And for exemple the page https://revolving-dreams.com/commander-2/ has been deleted…

  • Created a topic, Sitemaps not update ?, on the site WordPress.org Forums:
    Hi there. I am using your greta plugin, but I have a p…

  • Created a topic, Export., on the site WordPress.org Forums:
    Hi there. I am new to that plugin, which seems really …

  • Posted a reply to autoplay and lazyload ?, on the site WordPress.org Forums:
    Thank you for your reply, but too late, I chose another solution.

  • Posted a reply to No language checkbok ?, on the site WordPress.org Forums:
    I tried several things, clearing cache several times. Finally I created a new product and…

  • Created a topic, No language checkbok ?, on the site WordPress.org Forums:
    Hi there. I am using Polylang with Divi, Woocommerce a…

  • Created a topic, No results found ?!, on the site WordPress.org Forums:
    Hi there. I am using Polylang with Divi theme. I am se…

  • Posted a reply to autoplay ?, on the site WordPress.org Forums:
    Thanks for your help, but the autoplay parameter doesn't seem to work... I tried that…

  • Posted a reply to autoplay ?, on the site WordPress.org Forums:
    Thanks a lot @optimizingmatters for your help!

  • Created a topic, Great support !, on the site WordPress.org Forums:
    Free, but great support !

  • Posted a reply to autoplay ?, on the site WordPress.org Forums:
    thanks a lot Frank for your help! Any idea for a plugin that improve speed…

  • Created a topic, autoplay ?, on the site WordPress.org Forums:
    Hi There. I am interested in your plugin, but I can't …

  • Created a topic, autoplay and lazyload ?, on the site WordPress.org Forums:
    I am much interested in your plugin but I have a few q…

  • Created a topic, autoplay ?, on the site WordPress.org Forums:
    Hi there. I am interested in that plugin but I want to…

  • Posted a reply to Slows down website., on the site WordPress.org Forums:
    @takayukister I checked with Lighthouse report. There is a section called "Reduce unused JavaScript" and…

  • Posted a reply to Slows down website., on the site WordPress.org Forums:
    Thanks @takayukister for your answer. https://revolving-dreams.com/accueil-03/ I know there is also youtube embeded video that…

  • Created a topic, Slows down website., on the site WordPress.org Forums:
    Hi there. I am using that great plugin but I have some…

  • Created a topic, Problem with sitemaps with different languages and domain., on the site WordPress.org Forums:
    Hi there. I am using your plugin which is greta help. …

  • Posted a reply to No sitemap for other languages., on the site WordPress.org Forums:
    I checked the link in the documentation and so the url https://gist.github.com/amboutwe/8cfb7a3d8f05e580867341d4ff84141d , but it…

  • Posted a reply to prices still show on google search, on the site WordPress.org Forums:
    Hi there. I have exactly the same problem. On google search result, there are prices…

  • Posted a reply to No sitemap for other languages., on the site WordPress.org Forums:
    Thanks @maybellyne and thans for the links, I will study all that.

  • Posted a reply to No sitemap for other languages., on the site WordPress.org Forums:
    Thanks @maybellyne for the quick answer. However in my situation, the english version of each…

  • Created a topic, No sitemap for other languages., on the site WordPress.org Forums:
    hi there. I am using your plugin which is really great…

  • Posted a reply to Does it works with Divi ?, on the site WordPress.org Forums:
    Thanks @corylamleorg . Even if I change both host and domain ?

  • Posted a reply to Migration, on the site WordPress.org Forums:
    Thanks @Bryle for the answer. I will probably change the Domain, but i thought it…

  • Created a topic, Migration, on the site WordPress.org Forums:
    Hi there. I am using the free version of your plugin, …

  • Created a topic, Does it works with Divi ?, on the site WordPress.org Forums:
    Hi there. I am much interested in your plugin. But my …

  • Created a topic, Language option lost on product page!, on the site WordPress.org Forums:
    Hi there. I am using Wordpress 5.8.1 and Woocommerce 5…

  • Created a topic, Great without support, on the site WordPress.org Forums:
    Great plugin, but don't tray to get any help from supp…

  • Created a topic, Woocommerce and Variabel products ?, on the site WordPress.org Forums:
    Hi there. I am using your great plugin, but I need a b…

  • Posted a reply to Doubt about Divi theme builder in footer and polylang, on the site WordPress.org Forums:
    Hi there. So you mean you have to select all pages, one after another, for…

  • Created a topic, Div Builder ?, on the site WordPress.org Forums:
    Hi there. I am using free polylang version which is gr…

  • Created a topic, Good tool !, on the site WordPress.org Forums:
    The free tool works perfectly fine and the support is …

  • Created a topic, Change Button URL ?, on the site WordPress.org Forums:
    Hi there. I am using you plugin with Wordpress, WooCom…

  • Created a topic, I recommend !, on the site WordPress.org Forums:
    Just great ! So easy to use with Wordpress, compared t…

  • Posted a reply to Image Flip on hover ?, on the site WordPress.org Forums:
    Actually I found the solution elsewhere, and a very simple one. https://wordpress.org/support/topic/change-image-on-hover-on-single-product-page/

  • Created a topic, Custom logo per language ?, on the site WordPress.org Forums:
    Hi there. I did some searches and tried severl differe…

  • Posted a reply to With Polylang?!, on the site WordPress.org Forums:
    Thank you @jarnovos . Indeed it works now, even if I already Save before... Anyway…

  • Posted a reply to With Polylang?!, on the site WordPress.org Forums:
    When I try Langues / Strings translation, there is nothing from Complianz...

  • Created a topic, With Polylang?!, on the site WordPress.org Forums:
    Hi there. I use your great plugin. I am also using Pol…

  • Created a topic, Multidomain and https ?, on the site WordPress.org Forums:
    Hi there. I am using that plugin which is really great…

  • Posted a reply to Polylang language is set from different domains not working, on the site WordPress.org Forums:
    Hi there. I got the same issue. 2 different domains for 2 different languages an…

  • Created a topic, Image Flip on hover ?, on the site WordPress.org Forums:
    Hi there. On any product page I have to click on an im…

  • Created a topic, Free version no mega menu, on the site WordPress.org Forums:
    I tried the free version but you can't create any menu…

  • Posted a reply to Too heavy database, on the site WordPress.org Forums:
    Thanks for your help @wfpeter . My database version is 5.6.50-log and all my privileges…

  • Created a topic, Too heavy database, on the site WordPress.org Forums:
    Hi there. I am using your plugin which is really great…