WordPress.org

Profiles

patdundee

Profile picture of patdundee
  • Member Since: September 21st, 2008
  • @patdundee on WordPress.org
  • Find me on:

  • Created a topic, Destroy Session, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Layerslider not working in Chrome and IE, on the site WordPress Support Forums

    4 months ago

  • Created a topic, edit page comments php to set a default email and name, on the site WordPress Support Forums

    5 months ago

  • Created a topic, So much unnecessary negativity, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "4.4 Update prevents plugin updates", on the site WordPress Support Forums:
    @thebeggs4 Hi A ticket has been raised for this issue please follow it here it…

    6 months ago

  • Posted a reply to "4.4 Update prevents plugin updates", on the site WordPress Support Forums:
    @verdonv Ticket created link below [Mod Note: DO NOT post in the ticket unless you…

    6 months ago

  • Created a new ticket, #34976, in Core Trac:
    Plug ins fail to update after WP 4.4 installed

    6 months ago

  • Posted a reply to "4.4 Update prevents plugin updates", on the site WordPress Support Forums:
    Having various servers all running Linux with latest PHP. These servers all have WordPress on…

    6 months ago

  • Posted a reply to "After 4.4 Upgrade: Unable to Upgrade or Install Themes and Plugins", on the site WordPress Support Forums:
    @proudkwiknitter Did you back up your site first? If so rename your root folder and…

    6 months ago

  • Posted a reply to "After 4.4 Upgrade: Unable to Upgrade or Install Themes and Plugins", on the site WordPress Support Forums:
    I rolled back to the earlier version and the updates all worked fine again :)

    6 months ago

  • Posted a reply to "4.4 Update prevents plugin updates", on the site WordPress Support Forums:
    Hi Guys Here is what I have done Copied database (In case of issues) renamed…

    6 months ago

  • Posted a reply to "After 4.4 Upgrade: Unable to Upgrade or Install Themes and Plugins", on the site WordPress Support Forums:
    I have installed all of yoast updates over the past couple of weeks from 3.0…

    6 months ago

  • Posted a reply to "After 4.4 Upgrade: Unable to Upgrade or Install Themes and Plugins", on the site WordPress Support Forums:
    No not quite Go to the updates Select the plug in select update before you…

    6 months ago

  • Posted a reply to "4.4 Update prevents plugin updates", on the site WordPress Support Forums:
    I have tried with all relevent tree folders on 777 and still the same :)

    6 months ago

  • Posted a reply to "4.4 Update prevents plugin updates", on the site WordPress Support Forums:
    WP reports error and also says it has updated when it hasn't WP puts maintenance…

    6 months ago

  • Posted a reply to "4.4 Update prevents plugin updates", on the site WordPress Support Forums:
    I did forget to say that after it fails update Wp puts up the maintenance…

    6 months ago

  • Posted a reply to "4.4 Update prevents plugin updates", on the site WordPress Support Forums:
    When did you last do the yoast update. I know they have had issues within…

    6 months ago

  • Posted a reply to "4.4 Update prevents plugin updates", on the site WordPress Support Forums:
    Always to plug in updates via wp admin and always via ftp in wp admin.…

    6 months ago

  • Posted a reply to "4.4 Update prevents plugin updates", on the site WordPress Support Forums:
    Just thought i would add I have done this with 2 different plugins and had…

    6 months ago

  • Created a topic, 4.4 Update prevents plugin updates, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "After 4.4 Upgrade: Unable to Upgrade or Install Themes and Plugins", on the site WordPress Support Forums:
    @Justin Greer That was the issue. If i select update via wp-admin and just before…

    6 months ago

  • Posted a reply to "After 4.4 Upgrade: Unable to Upgrade or Install Themes and Plugins", on the site WordPress Support Forums:
    @Justin Greer Will do. In the meantime here is an interesting error from the logs…

    6 months ago

  • Posted a reply to "After 4.4 Upgrade: Unable to Upgrade or Install Themes and Plugins", on the site WordPress Support Forums:
    I am suffering the same issue on all my WP sites after the upgrade. Permissions…

    6 months ago

  • Posted a reply to "Plugin update not working", on the site WordPress Support Forums:
    Re FTP error when trying to update WordPress or plugins in 4.2 or 4.2.1 Plugins…

    1 year ago

  • Posted a reply to "WordPress Page Content", on the site WordPress Support Forums:
    Hi geraintp Many thanks for your help and sound advise. It is greatly appreciated P

    2 years ago

  • Created a topic, WordPress Page Content, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "4.0 Update", on the site WordPress Support Forums:
    :)

    2 years ago

  • Posted a reply to "4.0 Update", on the site WordPress Support Forums:
    Did not worry with 2014 I deleted the complete site (left the database) uploaded the…

    2 years ago

  • Posted a reply to "4.0 Update", on the site WordPress Support Forums:
    Tried but did not work. I have several WP sites on my servers. It seems…

    2 years ago

  • Posted a reply to "4.0 Update", on the site WordPress Support Forums:
    I have a similar issue. When i select a post to edit, it does not…

    2 years ago

  • Created a topic, MySQLI Query issue, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "MySqli query inside a function", on the site WordPress Support Forums:
    Thank you once again :)

    2 years ago

  • Created a topic, MySqli query inside a function, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "mysqli issue", on the site WordPress Support Forums:
    Many thanks :)

    2 years ago

  • Posted a reply to "What is the WP data connection name", on the site WordPress Support Forums:
    Hi Many thanks. I forgot i posted in here also. That has solved the issue.…

    2 years ago

  • Posted a reply to "mysqli issue", on the site WordPress Support Forums:
    This is fun (not :) It now throws up Fatal error: Cannot use object of…

    2 years ago

  • Posted a reply to "mysqli issue", on the site WordPress Support Forums:
    Hi Many thanks for that :) I have now tried that in this statement but…

    2 years ago

  • Posted a reply to "What is the WP data connection name", on the site WordPress Support Forums:
    Hi Guys Any takers Here is my query string but it is producing no results…

    2 years ago

  • Created a topic, What is the WP data connection name, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "mysqli issue", on the site WordPress Support Forums:
    I Have found a temporary solution In wp-db.php find the lines below (around line 588)…

    2 years ago

  • Posted a reply to "Can't Select Database", on the site WordPress Support Forums:
    Hi I am getting a similar issue but it is with connecting to custom tables…

    2 years ago

  • Created a topic, mysqli issue, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Upgrade issue", on the site WordPress Support Forums:
    Hi I rolled mine back and then re installed. Give it a try. If it…

    2 years ago

  • Wrote a comment on the post Release Candidate for 3.9.1, on the site Make WordPress Core:
    If anyone else is experiencing their sites running slow, I have raised a ticket with…

    2 years ago

  • Wrote a comment on the post Release Candidate for 3.9.1, on the site Make WordPress Core:
    After updating to 3.9.1 My site is now running so slow. It was fine until…

    2 years ago

  • Posted a reply to "Upgrade issue", on the site WordPress Support Forums:
    If anyone else is experiencing a slow runing site after this update, please add to…

    2 years ago

  • Created a new ticket, #28189, in Core Trac:
    Site runs so slow after latest update to 3.9.1

    2 years ago

  • Posted a reply to "Upgrade issue", on the site WordPress Support Forums:
    Hi My updates are always completed manually and it is kind of my own fault…

    2 years ago

  • Created a topic, Upgrade issue, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Loading from another directory", on the site WordPress Support Forums:
    Hi Guys Problem solved. I did not notice i had 2 iframe plugins activated :)

    2 years ago