WordPress.org

Profiles

  • Member Since: March 25th, 2013
  • Find me on:
  • Created a topic, Why doesn’t default block editor width = content width, on the site WordPress.org Forums:
    A year passed and I head back to gutenberg but the edi…

    12 hours ago

  • Created a topic, Why doesn’t default block editor width = content width, on the site WordPress.org Forums:
    A year passed and I head back to gutenberg but still n…

    14 hours ago

  • Posted a reply to Everything looks good but GTmetrix says not woriking, on the site WordPress.org Forums:
    I see by gtmetrixing your site you seem to have fixed this. Do you mind…

    1 week ago

  • Posted a reply to Frontend edit themebuilder popup?, on the site WordPress.org Forums:
    Where is "select post"?

    1 week ago

  • Created a topic, Frontend edit themebuilder popup?, on the site WordPress.org Forums:
    Can I use this to enable Frontend user edit of a speci…

    2 weeks ago

  • Created a topic, Field “pattern” – how do I use this parameter?, on the site WordPress.org Forums:
    The field component in pafe has a "pattern" attribute.…

    2 weeks ago

  • Created a topic, Cannot add new user, on the site WordPress.org Forums:
    I have a subsite I am trying to create a new user for …

    1 month ago

  • Posted a reply to Where do I find product visibility?, on the site WordPress.org Forums:
    Thanks, sorted.

    1 month ago

  • Created a topic, Where do I find product visibility?, on the site WordPress.org Forums:
    Woodocuments show a parameter for products of visibili…

    1 month ago

  • Posted a reply to an existing network was detected, on the site WordPress.org Forums:
    I didnt have the wpconfig code in the right place. D'oh

    1 month ago

  • Created a topic, I dont see network setup in settings, on the site WordPress.org Forums:
    I don't see network setup in my setting even though I …

    1 month ago

  • Created a topic, restore did not overwrite, on the site WordPress.org Forums:
    I have a staging site live and local. staging.bell-vps…

    1 month ago

  • Created a topic, Cannot get to dashboard after migrating in a subsite, on the site WordPress.org Forums:
    I have a multisite and I just migrated a site into a b…

    1 month ago

  • Posted a reply to Clear cookies in order to login, on the site WordPress.org Forums:
    Perhaps but for my users the issue was simply logging in, no error message, just…

    1 month ago

  • Posted a reply to Popup not working after updating wordpress, on the site WordPress.org Forums:
    Me too. Using the css on page advanced "Open by selector" instead.

    2 months ago

  • Created a topic, MU-Migration fails, on the site WordPress.org Forums:
    I am using a local dev setup (Laragon, and then Local …

    2 months ago

  • Posted a reply to No sidebar options when editing a Tiled gallery block, on the site WordPress.org Forums:
    Thats a tiled gallery from the classic editor though in the screen shot I gave…

    2 months ago

  • Posted a reply to submit does nothing, on the site WordPress.org Forums:
    It just never finished embedding for me. Anyway I found that the gutenberg block does…

    2 months ago

  • Posted a reply to No sidebar options when editing a Tiled gallery block, on the site WordPress.org Forums:
    I would expect to see gallery settings at this point, as I do on sites…

    2 months ago

  • Posted a reply to No sidebar options when editing a Tiled gallery block, on the site WordPress.org Forums:
    https://snipboard.io/nFXEVe.jpg Thanks

    2 months ago

  • Posted a reply to No sidebar options when editing a Tiled gallery block, on the site WordPress.org Forums:
    I have just tried deactivating all plugins including network activated ones (other than Jetpack) and…

    2 months ago

  • Created a topic, Works with Blocks and Elementor – Great!, on the site WordPress.org Forums:
    I have tested dozens of different galleries for the pe…

    2 months ago

  • Created a topic, Still doesnt work with gutenberg, on the site WordPress.org Forums:
    The classic block no longer has an Add Media button so…

    2 months ago

  • Created a topic, No sidebar options when editing a Tiled gallery block, on the site WordPress.org Forums:
    I am using a jetpack tiled mosaic block but when I edi…

    2 months ago

  • Created a topic, No layout to choose!, on the site WordPress.org Forums:
    I get no layouts in my drop down when creating a galle…

    2 months ago

  • Posted a reply to Dont bother. Does nothing more than default wp embed, on the site WordPress.org Forums:
    OK, it didn't show them for me on an actual page. http://deliaandpatblog.patbell.co.uk/1027-2/ (with your plugin…

    2 months ago

  • Created a topic, Justified Tiled mosaic with last row justified., on the site WordPress.org Forums:
    Justified Tiled mosaic would be perfect if last row ju…

    2 months ago

  • Created a topic, Gutenberg?, on the site WordPress.org Forums:
    I cannot get this to work with gutenberg gallery block?

    2 months ago

  • Created a topic, Clear cookies in order to login, on the site WordPress.org Forums:
    I had a problem multisite 2 years ago where users of a…

    2 months ago

  • Posted a reply to Dont bother. Does nothing more than default wp embed, on the site WordPress.org Forums:
    I didnt paste html, I was trying to solve a problem that html only failed…

    2 months ago

  • Posted a reply to Dont bother. Does nothing more than default wp embed, on the site WordPress.org Forums:
    Well, I was using html of an embedded iframe and wordpress kept tokenising the ampersand…

    2 months ago

  • Created a topic, submit does nothing, on the site WordPress.org Forums:
    After I eventually got the api key to work and I no lo…

    2 months ago

  • Created a topic, Dont bother. Does nothing more than default wp embed, on the site WordPress.org Forums:
    If you try the parameters such as &autoplay=1 or &…

    2 months ago

  • Created a topic, Cannot set header typography in popup, on the site WordPress.org Forums:
    I cannot set the font size of line height for a header…

    3 months ago

  • Created a topic, Elementor integration yet?, on the site WordPress.org Forums:
    You recently sent out a publicity email in which you a…

    3 months ago

  • Created a topic, New virgin install fails and update breaks site, on the site WordPress.org Forums:
    I tried you fullworks site but the timer doesn't stop …

    3 months ago

  • Created a topic, A real boon for development, on the site WordPress.org Forums:
    This really helps when swapping between local developm…

    3 months ago

  • Posted a reply to Staging server AND local issue, on the site WordPress.org Forums:
    Wow, thats service! Fine on local but I must have gotten tangled up on staging,…

    3 months ago

  • Posted a reply to migrating between staging sites, on the site WordPress.org Forums:
    Thanks, yes I understand. Just thought I'd mention it when it caused me a (soluble)…

    3 months ago

  • Created a topic, migrating between staging sites, on the site WordPress.org Forums:
    I thought we'd discussed soemthing along these lines b…

    3 months ago

  • Created a topic, Multisite migration, a site redirects to old mapping, on the site WordPress.org Forums:
    I migrated a multisite to my own vps server. Out of 10…

    3 months ago

  • Created a topic, tooltips on pricing table?, on the site WordPress.org Forums:
    Can I get tooltips to work on Pricing Table features?

    3 months ago

  • Created a topic, Looking good, on the site WordPress.org Forums:
    I use both vivid and updraft. Vivid backs up for me an…

    4 months ago

  • Posted a reply to Mystery white bar, on the site WordPress.org Forums:
    Uh oh. Its only site wide in premium. I don't know or like it enough…

    4 months ago

  • Posted a reply to Mystery white bar, on the site WordPress.org Forums:
    Sorry but that document says something different to the customiser which as no Layout-> page…

    4 months ago

  • Created a topic, Mystery white bar, on the site WordPress.org Forums:
    I have a mysterious white bar on a page I have created…

    4 months ago

  • Posted a reply to Errors since latest WP upgrade – Warnings on Dashboard (and site) when logged in, on the site WordPress.org Forums:
    I have the same problem. I deactivated and removed hummingbird but the same messages happened.…

    4 months ago

  • Posted a reply to WordPress caught an error with one of your plugins, WooCommerce Admin., on the site WordPress.org Forums:
    I am getting the same email daily. Error Details ============= An error of type E_ERROR…

    4 months ago

  • Posted a reply to How can I host another wordpress domain on the same droplet?, on the site WordPress.org Forums:
    I don't use the do one click but go to Serverpilot.io $10 per server plus…

    4 months ago

  • Posted a reply to How can I host another wordpress domain on the same droplet?, on the site WordPress.org Forums:
    I do it all the time using digitalocean droplet and ServerPilot.io - one creates apps…

    4 months ago