WordPress.org

Profiles

pardeeps

Profile picture of pardeeps
  • Member Since: December 28th, 2012
  • @pardeeps on WordPress.org
  • Find me on:

  • Created a topic, How to permanently disable caption option from GPP Slideshow?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Galleries Fail to Display (NOT Jetpack Issue), on the site WordPress Support Forums:
    please Help...I have tried to revert back to NGG 1.9.10 and i looks like i…

    4 years ago

  • Posted a reply to Galleries Fail to Display (NOT Jetpack Issue), on the site WordPress Support Forums:
    @photocrati-- I have installed beta version and it is not showing any of my galleries…

    4 years ago

  • Created a topic, Cant upload any image or media. it seems this theme issue, tried everything else, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Galleries Fail to Display (NOT Jetpack Issue), on the site WordPress Support Forums:
    hey guys, i have similar problem, cant display newly created galleries or images into posts…

    4 years ago

  • Posted a reply to Thumbnails not created (Version 1.9.10, PHP 5.3, WP 3.5), on the site WordPress Support Forums:
    hey guys, i have similar problem, cant display newly created galleries or images into posts…

    4 years ago

  • Posted a reply to READ THIS before you open a new thread!, on the site WordPress Support Forums:
    hey guys, i have similar problem, cant display newly created galleries or images into posts…

    4 years ago

  • Posted a reply to Unable to upload images, on the site WordPress Support Forums:
    hey guys, i have similar problem, cant display newly created galleries or images into posts…

    4 years ago

  • Posted a reply to Galleries won't load using one particular theme, on the site WordPress Support Forums:
    hey guys, i have similar problem, cant display newly created galleries or images into posts…

    4 years ago

  • Posted a reply to Gallery fails to display, on the site WordPress Support Forums:
    hey guys, i have similar problem, cant display newly created galleries or images into posts…

    4 years ago

  • Created a topic, Images and thumbnails are not displaying anywhere after upgrading to 3.5, on the site WordPress Support Forums

    4 years ago