WordPress.org

Profiles

paravia

Profile picture of paravia
  • Member Since: July 7th, 2012
  • @paravia on WordPress.org
  • Find me on:

  • Created a topic, 1.0.0 Not Working, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Scanning Stops, on the site WordPress Support Forums:
    Same here, scanning stops with a 'Scan can't continue - stored data not found after…

    8 months ago

  • Posted a reply to Wordfence firewall problem, on the site WordPress Support Forums:
    Wanted to try the 6.1.3 update so I started a scan ... and it hangs:…

    8 months ago

  • Posted a reply to Wordfence firewall problem, on the site WordPress Support Forums:
    Hi, I have the same issue, got a warning: * Publicly accessible config, backup, or…

    8 months ago

  • Posted a reply to Paypal security upgradea requiring an SSL certificate, on the site WordPress Support Forums:
    I do not have warnings on my system status report, but Paypal says the change…

    9 months ago

  • Posted a reply to Paypal security upgradea requiring an SSL certificate, on the site WordPress Support Forums:
    MIke, I think I did not make myself clear. I use Woocommerce with Paypal Standard,…

    9 months ago

  • Posted a reply to Paypal security upgradea requiring an SSL certificate, on the site WordPress Support Forums:
    thanks, yes I am talking about this https://www.paypal-knowledge.com/infocenter/index?page=content&widgetview=true&id=FAQ1916&viewlocale=en_US where they say: "Merchants and partners use…

    9 months ago

  • Created a topic, Paypal security upgradea requiring an SSL certificate, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Products archive in list view, on the site WordPress Support Forums:
    Not a clean solution but with this plugin: https://wordpress.org/plugins/woocommerce-show-attributes/ I can show products with attributes,…

    10 months ago

  • Posted a reply to Products archive in list view, on the site WordPress Support Forums:
    thanks lorro, tons of fancy features but sadly none of these show a simple list…

    10 months ago

  • Created a topic, Products archive in list view, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Please roll back as it was!, on the site WordPress Support Forums:
    Since all my forms were working perfectly BEFORE the 'update' I hope at least they…

    10 months ago

  • Created a topic, Please roll back as it was!, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Showing poll results immediately, on the site WordPress Support Forums:
    I got it by installing this plugin https://wordpress.org/plugins/shortcode-widget/ and placing [poll id="1" type="result"] in a…

    1 year ago

  • Posted a reply to Showing poll results immediately, on the site WordPress Support Forums:
    Hey Lester thanks, I am afraid I wasn't clear, I just want to show the…

    1 year ago

  • Created a topic, Showing poll results immediately, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to No longer working after Genesis 2.2.0 upgrade, on the site WordPress Support Forums:
    Switched to this plugin https://wordpress.org/plugins/menu-icons/ and problem solved.

    1 year ago

  • Posted a reply to Not working anymore, on the site WordPress Support Forums:
    Switched to this plugin https://wordpress.org/plugins/menu-icons/ and problem solved.

    1 year ago

  • Posted a reply to Not working anymore, on the site WordPress Support Forums:
    It seems that Genesis 2.2 has some issues, related to markup, microdata, itemscope and other…

    1 year ago

  • Created a topic, Not working anymore, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Why related products are always THE SAME??, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to WordFence locks out my server IP (?), on the site WordPress Support Forums:
    X-Real-IP works! I went to Live Traffic and in fact all IPs were the same…

    1 year ago

  • Posted a reply to WordFence locks out my server IP (?), on the site WordPress Support Forums:
    Matt, in WordFence system's configuration window I have _SERVER["HTTP_X_FORWARDED_FOR"] and _SERVER["HTTP_X_REAL_IP"] (so not exactly the…

    1 year ago

  • Posted a reply to WordFence locks out my server IP (?), on the site WordPress Support Forums:
    Matt, I am looking at my system's configuration in WordFence as per your instructions. I…

    1 year ago

  • Posted a reply to WordFence locks out my server IP (?), on the site WordPress Support Forums:
    Got it, I am on it - thank you Matt!

    1 year ago

  • Posted a reply to WordFence locks out my server IP (?), on the site WordPress Support Forums:
    thanks WFMattR, I will look into that since it's a bit of a disaster. I…

    1 year ago

  • Created a topic, WordFence locks out my server IP (?), on the site WordPress Support Forums

    1 year ago

  • Created a topic, Create a download link manually, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Help setting up a complex product, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Poll Logging Methods not working, on the site WordPress Support Forums:
    Problem solved, I just missed to change the default Expiry Time For Cookie And Log…

    1 year ago

  • Created a topic, Poll Logging Methods not working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to What's the point of WordFence?, on the site WordPress Support Forums:
    Thanks Tim, as said I didn't mean to seem blunt or unfair. I run a…

    1 year ago

  • Created a topic, What's the point of WordFence?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Not working anymore when embedded in a page?, on the site WordPress Support Forums:
    what a nightmare... he's also changed most shortcodes! thumbcolumns now is thumb_columns_ld, thumbwidth is thumb_width…

    1 year ago

  • Created a topic, Not working anymore when embedded in a page?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, No live traffic with cache enabled, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Cannot update any plugins anywhere!, on the site WordPress Support Forums:
    From my side adding new plugins works just fine, it's just updating.

    2 years ago

  • Posted a reply to Tried to update woo commerce to 2.2, on the site WordPress Support Forums:
    I just made a post about having the same PCLZIP_ERR_BAD_FORMAT (-10) error on multiple sites,…

    2 years ago

  • Created a topic, Cannot update any plugins anywhere!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Not updating !?, on the site WordPress Support Forums:
    thanks Erik and Drding, I will try these suggestions.

    2 years ago

  • Created a topic, Not updating !?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Show related posts for specific categories (not FROM specific categories), on the site WordPress Support Forums:
    Sorry once again jeffparker.... I simply moved the CSS line that you kindly suggested from…

    3 years ago

  • Posted a reply to Show related posts for specific categories (not FROM specific categories), on the site WordPress Support Forums:
    Sorry again! Related posts and thumbnails still show, even disabling the cache. My mistake.

    3 years ago

  • Posted a reply to Show related posts for specific categories (not FROM specific categories), on the site WordPress Support Forums:
    Sorry I had a CDN enabled via W3 Total cache and the css were being…

    3 years ago

  • Posted a reply to Show related posts for specific categories (not FROM specific categories), on the site WordPress Support Forums:
    Thank you so much for your help! I have added the !important; but still no…

    3 years ago

  • Posted a reply to Show related posts for specific categories (not FROM specific categories), on the site WordPress Support Forums:
    thanks jeffparker but it did now work at all (to my surprise because it seemed…

    3 years ago

  • Created a topic, Show related posts for specific categories (not FROM specific categories), on the site WordPress Support Forums

    3 years ago

  • Created a topic, W3TC does not show, on the site WordPress Support Forums

    4 years ago

  • Created a topic, The plugin is currently enabled in community mode., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Ratings not showing anymore, on the site WordPress Support Forums:
    I've found that if you go to the plugin Advanced options and click both Restore…

    4 years ago