WordPress.org

Profiles

  • Member Since: July 10th, 2015
  • Location: France
  • Website: rezeau.org/wp-garden
  • Find me on:
  • Created a topic, Automatically assign parent category to post/page, on the site WordPress.org Forums:
    Hi all, On my flora website I have a hierarchy of cate…

    11 hours ago

  • Created a topic, Works OK, on the site WordPress.org Forums:
    Works as expected but too many nice options are not fr…

    4 weeks ago

  • Posted a reply to Updating to WP Version 5.7 crashes PLL_Model::get_translations(), on the site WordPress.org Forums:
    Much better, thank you!

    2 months ago

  • Posted a reply to Updating to WP Version 5.7 crashes PLL_Model::get_translations(), on the site WordPress.org Forums:
    Hi @chouby Many thanks for your prompt reply. It's of course all my fault, I…

    2 months ago

  • Created a topic, Updating to WP Version 5.7 crashes PLL_Model::get_translations(), on the site WordPress.org Forums:
    Just updated to WordPress 5.7 and I'm getting this err…

    2 months ago

  • Created a topic, Ideas for dynamic opened/closed accordion marks, on the site WordPress.org Forums:
    First of all thanks to the authors for this neat littl…

    2 months ago

  • Posted a reply to Filter by media type?, on the site WordPress.org Forums:
    Tested, works fine. Many thanks for your engagement, David!

    3 months ago

  • Posted a reply to Long Load Time, on the site WordPress.org Forums:
    Disabling “Where-used reporting” worked for me.

    3 months ago

  • Posted a reply to Filter by media type?, on the site WordPress.org Forums:
    Thanks for the speedy reply (as usual)! 1.- Silly me, I was looking for a…

    3 months ago

  • Created a topic, Filter by media type?, on the site WordPress.org Forums:
    Hi, In the standard Media Library there is a filter av…

    3 months ago

  • Posted a reply to Long Load Time, on the site WordPress.org Forums:
    I'm experiencing the very same problem. Any hints to customize the MLA settings to shorten…

    3 months ago

  • Posted a reply to Gutenberg FooGallery block location, on the site WordPress.org Forums:
    Thanks for the speedy reply, @bradvin . May I add another request... Most Gutenberg blocks…

    3 months ago

  • Created a topic, Gutenberg FooGallery block location, on the site WordPress.org Forums:
    FooGallery works fine in the Gutenberg editor. My only…

    3 months ago

  • Posted a reply to Version 2.2.1 throws error, on the site WordPress.org Forums:
    Thanks for the update.

    4 months ago

  • Posted a reply to Version 2.2.1 throws error, on the site WordPress.org Forums:
    WordPress Version 5.6 Ultimate Before After Image Slider - BEAF Version 2.2.3 wp-jquery-lightbox-groupimages\wp-jquery-lightbox\bafg-custom-js.js throws error:…

    4 months ago

  • Posted a reply to Gutenberg gallery caption text obscures link, on the site WordPress.org Forums:
    @chrisdc85 You wrote: figcaption.blocks-gallery-item__caption { pointer-events: none; } Actually, the following CSS rule does work…

    4 months ago

  • Posted a reply to Chrome Console Message: YT API init check, on the site WordPress.org Forums:
    @georgel13 This message is neither an error nor a warning, it's in the "info" category.

    4 months ago

  • Posted a reply to WordPress 5.6 break plugins, on the site WordPress.org Forums:
    Hi @ulfben Thanks for the swift reply. I e-mailed you (twice) recently re this plugin…

    4 months ago

  • Posted a reply to WordPress 5.6 break plugins, on the site WordPress.org Forums:
    And here is the address of the fixed version branch of the plugin on my…

    4 months ago

  • Posted a reply to WordPress 5.6 break plugins, on the site WordPress.org Forums:
    I've tried in vain to contact @ulfben so decided to have a go at fixing…

    4 months ago

  • Posted a reply to Lightbox activation on custom fields, on the site WordPress.org Forums:
    Thanks @aknieriem I'll have a look and report.

    4 months ago

  • Posted a reply to Version 2.2.1 throws error, on the site WordPress.org Forums:
    Version 2.2.3 fixes the problem.

    4 months ago

  • Created a topic, Version 2.2.1 throws error, on the site WordPress.org Forums:
    WordPress Version 5.6 Version 2.1.2 of this plugin w…

    4 months ago

  • Posted a reply to fa icons, on the site WordPress.org Forums:
    Thanks for your prompt reply, @chalkie1983uk . Actually, I should have remembered that I did…

    4 months ago

  • Posted a reply to fa icons, on the site WordPress.org Forums:
    Hi @chalkie1983uk It is considered good netiquette that, after posting a question on a forum…

    4 months ago

  • Created a topic, Lightbox activation on custom fields, on the site WordPress.org Forums:
    Simplelightbox does all I want for my WordPress sites,…

    4 months ago

  • Posted a reply to WordPress 5.6 break plugins, on the site WordPress.org Forums:
    Thanks for this info, @nightl

    5 months ago

  • Posted a reply to WordPress 5.6 break plugins, on the site WordPress.org Forums:
    Many thanks @folletti Just what I needed!

    5 months ago

  • Posted a reply to WordPress 5.6 break plugins, on the site WordPress.org Forums:
    Looking forward to a fix. In the meantime, @nightl can you explain in more detail…

    5 months ago

  • Posted a reply to MLA Conflicts with ACF Gallery settings, on the site WordPress.org Forums:
    Hi David, Just tested your Dev version and I confirm that you have fixed the…

    8 months ago

  • Created a topic, [Beta Test] font-family in Pseudo-elements content, on the site WordPress.org Forums:
    Hi @Mickey Kay and thanks for a useful WP plugin! I mo…

    8 months ago

  • Posted a reply to MLA Conflicts with ACF Gallery settings, on the site WordPress.org Forums:
    Thanks for the speedy reply (as always), David! You're right, disabling the Media Grid Enhancements…

    8 months ago

  • Created a topic, [Media Library Assistant] MLA Conflicts with ACF Gallery settings, on the site WordPress.org Forums:
    Hi David! Using WP Version 5.5.1 + Advanced Custom Fie…

    8 months ago

  • Posted a reply to [FooGallery Image Gallery – Responsive Photo Gallery] Polylang & FooGallery (in)compatibility, on the site WordPress.org Forums:
    Forgot a step between step 3 and step 4: In the topmost menu, switch from…

    9 months ago

  • Posted a reply to [FooGallery Image Gallery – Responsive Photo Gallery] Polylang & FooGallery (in)compatibility, on the site WordPress.org Forums:
    Upon further research I have managed to get FooGallery to work together with Polylang the…

    9 months ago

  • Created a topic, [FooGallery Image Gallery – Responsive Photo Gallery] Polylang & FooGallery (in)compatibility, on the site WordPress.org Forums:
    Hi there! Settings: WordPress 5.5. FooGallery (free ve…

    9 months ago

  • Posted a reply to <span class=\"resolved\" aria-label=\"Resolved\" title=\"Topic is resolved.\"></span>[Media Library Assistant] WP 5.4 + MLA 2.82 = broken display of Add Media page, on the site WordPress.org Forums:
    That fix works fine for me. Many thanks for that quick fix, David @dglingren !…

    1 year ago

  • Posted a reply to [Media Library Assistant] WP 5.4 + MLA 2.82 = broken display of Add Media page, on the site WordPress.org Forums:
    Hi! I think I have found the reason for the problem. I am using FooGallery…

    1 year ago

  • Posted a reply to [Media Library Assistant] WP 5.4 + MLA 2.82 = broken display of Add Media page, on the site WordPress.org Forums:
    @postmastergs Your workaround works fine. Thanks! @dglingren Your workaround works too: As a workaround, you…

    1 year ago

  • Created a topic, [Media Library Assistant] WP 5.4 + MLA 2.82 = broken display of Add Media page, on the site WordPress.org Forums:
    Hi! I’ve just updated my WP sites to WordPress 5…

    1 year ago

  • Created a topic, [Custom Sidebars - Dynamic Widget Area Manager] Just what I needed!, on the site WordPress.org Forums:
    Many thanks for that very useful plugin!

    2 years ago

  • Created a topic, Where should I paste the Javascript code?, on the site WordPress.org Forums:
    Using the WP Matomo Tracker version 1.2.3 In the setti…

    2 years ago

  • Posted a reply to Two bugs. Is this a dead plugin?, on the site WordPress.org Forums:
    Hi theMikeD, I find this plugin extremely useful when I edit pages on my garden…

    3 years ago

  • Created a topic, I recommend it, on the site WordPress.org Forums:
    Easy to use, does just the job. Well-done!

    4 years ago

  • Posted a reply to Cache Tester Confusion, on the site WordPress.org Forums:
    I have the same question. It does not seem logical to issue "OK" for the…

    4 years ago

  • Posted a reply to WPML translation: all languages posts are showing, on the site WordPress.org Forums:
    I am using polylang for my garden site with 2 languages, English and French. On…

    4 years ago

  • Posted a reply to Exclude or include categories, on the site WordPress.org Forums:
    Using WP Version 4.8 and Collapsing Archives version 2.0.8 I confirm that the "Exclude or…

    4 years ago

  • Posted a reply to version 1.4.1 does not work with WP 4.8, on the site WordPress.org Forums:
    I confirm that version 1.4.1 of this plugin does not work when the Polylang plugin…

    4 years ago

  • Created a topic, version 1.4.1 does not work with WP 4.8, on the site WordPress.org Forums:
    version 1.4.1 does not work with WP 4.8 I had to rever…

    4 years ago

  • Posted a reply to Error message in version 2.2.0, on the site WordPress.org Forums:
    Hi Felix, Further to my messages in this forum I contacted HugeIt support with a…

    4 years ago