WordPress.org

Profiles

pagan11460

  • Member Since: November 17th, 2007
  • @pagan11460 on WordPress.org, @peggi on Slack
  • Find me on:

  • Posted a reply to plugin slows down backend, deprecated functions, no support, on the site WordPress.org Forums:
    Hello, I'm having the same problem. I wrote to John, the developer, directly. But didn't…

    3 weeks ago

  • Posted a reply to Retina display for Login logo, on the site WordPress.org Forums:
    Oops... correction: .login h1 a { display: all; background: url(https://shorelineaviation.com/wp-content/uploads/2017/03/margarets-folly-branding-blue@2x.png) no-repeat bottom center !important; margin-bottom:…

    2 months ago

  • Created a topic, Retina display for Login logo, on the site WordPress.org Forums:
    Hello, I make my websites retina display ready using a…

    2 months ago

  • Posted a reply to Settings > Retina Missing, on the site WordPress.org Forums:
    Aha! It's not under Settings --> General... it's literally *underneath* the Settings Menu *header* in…

    2 months ago

  • Posted a reply to Settings > Retina Missing, on the site WordPress.org Forums:
    That's what I'm telling you. It's not there. I'm looking at Settings --> General. There…

    2 months ago

  • Posted a reply to Settings > Retina Missing, on the site WordPress.org Forums:
    Hi Jordy, I can’t find the Meow Apps visibility settings under Settings General. Can you…

    2 months ago

  • Posted a reply to Settings > Retina Missing, on the site WordPress.org Forums:
    Can you tell me where to find the settings? I looked under Settings --> General.…

    2 months ago

  • Created a topic, I can't renew my license., on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Conflict with SEOPressor plugin, on the site WordPress Support Forums:
    Hi Jordy! That's all that they said. But meantime, a friend had a problem with…

    11 months ago

  • Posted a reply to Conflict with SEOPressor plugin, on the site WordPress Support Forums:
    I cancelled my account with SEOPressor. So I'm all set.

    11 months ago

  • Posted a reply to 404 error when outputting sitemap, on the site WordPress Support Forums:
    Saving the permalink setting worked! Thanks so much! (I don't even know where I'm using…

    11 months ago

  • Created a topic, 404 error when outputting sitemap, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Conflict with SEOPressor plugin, on the site WordPress Support Forums:
    I just realized that I didn't give you a URL where you can see my…

    11 months ago

  • Created a topic, Conflict with SEOPressor plugin, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Quickshare displays on some pages but not others, on the site WordPress Support Forums:
    Hi Nick! That's interesting! Good to know. That's Beaver Builder that's doing that. So maybe…

    11 months ago

  • Created a topic, Quickshare displays on some pages but not others, on the site WordPress Support Forums

    12 months ago

  • Created a topic, reCAPTCHA is not displaying, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Charitable donations pending, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Change background color on inactive WooCommerce tabs, on the site WordPress Support Forums:
    Oops... correction... there is no space between the two tabs... but the CSS that I…

    1 year ago

  • Created a topic, Change background color on inactive WooCommerce tabs, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Have you added the ability to import featured images?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Are you still supporting this plugin? Conflict with Yoast SEO., on the site WordPress Support Forums:
    Hi again... I know enough not to update on a live site... but I'm using…

    2 years ago

  • Posted a reply to Are you still supporting this plugin? Conflict with Yoast SEO., on the site WordPress Support Forums:
    Hi thenightrider... Yoast is insisting that this is as issue with QuickShare. You can see…

    2 years ago

  • Posted a reply to Are you still supporting this plugin? Conflict with Yoast SEO., on the site WordPress Support Forums:
    P.S. The first site is www.ijdiamonds.com (a work in progress) and the other site I…

    2 years ago

  • Posted a reply to Are you still supporting this plugin? Conflict with Yoast SEO., on the site WordPress Support Forums:
    Well, thenightrider... that didn't work. I tried it, too. Nick, can you help us, pleaseeeeee????????…

    2 years ago

  • Posted a reply to Shortcode layout on page, on the site WordPress Support Forums:
    Well... hello again... it worked. When I first added it to the visual editor, it…

    2 years ago

  • Posted a reply to Shortcode layout on page, on the site WordPress Support Forums:
    Hello! I tried both solutions for this page... http://archwayromania.wpengine.com/donate-to-archway-romania/ Neither one worked. I use the…

    2 years ago

  • Created a topic, Shortcode layout on page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great plugin, great support!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Radio buttons don't select when clicked, on the site WordPress Support Forums:
    Hi Eric, I just wanted to say thank you... this is a great plugin. Thanks…

    2 years ago

  • Posted a reply to Radio buttons don't select when clicked, on the site WordPress Support Forums:
    Hi Eric, Thanks so much! Can you keep me posted? I need to launch this…

    2 years ago

  • Created a topic, Wow, I love it!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Radio buttons don't select when clicked, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Widget borders are cut off, on the site WordPress Support Forums:
    All set. I forgot to mark this as resolved.

    2 years ago

  • Posted a reply to Widget borders are cut off, on the site WordPress Support Forums:
    I fixed it. Initially, I couldn't find the CSS to change but I found it...…

    2 years ago

  • Created a topic, Widget borders are cut off, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Works great for what I need, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Can I use this plugin to a partial shop/partial catelog?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Are you still supporting this plugin? Conflict with Yoast SEO., on the site WordPress Support Forums:
    OK... hi Nick, I heard back from Yoast SEO again. I asked them: "QuickShare and…

    2 years ago

  • Posted a reply to Are you still supporting this plugin? Conflict with Yoast SEO., on the site WordPress Support Forums:
    Hi Nick, Can you please take a look at the following link? It's a thread…

    2 years ago

  • Posted a reply to Are you still supporting this plugin? Conflict with Yoast SEO., on the site WordPress Support Forums:
    Hi Nick, I didn't see your response until just now. Unfortunately, the people at Yoast…

    2 years ago

  • Created a topic, Are you still supporting this plugin? Conflict with Yoast SEO., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Conflict with QuickShare plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Adds a \ to my SMTP username, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Adds a \ to my username, on the site WordPress Support Forums:
    P.S. I just hung up with WP Engine support... they told me to ask if…

    2 years ago

  • Posted a reply to Adds a \ to my username, on the site WordPress Support Forums:
    oops! typo above... Yahoo.com emails are *not* getting sent to my clients.

    2 years ago

  • Created a topic, Adds a \ to my username, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Lost Authorize.net image after enabling Autoptimize., on the site WordPress Support Forums:
    Also... I'm adding another question for you in a separate thread.

    2 years ago

  • Posted a reply to Lost Authorize.net image after enabling Autoptimize., on the site WordPress Support Forums:
    Hi Frank, I tried to wrap the entire widget text inside of <!--noptimize--><script>alert('this will not…

    2 years ago

  • Posted a reply to Lost Authorize.net image after enabling Autoptimize., on the site WordPress Support Forums:
    Oops. I forgot to add that I'm using WP 4.2.3.

    2 years ago