Profiles

  • Member Since: February 6th, 2018
  • Find me on:
  • Posted a reply to How to use it???, on the site WordPress.org Forums:
    Just put some examples, not just simple ones. How it looks like on front and…

  • Posted a reply to How to use it???, on the site WordPress.org Forums:
    Of course I've seen it. That's not enough. What if I want to show some…

  • Created a topic, How to use it???, on the site WordPress.org Forums:
    A lot of functionality but no examples of how to use i…

  • Created a topic, EURO sign “€” not supported as prefix, on the site WordPress.org Forums:
    While it's working ok with dolar sign "$".

  • Posted a reply to jQuery(…).slider is not a function, on the site WordPress.org Forums:
    I just realized that jquery got attached twice. Removing the latter one solved the problem.…

  • Created a topic, jQuery(…).slider is not a function, on the site WordPress.org Forums:
    Great plugin! Can't solve the problem with jquery sli…

  • Posted a reply to [Advanced Product Labels for WooCommerce] Labels don’t show in archive pages, on the site WordPress.org Forums:
    Ок, спасибо. Создам тикет, как только заказчик даст доступ.

  • Posted a reply to Labels don’t show in archive pages, on the site WordPress.org Forums:
    https://imgur.com/a/BP7IUp4 Simple label. https://aquasmile.com.ua/?s=%D1%80%D0%BE%D1%82%D0%BE%D1%80+%D0%B4%D0%BB%D1%8F+%D0%BF%D0%BE%D0%BC%D0%BF%D1%8B&post_type=product No label. https://aquasmile.com.ua/shop/product/rotor-dlia-pompy-aqua-medic-ocean-runner-2500/ Label present. Also, I tried using other themes…

  • Created a topic, Labels don’t show in archive pages, on the site WordPress.org Forums:
    Hello, great plugin! Single product page shows label …

  • Posted a reply to Empty submaps (index links), on the site WordPress.org Forums:
    Thanks. I hope I'll have time to check that and write back here.

  • Posted a reply to Empty submaps (index links), on the site WordPress.org Forums:
    Thanks for the advice. This setting works fine: if disabled posts sitemap is removed, if…

  • Posted a reply to Empty submaps (index links), on the site WordPress.org Forums:
    Oh, no:) That's just google translation of the page. It is initially in russian and…

  • Posted a reply to Empty submaps (index links), on the site WordPress.org Forums:
    I can't be 100% sure that there were never any post. But for previous 1…

  • Posted a reply to Empty submaps (index links), on the site WordPress.org Forums:
    Thanks. Yeah, that's an option. But I thought of something automatic. Like "don't show this…

  • Created a topic, Empty submaps (index links), on the site WordPress.org Forums:
    Hello, There are no posts on my site. Only products a…

  • Posted a reply to error on line 2 at column 6: XML declaration allowed only at the start of the do, on the site WordPress.org Forums:
    Got the same error. Probably it's plugin's problem. To solve you have to edit core…

  • Created a topic, Pay money to use existing file?, on the site WordPress.org Forums:
    I wanted simply to import posts from xml file. And it …

  • Created a topic, Filter events list in backend, on the site WordPress.org Forums:
    Trying to modify the list of events in backend so it w…

  • Posted a reply to Table runs out of screen, on the site WordPress.org Forums:
    To fix the table issue that restricts from setting any width that is less than…

  • Posted a reply to Adjusting Column Widths / link shortening discrepancy, on the site WordPress.org Forums:
    eherring (@eherring) Have you solved the issue with fixing the column's width?

  • Posted a reply to Plugin doesn’t work, on the site WordPress.org Forums:
    Why do you think I did not believe you? I literally told you that I…

  • Posted a reply to Plugin doesn’t work, on the site WordPress.org Forums:
    Yes, you were right. The problem was about not processing shortcodes at all. In detail:…

  • Posted a reply to Plugin doesn’t work, on the site WordPress.org Forums:
    Be my guest. I will make this "resolved" as soon as I realise that you…

  • Posted a reply to Plugin doesn’t work, on the site WordPress.org Forums:
    You can at least not tell me how to act. And as a supporter you…

  • Posted a reply to Plugin doesn’t work, on the site WordPress.org Forums:
    That seems like not really a user-friendly attitude.

  • Posted a reply to Plugin doesn’t work, on the site WordPress.org Forums:
    Ok, I'll look into it. But I may be back.

  • Posted a reply to Plugin doesn’t work, on the site WordPress.org Forums:
    Seriously, am I the only one among people who have tried tihs plugin that didn't…

  • Posted a reply to Plugin doesn’t work, on the site WordPress.org Forums:
    I hope this proves I've done all necessary steps. Plugin is activated: https://postimg.cc/image/r8dd3usef/ Shortcode inserted:…

  • Created a topic, Plugin doesn’t work, on the site WordPress.org Forums:
    I've activated plugin. I've made my gdoc spreadsheet p…