WordPress.org

Profiles

Cristian Balan

Profile picture of Cristian Balan
  • Member Since: September 9th, 2006
  • Birmingham, UK
  • cristianbalan.it
  • Systems Administrator at The Adhere Creative Ltd
  • @ovib on WordPress.org
  • Find me on:

Bio/Description

0% interests

Interests

0%

  • Created a topic, Internal Server Error, on the site WordPress.org Forums:
    I have edited the post, saved and then just realized t…

    3 weeks ago

  • Created a topic, YouTube URL video confused for verses, on the site WordPress.org Forums:
    I have this video which is confused for a Bible verse …

    4 weeks ago

  • Created a topic, Doesn't work and error, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Nice job., on the site WordPress Support Forums

    2 months ago

  • Created a topic, Nice job., on the site WordPress Support Forums

    2 months ago

  • Created a topic, Good job, on the site WordPress Support Forums

    3 months ago

  • oviliz's profile was updated

    5 months ago

  • Posted a reply to Configuration Error Message, on the site WordPress Support Forums:
    ...

    7 months ago

  • Posted a reply to Contact form 7 configuration error, on the site WordPress Support Forums:
    @buzztone instead answer randomly, please have a look at the entire discussion. The other people…

    7 months ago

  • Created a topic, Best WP backup plugin, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to ServerPilot.io servers, on the site WordPress Support Forums:
    I have disabled Wordfence and disabled and deleted NinjaFirewall. With Wordfence disabled, I have installed…

    9 months ago

  • Posted a reply to ServerPilot.io servers, on the site WordPress Support Forums:
    I spoke too earlier, the "It seems the user session was not set by the…

    9 months ago

  • Posted a reply to ServerPilot.io servers, on the site WordPress Support Forums:
    Thank you, actually using "Nginx + CGI/FastCGI" doesn't show any alert. Still can't figure out…

    9 months ago

  • Posted a reply to ServerPilot.io servers, on the site WordPress Support Forums:
    I'm not saying Ninja Firewall doesn't work with PHP7, is just that in my case…

    9 months ago

  • Posted a reply to ServerPilot.io servers, on the site WordPress Support Forums:
    Hi nintechnet, thanks for your reply. I'm gonna to read it later. Just forgot to…

    9 months ago

  • Posted a reply to ServerPilot.io servers, on the site WordPress Support Forums:
    I have set to DENY the X-Frame-Options to protect against clickjacking attempts but I'm still…

    9 months ago

  • Posted a reply to ServerPilot.io servers, on the site WordPress Support Forums:
    Following the other thread, the PHP script result is: Starting session. Checking "nfw_goodguy" session flag:…

    9 months ago

  • Created a topic, ServerPilot.io servers, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Wordfence + NinjaFirewall, on the site WordPress Support Forums:
    Thanks Matt.

    10 months ago

  • Created a topic, Wordfence + NinjaFirewall, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Added support for WordPress Security Firewall, on the site WordPress Support Forums:
    Hi Pascal, thanks for your answer. The fact is that by just searching with mentioned…

    10 months ago

  • Posted a reply to Ninja adding 3+ Seconds to Page Load time on HTTPS:, on the site WordPress Support Forums:
    When using Pingdom/Gtmetrix (with the last one you have to create a free account) please…

    10 months ago

  • Created a topic, Added support for WordPress Security Firewall, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to NinjaFirewall vs Wordfence, or love, on the site WordPress Support Forums:
    Wordfence published the last year an interesting article about WAF's efficiency. I would like to…

    10 months ago

  • Created a topic, NinjaFirewall vs Wordfence, or love, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to importer raises errors with WP_DEBUG mode on, on the site WordPress Support Forums:
    Thank you @Sunny Johal!

    10 months ago

  • Posted a reply to If you want it to do anything useful, you have to pay., on the site WordPress Support Forums:
    If not already done, try WPeMatico, https://en-gb.wordpress.org/plugins/wpematico/ (I'm just a normal user :)

    10 months ago

  • Posted a reply to has_cap called with WP 2.0 deprecated argument, on the site WordPress Support Forums:
    Hi Frank, sorry about my post. I forgot that actually the cause was in a…

    11 months ago

  • Created a topic, Blocked IPs - Reason, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Blocking fake Googlebot, on the site WordPress Support Forums:
    Hi Matt, sorry but I have just unlocked the Google's Mountain View IP without taking…

    11 months ago

  • Posted a reply to Blocking fake Googlebot, on the site WordPress Support Forums:
    Looks like is happening again...

    11 months ago

  • Posted a reply to Blocking fake Googlebot, on the site WordPress Support Forums:
    Thank you. Actually today I haven't seen any Mountain View blocked IPs.

    11 months ago

  • Posted a reply to Blocking fake Googlebot, on the site WordPress Support Forums:
    The mentioned websites are within 3 completely different servers: root@webserver1 [~]# dig -x 66.249.67.161 ;…

    11 months ago

  • Created a topic, Blocking fake Googlebot, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Blocking fake Googlebot, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to WordPress 4.3 error, on the site WordPress Support Forums:
    This deprecation notice is given when the DEBUG is turned on. To fix the issue,…

    12 months ago

  • Posted a reply to no login modals, on the site WordPress Support Forums:
    I am sorry @danieliser, maybe my review was too quick because I was looking for…

    12 months ago

  • Posted a reply to Undefined index: HTTP_ACCEPT_ENCODING, on the site WordPress Support Forums:
    Dom't worry, that's perfectly fine. :) Thank you.

    12 months ago

  • Posted a reply to Undefined index: HTTP_ACCEPT_ENCODING, on the site WordPress Support Forums:
    I have actually mentioned "when debugging". :) Thank you.

    12 months ago

  • Created a topic, Undefined index: HTTP_ACCEPT_ENCODING, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Wishes !!!!!! Please do it !!, on the site WordPress Support Forums:
    Please mark this as resolved.

    12 months ago

  • Created a topic, no login modals, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to problem with wp_insert_comment hook in wp 4.2.2, on the site WordPress Support Forums:
    Turn the debug on and see the logs should help.

    12 months ago

  • Posted a reply to FIXED! Update user's old comments email address!, on the site WordPress Support Forums:
    Another dead project? :(

    12 months ago

  • Posted a reply to Sudden surge in spam, on the site WordPress Support Forums:
    LOL

    12 months ago

  • Posted a reply to Auto Complete, on the site WordPress Support Forums:
    The best suggestion when Last Updated: 2011-9-2 is do delete the plugin...

    12 months ago

  • Created a topic, has_cap called with deprecated argument since WP 2.0, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Purge location (/purge/) return 404 - cant auto-purge, on the site WordPress Support Forums:
    Reloaded or Restarted nginx?

    12 months ago

  • Created a topic, has_cap called with WP 2.0 deprecated argument, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Trying to get property of non-object, on the site WordPress Support Forums:
    Ok, so if you consider that the coding is ok I will ignore that. As…

    12 months ago

Plugins