WordPress.org

Profiles

  • Member Since: October 13th, 2014
  • Find me on:
  • Posted a reply to Video unavailable when loading, on the site WordPress.org Forums:
    Yes most likely. I will check it and mark this as solved, as by now…

    1 month ago

  • Posted a reply to Video unavailable when loading, on the site WordPress.org Forums:
    Same, but I figured that I only have this problem on my live site. On…

    2 months ago

  • Created a topic, Video unavailable when loading, on the site WordPress.org Forums:
    I'm using this plugin for a while already and it's rea…

    2 months ago

  • Posted a reply to jQuery 3.5.0 is not available, on the site WordPress.org Forums:
    Thanks a lot @remzicavdar . Really appreciate it and no need to apologize. Keep up…

    2 months ago

  • Posted a reply to jQuery 3.5.0 is not available, on the site WordPress.org Forums:
    Thanks @nyctechtips . I've done it first on my release server and after testing the…

    4 months ago

  • Created a topic, Excellent, on the site WordPress.org Forums:
    A few years ago I moved my entire WP installation with…

    4 months ago

  • Posted a reply to [jQuery Manager for WordPress] jQuery 3.5.0 is not available, on the site WordPress.org Forums:
    Google lighthouse is listing jQuery@3.4.1 now as vulnerability (Severity = Medium). Would be great to…

    4 months ago

  • Posted a reply to Database indexing after each update?, on the site WordPress.org Forums:
    Thanks @paddy-duncan . Next time I will read the changelings :-)

    5 months ago

  • Created a topic, Database indexing after each update?, on the site WordPress.org Forums:
    I updated to yoast 14.0.2 and did the indexing "Yoast …

    5 months ago

  • Posted a reply to Normal Youtube Embed, on the site WordPress.org Forums:
    Thanks Frank Unfortunately it did not work with the stepSize parameter. There was no difference…

    7 months ago

  • Created a topic, Normal Youtube Embed, on the site WordPress.org Forums:
    Hi. Thanks a lot for the Plugin. I use it on many site…

    7 months ago

  • Posted a reply to Custom CSS on navbar broken, on the site WordPress.org Forums:
    YES! Version 2.3.4 solved the problem. Thanks a lot @galdub

    8 months ago

  • Created a topic, Custom CSS on navbar broken, on the site WordPress.org Forums:
    Using the plugin for years already and on devices smal…

    8 months ago

  • Created a topic, Impressive free version, on the site WordPress.org Forums:
    This is by far the best menu plugin when it comes cust…

    9 months ago

  • Posted a reply to itemprop attribute, on the site WordPress.org Forums:
    Thanks a lot Tom. It worked :-)

    9 months ago

  • Created a topic, itemprop attribute, on the site WordPress.org Forums:
    Hi. First of all I absolutely love the plugin. Excelle…

    9 months ago

  • Posted a reply to Error: Attribute loading not allowed on element img at this point, on the site WordPress.org Forums:
    Yes! I deselected the native lazy loading option and the errors are gone. Great plugin,…

    12 months ago

  • Posted a reply to Error: Attribute loading not allowed on element img at this point, on the site WordPress.org Forums:
    Thanks for the fast reply. Here is the link: https://validator.w3.org/nu/?doc=https%3A%2F%2Fwww.alle-gewinnspiele.ch%2F

    12 months ago

  • Created a topic, Error: Attribute loading not allowed on element img at this point, on the site WordPress.org Forums:
    I would give it a 5-Star if you could fix this validat…

    12 months ago

  • Posted a reply to Filter for wpseo_schema_article_post_type, on the site WordPress.org Forums:
    Thanks, that worked!

    1 year ago

  • Posted a reply to Filter for wpseo_schema_article_post_type, on the site WordPress.org Forums:
    Thanks for your quick response. Basically I want to use blogpost for all my single…

    1 year ago

  • Created a topic, Filter for wpseo_schema_article_post_type, on the site WordPress.org Forums:
    Hi, is there a way to disable the article schema outpu…

    1 year ago

  • Posted a reply to CollectionPage headline, on the site WordPress.org Forums:
    Also in the CollectionPage description, right after headline, it shows html tags like <h2>, <p>…

    1 year ago

  • Created a topic, CollectionPage headline, on the site WordPress.org Forums:
    Thanks for this plugin. Really love it. There is only …

    1 year ago

  • Posted a reply to Error after upgrade to version 2.1, on the site WordPress.org Forums:
    You can download all older versions here on the wordpress.org site (advanced view). Here is…

    1 year ago

  • Posted a reply to Error after upgrade to version 2.1, on the site WordPress.org Forums:
    Actually after I emptied the cache it all works well. I was also using PHP…

    1 year ago

  • Created a topic, Error after upgrade to version 2.1, on the site WordPress.org Forums:
    First of all I use this plugin for years and it's simp…

    1 year ago

  • Posted a reply to user clicking play two times on mobile, on the site WordPress.org Forums:
    Ok thanks

    2 years ago

  • Created a topic, user clicking play two times on mobile, on the site WordPress.org Forums:
    Hi, i realized that by default show lyte vid on mobile…

    2 years ago

  • Created a topic, Yes, very good!, on the site WordPress.org Forums:
    This is the plugin I was looking for. Light and fast. …

    2 years ago

  • Created a topic, No more Gutenberg, on the site WordPress.org Forums:
    5-Stars! You guys saved me from the terrible Gutenberg…

    2 years ago

  • Posted a reply to Yoast and WPML CSS conflict, on the site WordPress.org Forums:
    Same here for "Post Expirator" and schedule settings of new posts

    2 years ago

  • Created a topic, PopUp – Cookie version, on the site WordPress.org Forums:
    First of all thanks for this plugin. It was exactly wh…

    3 years ago

  • Posted a reply to version 2.0, menu does not stick anymore, on the site WordPress.org Forums:
    Yes it worked. Thanks a lot for your supper fast support.

    3 years ago

  • Created a topic, version 2.0, menu does not stick anymore, on the site WordPress.org Forums:
    This plugin is the real deal. Nevertheless after upgra…

    3 years ago

  • Posted a reply to Contact Form does not work. session timed out., on the site WordPress.org Forums:
    Same here, Existing forms stopped working on Chrom Version 59! Never ending spinning wheel. Using…

    3 years ago

  • Created a topic, image align left float but text above image on chrome mobile, on the site WordPress.org Forums:
    Hello, I have a strange situation with applies only w…

    3 years ago

  • Created a topic, Perfect, on the site WordPress.org Forums:
    I used the now deleted "WP Missed Schedule" and found …

    3 years ago

  • Created a topic, Very good, on the site WordPress.org Forums:
    I replaced the outdated "WP Show IDs" plugin with this…

    3 years ago

  • Posted a reply to Some minify settings disabled, on the site WordPress.org Forums:
    Yes sure. Funny at all this issue got actually solved after I installed WP version…

    3 years ago

  • Posted a reply to Update causes fatal error, on the site WordPress.org Forums:
    Yes, I also confirm the issue as resolved. Thanks for the fast fix.

    3 years ago

  • Posted a reply to Update causes fatal error, on the site WordPress.org Forums:
    My website turned blank after the first two posts. Also had to rollback to 1.7.1

    3 years ago

  • Created a topic, Some minify settings disabled, on the site WordPress.org Forums:
    Hello, I upgraded to the latest w3 total cache version…

    3 years ago

  • Created a topic, Simply the best, on the site WordPress.org Forums:
    I was never really happy with oter social share plugin…

    3 years ago

  • Created a topic, Side menu, on the site WordPress.org Forums:
    Hello I love the theme, but also realized that there …

    4 years ago

  • Posted a reply to New version 0.9.5.1, same issues!, on the site WordPress.org Forums:
    I checked the log files and also figured out in which file the minify settings…

    4 years ago

  • Posted a reply to New version 0.9.5.1, same issues!, on the site WordPress.org Forums:
    Any help would be appreciated. I still have no idea why I get 403 permission…

    4 years ago

  • Posted a reply to New version 0.9.5.1, same issues!, on the site WordPress.org Forums:
    Ok I checked the log files. The only thing I found related to this was…

    4 years ago

  • Posted a reply to New version 0.9.5.1, same issues!, on the site WordPress.org Forums:
    Ok I checked the log files same result. The only thing I found in the…

    4 years ago

  • Created a topic, New version 0.9.5.1, same issues!, on the site WordPress.org Forums:
    Just installed the new version version 0.9.5.1, hoping…

    4 years ago