WordPress.org

Profiles

  • Member Since: September 26th, 2019
  • Find me on:
  • Created a topic, Thanks for plugin!, on the site WordPress.org Forums:
    Just works!

    1 week ago

  • Created a topic, weDocs as subpage with one more level in the permalink URL, on the site WordPress.org Forums:
    Hi! Now I have weDocs installed at https://hellocler…

    2 months ago

  • Posted a reply to Doesn’t work with Elementor, on the site WordPress.org Forums:
    Done!

    5 months ago

  • Created a topic, Works fine, on the site WordPress.org Forums:
    Helps to fix Elementor fonts!

    5 months ago

  • Posted a reply to Doesn’t work with Elementor, on the site WordPress.org Forums:
    Thanks! Another plugin was doing webfont.js, I have disabled it and now it works thanks!

    5 months ago

  • Created a topic, Doesn’t work with Elementor, on the site WordPress.org Forums:
    Hi! Looks like doesn't work with my Elementor based …

    5 months ago

  • Created a topic, Displaying full docs tree on the left side of specific doc, on the site WordPress.org Forums:
    Is there a way to display a full docs tree on the left…

    1 year ago

  • Posted a reply to Big search bar on main documentation page, on the site WordPress.org Forums:
    Ok, I guess I could do this by standard WP features, for example that are…

    1 year ago

  • Created a topic, Big search bar on main documentation page, on the site WordPress.org Forums:
    Hi! Thanks for the great work! How can I put big sear…

    1 year ago

  • Posted a reply to The stylesheet could not be created:, on the site WordPress.org Forums:
    @daanvandenbergh same arror on my site, because of that fonts.css are 404 and I can't…

    1 year ago

  • Created a topic, Works fine!, on the site WordPress.org Forums:
    Thanks for great plugin!

    1 year ago

  • Posted a reply to Problem saving emoji symbols inside Elementor blocks, on the site WordPress.org Forums:
    The problem was that json PHP extension was not installed, after installing it the bug…

    2 years ago

  • Posted a reply to Problem saving emoji symbols inside Elementor blocks, on the site WordPress.org Forums:
    For some reason mbstring PHP extension was not installed, after installing it, issue is still…

    2 years ago

  • Created a topic, Problem saving emoji symbols inside Elementor blocks, on the site WordPress.org Forums:
    I have problem saving emoji symbols inside Elementor b…

    2 years ago

  • Posted a reply to Emoji not loading from DB correctly in the Editor after migration to new host, on the site WordPress.org Forums:
    I have tried this on a fresh WP install with no plugins at all and…

    2 years ago

  • Created a topic, Emoji not loading from DB correctly in the Editor after migration to new host, on the site WordPress.org Forums:
    Emoji not loading from DB correctly in the Editor afte…

    2 years ago

  • Posted a reply to The preview could not be loaded in Elementor, on the site WordPress.org Forums:
    The reason was that I didn't pass the GET params to index.php while rewriting via…

    2 years ago

  • Posted a reply to The preview could not be loaded in Elementor, on the site WordPress.org Forums:
    Thanks for the reply! I found that I have this problem with regular pages in…

    2 years ago

  • Created a topic, The preview could not be loaded in Elementor, on the site WordPress.org Forums:
    I see this error while try to edit header or footer wi…

    2 years ago