WordPress.org

Profiles

  • Member Since: February 16th, 2014
  • Find me on:
  • Posted a reply to You’re posting too quickly. Slow Down. Seriously?, on the site WordPress.org Forums:
    I'm not sure why the developers of this plugin have decided to hide their heads…

    5 months ago

  • Posted a reply to The date / time functions are incorrectly configured, on the site WordPress.org Forums:
    I should have explained this further. When using plugins that show when a comment or…

    7 months ago

  • Posted a reply to Decent but messes up, on the site WordPress.org Forums:
    I updated this to 3 stars because the author did actually fix the main issues…

    7 months ago

  • Posted a reply to You’re posting too quickly. Slow Down. Seriously?, on the site WordPress.org Forums:
    I’ve used the same hosting company for over 10 years and have never had an…

    7 months ago

  • Posted a reply to Decent but messes up your site, on the site WordPress.org Forums:
    I see where the advertisement has been moved to the dashboard. You already have ads…

    7 months ago

  • Created a topic, Decent but messes up your site, on the site WordPress.org Forums:
    The plugin does what it is supposed to do and works fa…

    7 months ago

  • Created a topic, The date / time functions are incorrectly configured, on the site WordPress.org Forums:
    I have had several plugin authors tell me that WPL has…

    7 months ago

  • Posted a reply to Templates stopped working, on the site WordPress.org Forums:
    my error - everything is working Sorry

    7 months ago

  • Created a topic, Templates stopped working, on the site WordPress.org Forums:
    I had setup templates for edit, record and single for …

    7 months ago

  • Posted a reply to You’re posting too quickly. Slow Down. Seriously?, on the site WordPress.org Forums:
    I have to agree. I was able to change a few things and I got…

    7 months ago

  • Posted a reply to You’re posting too quickly. Slow Down. Seriously?, on the site WordPress.org Forums:
    I tried the updated version on a new site with only wpForo installed and activated.…

    7 months ago

  • Posted a reply to You’re posting too quickly. Slow Down. Seriously?, on the site WordPress.org Forums:
    Something else I've notice, the time it says I posted the question says 6 hours…

    8 months ago

  • Posted a reply to You’re posting too quickly. Slow Down. Seriously?, on the site WordPress.org Forums:
    Since my topic here was posted, I left the wpForo forum alone to do other…

    8 months ago

  • Created a topic, You’re posting too quickly. Slow Down. Seriously?, on the site WordPress.org Forums:
    As an Admin, I'm trying to add some questions to a new…

    8 months ago

  • Posted a reply to Submitted date_format, on the site WordPress.org Forums:
    Yes, that solved the issue. I would have never thought to look there. I;m still…

    8 months ago

  • Created a topic, Submitted date_format, on the site WordPress.org Forums:
    I'm using the Submitted field in my shortcode and can'…

    8 months ago

  • Posted a reply to Update 1.9.0 broke Manage Database Fields, on the site WordPress.org Forums:
    After updating, I noticed the fields were out of order from how they were previously…

    8 months ago

  • Created a topic, Update 1.9.0 broke Manage Data Fields, on the site WordPress.org Forums:
    The recent update has broken Manage Data Fields. The …

    8 months ago

  • Created a topic, Excluding forums in widgets, on the site WordPress.org Forums:
    How can I exclude some forums in the widgets? For Exam…

    8 months ago

  • Created a topic, Moving inactive widgets, on the site WordPress.org Forums:
    Is there a way to add to the drop down on inactive wid…

    9 months ago

  • Created a topic, Backend exsting email notification, on the site WordPress.org Forums:
    There is a function that shows someone registering whe…

    9 months ago

  • Created a topic, Powered by YourWebsiteName, on the site WordPress.org Forums:
    The backend footer shows "Powered by YourWebsiteName".…

    9 months ago

  • Posted a reply to Two Forum Profile Fields – wpForo” sections on add user page, on the site WordPress.org Forums:
    Wow that was fast. Thank you. I edited the original post since I figured out…

    9 months ago

  • Created a topic, Removing wpForo member hook from user backend, on the site WordPress.org Forums:
    When I try to add a new user through the backend, it d…

    9 months ago

  • Created a topic, WordPress Error Security Issue, on the site WordPress.org Forums:
    When you get an error and it displays "WordPress > …

    2 years ago

  • Created a topic, Bathrooms and Parking Icons Show Same Amounts, on the site WordPress.org Forums:
    I find it hard to believe I am the first one to notice…

    2 years ago

  • Posted a reply to URL Display, on the site WordPress.org Forums:
    I figured it out. Thank you. Great plugin.

    2 years ago

  • Created a topic, URL Display, on the site WordPress.org Forums:
    Howard at one time tweaked my website so that the URL …

    2 years ago

  • Posted a reply to Hits from foreigh countries, on the site WordPress.org Forums:
    Hey, thanks for responding. This isn't just one bot. I have several sites and all…

    2 years ago

  • Created a topic, Hits from foreigh countries, on the site WordPress.org Forums:
    Can someone please explain why foreign countries hit m…

    2 years ago

  • Created a topic, Fantastic – Works great, on the site WordPress.org Forums:
    I really appreciate this plugin. It can't prevent all …

    2 years ago

  • Posted a reply to Requires off-site download to work., on the site WordPress.org Forums:
    It was only after my review that you made the plugin where it could work…

    3 years ago

  • Posted a reply to $ on the right in Order History, on the site WordPress.org Forums:
    Thank You. I really appreciate your help. Just so if anyone else reading this needs…

    3 years ago

  • Posted a reply to $ on the right in Order History, on the site WordPress.org Forums:
    I determined that it was the snippet that caused the problem. I left in the…

    3 years ago

  • Created a topic, $ on the right in Order History, on the site WordPress.org Forums:
    I believe I have gone through all of the price setting…

    3 years ago

  • Posted a reply to Slideshow missing picture, on the site WordPress.org Forums:
    Yes Thank You - Marked Resolved

    3 years ago

  • Posted a reply to Slideshow missing picture, on the site WordPress.org Forums:
    Thank you. I forgot about that. Cloudflare sets this automatically when you add an account.…

    3 years ago

  • Posted a reply to Slideshow missing picture, on the site WordPress.org Forums:
    I don't know what happened. A few minutes ago it was acting up. Thank you

    3 years ago

  • Posted a reply to Slideshow missing picture, on the site WordPress.org Forums:
    An email was sent to you. I gave you admin rights. please login at the…

    3 years ago

  • Created a topic, Slideshow missing picture, on the site WordPress.org Forums:
    After clicking on a picture in the gallery, the slides…

    3 years ago

  • Posted a reply to Order History URL messed up, on the site WordPress.org Forums:
    How the role was created is not the problem. Any role would do this. I…

    3 years ago

  • Created a topic, Order History URL messed up, on the site WordPress.org Forums:
    I created a Staff role who can only access the Order H…

    3 years ago

  • Posted a reply to Sub-Categories don’t display?, on the site WordPress.org Forums:
    FYI, The “phpmailer: Could not instantiate mail function.” error was caused by my host flagging…

    3 years ago

  • Posted a reply to Sub-Categories don’t display?, on the site WordPress.org Forums:
    I really appreciate all of the effort you've done to try and figure this out.…

    3 years ago

  • Posted a reply to Sub-Categories don’t display?, on the site WordPress.org Forums:
    > because the sort order of the categories change on their own. no , they…

    3 years ago

  • Posted a reply to Sub-Categories don’t display?, on the site WordPress.org Forums:
    What is driving me nuts about this plugin is the shortcode [wppizza category=’!all’]. The reason…

    3 years ago

  • Posted a reply to Sub-Categories don’t display?, on the site WordPress.org Forums:
    I appreciate your response. I am not looking to modify the navigation widget. I would…

    3 years ago

  • Posted a reply to Sub-Categories don’t display?, on the site WordPress.org Forums:
    I timed out on editing my last post. I wanted to show the "Menu Items"…

    3 years ago

  • Posted a reply to Sub-Categories don’t display?, on the site WordPress.org Forums:
    Thank you for your response. I think you misunderstood which menu I was talking about.…

    3 years ago

  • Created a topic, Sub-Categories don’t display?, on the site WordPress.org Forums:
    I really like your plugin. You did an excellent job. …

    3 years ago