WordPress.org

Profiles

ourweb

Profile picture of ourweb
  • Member Since: July 8th, 2009
  • Find me on:

  • Posted a reply to "First site for client", on the site WordPress Support Forums:
    I normally setup the site on the live server

    3 years ago

  • Posted a reply to "Working locally, Reinstalled MAMP, now have "Internal Sever Error"", on the site WordPress Support Forums:
    Hello, Personally, I found that installing WordPress on a local computer is very difficult. You…

    3 years ago

  • Posted a reply to "404 error,500 Internal Server Error & Fatal error: Out of memory in my wp!!", on the site WordPress Support Forums:
    So you really didn't goto the site? You just did a Pingdom test?

    3 years ago

  • Posted a reply to "404 error,500 Internal Server Error & Fatal error: Out of memory in my wp!!", on the site WordPress Support Forums:
    @adiant, thanks, what kind pipe are you on? maybe it is the chat? we are…

    3 years ago

  • Posted a reply to "404 error,500 Internal Server Error & Fatal error: Out of memory in my wp!!", on the site WordPress Support Forums:
    @adiat Arbers?

    3 years ago

  • Posted a reply to "WordPress for multiple property rentals", on the site WordPress Support Forums:
    Hi, I can customize a WordPress site for your property rental website. I have set…

    3 years ago

  • Posted a reply to "404 error,500 Internal Server Error & Fatal error: Out of memory in my wp!!", on the site WordPress Support Forums:
    http://arbershosting.com

    3 years ago

  • Posted a reply to "Installed on hosting but blank login page (not even a 404)", on the site WordPress Support Forums:
    http://arbershosting.com

    3 years ago

  • Posted a reply to "404 error,500 Internal Server Error & Fatal error: Out of memory in my wp!!", on the site WordPress Support Forums:
    This is your host problem

    3 years ago

  • Posted a reply to "PLEASE HELP! SITE IS GONE...", on the site WordPress Support Forums:
    This error mean the server is not setup right

    3 years ago

  • Posted a reply to "Installation from CPanel, Fantastico, Root Directory", on the site WordPress Support Forums:
    try deleting the images directory

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Display Custom Fields", on the site WordPress Support Forums:
    Anyone?

    3 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Display Custom Fields, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Problem with sign up page, on the site WordPress Support Forums

    4 years ago

  • Replied to topic in the WPMU forums, Redirect Loop

    6 years ago