WordPress.org

Profiles

ottomek

Profile picture of ottomek
  • Member Since: September 20th, 2011
  • @ottomek on WordPress.org
  • Find me on:

  • Created a topic, Great support!, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to Uncaught Error: Syntax error, unrecognized expression: ul, on the site WordPress Support Forums:
    Thanks to you both. This just happened to one of my sites too and with…

    5 months ago

  • Posted a reply to make linkedIN url https, on the site WordPress Support Forums:
    Thanks.

    5 months ago

  • Posted a reply to Hide Firewall Click to Configure notice, on the site WordPress Support Forums:
    Thanks.

    6 months ago

  • Created a topic, Hide Firewall Click to Configure notice, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Backdoor threats not detected, on the site WordPress Support Forums:
    Which anti-malware plugin do you like?

    8 months ago

  • Created a topic, make linkedIN url https, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Back office widget broken, on the site WordPress Support Forums:
    Same thing for me on several different sites. No backend widget on admin dashboard when…

    8 months ago

  • Posted a reply to Form missing in 4.4.1, on the site WordPress Support Forums:
    Has anyone else updated WP to 4.4.1 with Subcribe2 of 10.21? I'm waiting to update…

    8 months ago

  • Posted a reply to Sucuri won't load the Dashboard, on the site WordPress Support Forums:
    I was having the issue where the Core Integrity was not loading in the dashboard.…

    8 months ago

  • Created a topic, broken pdf link not detected, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to request error not JSON, on the site WordPress Support Forums:
    After reading another support post that had web host mod_security issues I emailed my web…

    10 months ago

  • Posted a reply to request error not JSON, on the site WordPress Support Forums:
    Problem A: Sendwith I tried using gmail but still get same error, won't let me…

    11 months ago

  • Posted a reply to request error not JSON, on the site WordPress Support Forums:
    I'm getting the same error message when trying to send a test message. Using own…

    11 months ago

  • Posted a reply to make slide url active for webmaster tools, on the site WordPress Support Forums:
    Thanks.

    11 months ago

  • Posted a reply to Error Message: The requested role to edit does not exist., on the site WordPress Support Forums:
    Yes getting rid of role with hypen in the name worked.

    12 months ago

  • Created a topic, Error Message: The requested role to edit does not exist., on the site WordPress Support Forums

    12 months ago

  • Created a topic, make slide url active for webmaster tools, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Shortcode only works for Channels, Not for Playlists., on the site WordPress Support Forums:
    Zabbor, thanks for the trick since I was stuck too. This works for me... [Youtube_Channel_Gallery…

    1 year ago

  • Posted a reply to Obtaining an API, on the site WordPress Support Forums:
    My API started working for me after I followed instructions above for: https://console.developers.google.com And then…

    1 year ago

  • Posted a reply to Paste plain text by default?, on the site WordPress Support Forums:
    After you have installed the Advanced TinyMCE Settings plugin go to: Settings >>>> TinyMCE Config…

    1 year ago

  • Posted a reply to SEO Not Saving Changes., on the site WordPress Support Forums:
    I'm getting same issue when I installed yoast 1.7.1. But just 1 page of my…

    2 years ago

  • Created a topic, Works great, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Works, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Paste plain text by default?, on the site WordPress Support Forums:
    Thank you.

    2 years ago

  • Created a topic, Dynamic Widgets & WPtouch, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Fatal error: Allowed memory size with latest update, on the site WordPress Support Forums:
    I too have php.ini set at 256M and I get Fatal error: Allowed memory size…

    2 years ago

  • Created a topic, Paste plain text by default?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Not working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WP 3.9 and changes to retrieving magic fields data?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Navigation arrow to move just 1 photo?, on the site WordPress Support Forums:
    Thanks Dean. Would there be a way to tweak photospace to have the arrow move…

    3 years ago

  • Posted a reply to sitemap xml white page, on the site WordPress Support Forums:
    I've had success unchecking the XML sitemap feature in yoast and saving the settings. Then…

    3 years ago

  • Posted a reply to sitemap xml white page, on the site WordPress Support Forums:
    I installed yoast on a new site and the xml sitemap url was not workging.…

    3 years ago

  • Posted a reply to Navigation arrow to move just 1 photo?, on the site WordPress Support Forums:
    Thanks for your response, I like your thinking. I'm comfortable making CSS changes but I…

    3 years ago

  • Created a topic, Navigation arrow to move just 1 photo?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to The latest update of this plugin has taken down two of my websites!!!, on the site WordPress Support Forums:
    Thanks jrf. That is wise & good advice, glad you made this comment.

    3 years ago

  • Posted a reply to The latest update of this plugin has taken down two of my websites!!!, on the site WordPress Support Forums:
    Update did not work for me either. Site works but get a WSD when trying…

    3 years ago

  • Posted a reply to Shortcode to Toogle Excerpt, on the site WordPress Support Forums:
    Thanks. That worked for me.

    3 years ago

  • Posted a reply to Shortcode to Toogle Excerpt, on the site WordPress Support Forums:
    Yes I would like to know how to do this too.

    3 years ago

  • Posted a reply to Thermometer, on the site WordPress Support Forums:
    Yes thanks. The width % worked.

    3 years ago

  • Posted a reply to Thermometer, on the site WordPress Support Forums:
    Is this correct? Maybe I'm messing something up? This doesn't seem to make it work.…

    3 years ago

  • Posted a reply to Thermometer, on the site WordPress Support Forums:
    Thanks for the reply. I did the above and it doesn't seem to be working.…

    3 years ago

  • Posted a reply to Thermometer, on the site WordPress Support Forums:
    I'm using just height but it does not respond, using this code: [thermometer raised=50 target=100000…

    3 years ago

  • Posted a reply to USPS xml style wierd char, on the site WordPress Support Forums:
    Yes I had this problem and the function from misulicus fixed it. Thanks.

    3 years ago

  • Posted a reply to Does it work correctly with WordPress 3.7 ?, on the site WordPress Support Forums:
    I'm getting this message also when I'm uploading/adding a new plugin. When I disable Yoast…

    3 years ago

  • Created a topic, Change date format?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Add to cart button not showing on mobile or smart phone browsers, on the site WordPress Support Forums:
    No not using WP Super Cache, but it was deactivated so I deleted it. I…

    3 years ago

  • Posted a reply to Add to cart button not showing on mobile or smart phone browsers, on the site WordPress Support Forums:
    Ok this site is working again, was probably just temporary: https://easydigitaldownloads.com/ Could there be a…

    3 years ago

  • Posted a reply to Add to cart button not showing on mobile or smart phone browsers, on the site WordPress Support Forums:
    Ok I see now. The Add to Cart button is not showing up on a…

    3 years ago

  • Posted a reply to Add to cart button not showing on mobile or smart phone browsers, on the site WordPress Support Forums:
    Sure, sorry I forgot to include this with my post. ### Begin System Info ###…

    3 years ago

Plugins