WordPress.org

Profiles

Matthew Meyer

Profile picture of Matthew Meyer
  • Member Since: March 25th, 2008
  • New Jersey
  • www.matthewmeyer.net
  • illustrator at freelance
  • @osarusan on WordPress.org
  • Find me on:

  • Created a topic, Media Library Grid View Not Loading, on the site WordPress.org Forums:
    I'm having an issue with my multisite install where th…

    1 month ago

  • Posted a reply to View a Specific Month, on the site WordPress.org Forums:
    Nevermind, I just found it. /facepalm The option exists on the Calendar settings page. Not…

    2 months ago

  • Created a topic, View a Specific Month, on the site WordPress.org Forums:
    Is there a way to set up a calendar to view a specific…

    2 months ago

  • Posted a reply to Multisite: Javascript(?) doesn’t seem to be working on one of my sites, on the site WordPress.org Forums:
    Ok, I seem to have figured out a solution, or maybe a workaround. I found…

    2 months ago

  • Posted a reply to Multisite: Javascript(?) doesn’t seem to be working on one of my sites, on the site WordPress.org Forums:
    Thanks for taking a look. Disabling the plugins has no effect, and neither does switching…

    2 months ago

  • Posted a reply to Multisite: Javascript(?) doesn’t seem to be working on one of my sites, on the site WordPress.org Forums:
    The site is http://subarucherryblossom.org The problems don't appear so much on the front-end (thankfully) but…

    2 months ago

  • Created a topic, Multisite: Javascript(?) doesn’t seem to be working on one of my sites, on the site WordPress.org Forums:
    I run a WP multisite (with 2 sites on it), and I am ha…

    2 months ago

  • Created a topic, xml_rpc-32700 error with Jetpack and Multisite, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Constantly getting "The connection was reset" error, on the site WordPress Support Forums:
    There is that, but like I said, I don't think it's just that. If it…

    4 months ago

  • Posted a reply to Constantly getting "The connection was reset" error, on the site WordPress Support Forums:
    It's the cheapest one ("Essential"), which also crossed my mind as a possible cause, however…

    4 months ago

  • Posted a reply to Constantly getting "The connection was reset" error, on the site WordPress Support Forums:
    Yeah, I have been looking in the NS forums and Google for any answers to…

    4 months ago

  • Posted a reply to Constantly getting "The connection was reset" error, on the site WordPress Support Forums:
    The host is Network Solutions. I have followed their instructions to increase the PHP memory…

    4 months ago

  • Created a topic, Constantly getting "The connection was reset" error, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Categories Show the Wrong Posts, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Pretty Good, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Eventlink Only, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Specific Events Only, on the site WordPress Support Forums:
    Okay, thanks! I see now how it works. Is there any way to use a…

    11 months ago

  • Posted a reply to Specific Events Only, on the site WordPress Support Forums:
    I am having a bit of trouble figuring out the custom API section. Can you…

    11 months ago

  • Posted a reply to Specific Events Only, on the site WordPress Support Forums:
    Thank you! :) It works fine in Chrome now.

    11 months ago

  • Posted a reply to Specific Events Only, on the site WordPress Support Forums:
    I tried loading it in Firefox (I was using Chrome before) and the tabs appear.…

    12 months ago

  • Posted a reply to Specific Events Only, on the site WordPress Support Forums:
    Hmmm... I see the Simple and Custom buttons on the widget, however clicking on either…

    12 months ago

  • Posted a reply to Specific Events Only, on the site WordPress Support Forums:
    I have updated it, but I cannot find the Custom API Filter field. Is that…

    12 months ago

  • Posted a reply to Specific Events Only, on the site WordPress Support Forums:
    Thank you so much!

    12 months ago

  • Posted a reply to Something wrong with the theming?, on the site WordPress Support Forums:
    Awesome! Thank you very much! :)

    12 months ago

  • Posted a reply to Specific Events Only, on the site WordPress Support Forums:
    I am definitely interested in the feature, but sadly I don't have any budget for…

    1 year ago

  • Created a topic, Amazing!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Specific Events Only, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Can No Longer Log In (Blank White Page), on the site WordPress Support Forums:
    I did recently set up a multisite network with WP, but I had it running…

    1 year ago

  • Posted a reply to Can No Longer Log In (Blank White Page), on the site WordPress Support Forums:
    The only message I get with debug is "Notice: bbp_setup_current_user was called incorrectly. The current…

    1 year ago

  • Created a topic, Can No Longer Log In (Blank White Page), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to No Content Input Area, on the site WordPress Support Forums:
    Well, I went through and deactivated then reactivated all of my plugins one by one.…

    1 year ago

  • Created a topic, No Content Input Area, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Something wrong with the theming?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Is the file missing?, on the site WordPress Support Forums:
    Hi Qurl, Your link worked, and strangely, today the download link from WordPress also works.…

    1 year ago

  • Created a topic, Is the file missing?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Menu Editor seems broken, on the site WordPress Support Forums:
    Thanks for the suggestion, esmi. I contacted my hosting company and they told me this:…

    3 years ago

  • Posted a reply to Menu Editor seems broken, on the site WordPress Support Forums:
    I just tried this and no luck. Changing the theme didn't speed up the menu…

    3 years ago

  • Created a topic, Menu Editor seems broken, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Problems with www and no www, on the site WordPress Support Forums:
    Okay, that seems to have fixed the problem -- I just had to make sure…

    3 years ago

  • Posted a reply to Problems with www and no www, on the site WordPress Support Forums:
    Ah -- well I figured out that changing define('DOMAIN_CURRENT_SITE', 'mysite.com'); in wp-config back to www.mysite.com…

    3 years ago

  • Posted a reply to Problems with www and no www, on the site WordPress Support Forums:
    Thanks for the reply. I've tried your suggestion, but I'm having a strange result. I…

    3 years ago

  • Created a topic, Problems with www and no www, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "This webpage is not available", on the site WordPress Support Forums:
    Okay... strangely, the site seems to have righted itself automatically after being broken for a…

    4 years ago

  • Posted a reply to "This webpage is not available", on the site WordPress Support Forums:
    Additionally, I have wordpress installed in its own directory (/wordpress). I have tried pointing the…

    4 years ago

  • Posted a reply to "This webpage is not available", on the site WordPress Support Forums:
    Uh oh... something weird happened. I thought it was working correctly when my second blog…

    4 years ago

  • Posted a reply to "This webpage is not available", on the site WordPress Support Forums:
    Thanks David! Those links helped and I was able to figure it out. I appreciate…

    4 years ago

  • Created a topic, "This webpage is not available", on the site WordPress Support Forums

    4 years ago

  • Created a topic, Making non-sticky featured posts, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Help with a Custom Template, on the site WordPress Support Forums:
    Alright well, I found one way to workaround this since nobody can help me with…

    5 years ago

  • Posted a reply to Help with a Custom Template, on the site WordPress Support Forums:
    Thank you. I'm still having a bit of trouble doing what I want to do.…

    5 years ago