WordPress.org

Profiles

Matthew Meyer

  • Member Since: March 25th, 2008
  • New Jersey
  • www.matthewmeyer.net
  • illustrator at freelance
  • @osarusan on WordPress.org
  • Find me on:

  • Created a topic, Redirect Loop from TinyMCE gallery, on the site WordPress.org Forums:
    Hello, I've been having an issue with a multisite ins…

    1 month ago

  • Posted a reply to Tinymce Not Working in WordPress 4.7.3, on the site WordPress.org Forums:
    Same problem here. I had no issues with 4.7.2, but upon upgrade to 4.7.3, tinycme…

    8 months ago

  • Posted a reply to Jetpack Doesn’t Show Related Posts on ONE Post, on the site WordPress.org Forums:
    Thanks, I've contacted their support team.

    11 months ago

  • Created a topic, Jetpack Doesn’t Show Related Posts on ONE Post, on the site WordPress.org Forums:
    I have Jetpack set to show related posts on my blog. H…

    11 months ago

  • Created a topic, Media Library Grid View Not Loading, on the site WordPress.org Forums:
    I'm having an issue with my multisite install where th…

    1 year ago

  • Posted a reply to View a Specific Month, on the site WordPress.org Forums:
    Nevermind, I just found it. /facepalm The option exists on the Calendar settings page. Not…

    1 year ago

  • Created a topic, View a Specific Month, on the site WordPress.org Forums:
    Is there a way to set up a calendar to view a specific…

    1 year ago

  • Posted a reply to Multisite: Javascript(?) doesn’t seem to be working on one of my sites, on the site WordPress.org Forums:
    Ok, I seem to have figured out a solution, or maybe a workaround. I found…

    1 year ago

  • Posted a reply to Multisite: Javascript(?) doesn’t seem to be working on one of my sites, on the site WordPress.org Forums:
    Thanks for taking a look. Disabling the plugins has no effect, and neither does switching…

    1 year ago

  • Posted a reply to Multisite: Javascript(?) doesn’t seem to be working on one of my sites, on the site WordPress.org Forums:
    The site is http://subarucherryblossom.org The problems don't appear so much on the front-end (thankfully) but…

    1 year ago

  • Created a topic, Multisite: Javascript(?) doesn’t seem to be working on one of my sites, on the site WordPress.org Forums:
    I run a WP multisite (with 2 sites on it), and I am ha…

    1 year ago