WordPress.org

Profiles

  • Member Since: November 6th, 2009
  • Location: Portugal
  • Website: op351.net
  • Find me on:

Bio

Engineer by profession, WordPress lover…

  • Posted a reply to Limited width of button, on the site WordPress.org Forums:
    Everything points to a problem with Facebook itself (button_count layout), not this plugin! Have a…

    2 weeks ago

  • Posted a reply to Limited width of button, on the site WordPress.org Forums:
    Same problem here !! The width selected on settings shows up in the markup but…

    2 weeks ago

  • Created a topic, Remove shortcodes, on the site WordPress.org Forums:
    I use this plugin for showing an excerpt of my latest …

    1 month ago

  • Created a topic, Bug in footer edition, on the site WordPress.org Forums:
    Hi there, Is there anybody supporting this theme? If …

    1 month ago

  • Created a topic, Where do I change post type?, on the site WordPress.org Forums:
    As simple as I was looking for, running smoothly on WP…

    1 month ago

  • Posted a reply to Missing navigation links, on the site WordPress.org Forums:
    In single.php, after <?php get_sidebar();?> or maybe before cause I don't use sidebar: <!-- OP351net…

    2 months ago

  • Posted a reply to Missing navigation links, on the site WordPress.org Forums:
    Thank you for your reply. The links you see in my single post page are…

    2 months ago

  • Posted a reply to Missing navigation links, on the site WordPress.org Forums:
    Thank you for your reply. Is that code a temporary workaround? Will you include this…

    2 months ago

  • Posted a reply to Failing on WP 5.5.1, on the site WordPress.org Forums:
    Thank you for your reply. I was not using any caching plugin. Your plugin simply…

    2 months ago

  • Posted a reply to Missing navigation links, on the site WordPress.org Forums:
    Yes, that's the normal way in many other themes. Have a look at this example:…

    2 months ago

  • Created a topic, Missing navigation links, on the site WordPress.org Forums:
    Very nice this theme, almost fully working on WP 5.5.1…

    2 months ago

  • Created a topic, Failing on WP 5.5.1, on the site WordPress.org Forums:
    I'm trying this plugin on WP5.5.1 and it doesn't disab…

    2 months ago

  • Created a topic, Failing on WP 5.5.1, on the site WordPress.org Forums:
    With or without this companion, I see no difference on…

    2 months ago

  • Created a topic, Name of translation file .po, on the site WordPress.org Forums:
    Regarding translation, what's the right name for the .…

    2 months ago

  • Posted a reply to Failing on TwentyNineteen, on the site WordPress.org Forums:
    Thank you for the support. I replaced your plugin by another one and it's perfect,…

    2 months ago

  • Posted a reply to Failing on TwentyNineteen, on the site WordPress.org Forums:
    This plugin is working fine over TwentySeventeen, not over TwentyNineteen. And I deactived all plugins…

    2 months ago

  • Created a topic, Failing on TwentyNineteen, on the site WordPress.org Forums:
    Curious !! I first used this plugin on theme TwentySev…

    2 months ago

  • Posted a reply to So far so good…, on the site WordPress.org Forums:
    Yes! Just because I've just installed it ( a couple of weeks ago). I reserve…

    2 months ago

  • Created a topic, So far so good…, on the site WordPress.org Forums:
    Running on WP5.5.1 and theme TwentySeventeen. Simple, …

    2 months ago

  • Created a topic, So far so good…, on the site WordPress.org Forums:
    Running on WP5.5.1 and theme TwentySeventeen. With bas…

    2 months ago

  • Created a topic, So far so good…, on the site WordPress.org Forums:
    Running on WP5.5.1, theme TwentySeventeen. It does wha…

    2 months ago

  • Posted a reply to Failing on WP 5.5.1, on the site WordPress.org Forums:
    Thank you for your reply. Your plugin should show a default Featured Image as defined…

    2 months ago

  • Created a topic, Failing on WP 5.5.1, on the site WordPress.org Forums:
    Installed this plugin for the first time on WP.5.5.1, …

    3 months ago

  • Created a topic, Good but needs improvements, on the site WordPress.org Forums:
    It's working fine on WP 5.5.1 except Custom CSS. I had…

    3 months ago

  • Created a topic, Working well on WP 5.4.2, on the site WordPress.org Forums:
    Version 1.6.8 it's doing its job very well on Wordpres…

    5 months ago

  • Created a topic, Very good!, on the site WordPress.org Forums:
    Smoothly running on WordPress v5.4.1. So far doing wha…

    6 months ago