WordPress.org

Profiles

  • Member Since: November 6th, 2009
  • Location: Portugal
  • Website: netradioporto.pt
  • Find me on:

Bio

Internet music station, nRP, broadcasting 24/7 music only.

  • Created a topic, v3.0 creates a big mess !!, on the site WordPress.org Forums:
    Probably the worst plugins upgrade I’ve ever exp…

    11 hours ago

  • Posted a reply to [Profile Extra Fields by BestWebSoft] Linebreaks removed on WP 5.8.3, on the site WordPress.org Forums:
    Hi again, great, good news! Awaiting next release, thank you.

    1 week ago

  • Posted a reply to [Profile Extra Fields by BestWebSoft] Linebreaks removed on WP 5.8.3, on the site WordPress.org Forums:
    Hi, before the problem I could have a TEXTAREA field in the admin page like…

    1 week ago

  • Created a topic, [Profile Extra Fields by BestWebSoft] Linebreaks removed on WP 5.8.3, on the site WordPress.org Forums:
    After upgrade to WP v5.8.3 the extra field type TEXTAR…

    2 weeks ago

  • Created a topic, [User Access Manager] Running well on WP 5.8.1, on the site WordPress.org Forums:
    Great plugin and running well on latest version of Wor…

    3 months ago

  • Posted a reply to Limited width of button, on the site WordPress.org Forums:
    Everything points to a problem with Facebook itself (button_count layout), not this plugin! Have a…

    1 year ago

  • Posted a reply to Limited width of button, on the site WordPress.org Forums:
    Same problem here !! The width selected on settings shows up in the markup but…

    1 year ago

  • Created a topic, Remove shortcodes, on the site WordPress.org Forums:
    I use this plugin for showing an excerpt of my latest …

    1 year ago

  • Created a topic, Bug in footer edition, on the site WordPress.org Forums:
    Hi there, Is there anybody supporting this theme? If …

    1 year ago

  • Created a topic, Where do I change post type?, on the site WordPress.org Forums:
    As simple as I was looking for, running smoothly on WP…

    1 year ago

  • Posted a reply to Missing navigation links, on the site WordPress.org Forums:
    In single.php, after <?php get_sidebar();?> or maybe before cause I don't use sidebar: <!-- OP351net…

    1 year ago

  • Posted a reply to Missing navigation links, on the site WordPress.org Forums:
    Thank you for your reply. The links you see in my single post page are…

    1 year ago

  • Posted a reply to Missing navigation links, on the site WordPress.org Forums:
    Thank you for your reply. Is that code a temporary workaround? Will you include this…

    1 year ago

  • Posted a reply to Failing on WP 5.5.1, on the site WordPress.org Forums:
    Thank you for your reply. I was not using any caching plugin. Your plugin simply…

    1 year ago

  • Posted a reply to Missing navigation links, on the site WordPress.org Forums:
    Yes, that's the normal way in many other themes. Have a look at this example:…

    1 year ago

  • Created a topic, Missing navigation links, on the site WordPress.org Forums:
    Very nice this theme, almost fully working on WP 5.5.1…

    1 year ago

  • Created a topic, Failing on WP 5.5.1, on the site WordPress.org Forums:
    I'm trying this plugin on WP5.5.1 and it doesn't disab…

    1 year ago

  • Created a topic, Failing on WP 5.5.1, on the site WordPress.org Forums:
    With or without this companion, I see no difference on…

    1 year ago

  • Created a topic, Name of translation file .po, on the site WordPress.org Forums:
    Regarding translation, what's the right name for the .…

    1 year ago

  • Posted a reply to Failing on TwentyNineteen, on the site WordPress.org Forums:
    Thank you for the support. I replaced your plugin by another one and it's perfect,…

    1 year ago

  • Posted a reply to Failing on TwentyNineteen, on the site WordPress.org Forums:
    This plugin is working fine over TwentySeventeen, not over TwentyNineteen. And I deactived all plugins…

    1 year ago

  • Created a topic, Failing on TwentyNineteen, on the site WordPress.org Forums:
    Curious !! I first used this plugin on theme TwentySev…

    1 year ago

  • Posted a reply to So far so good…, on the site WordPress.org Forums:
    Yes! Just because I've just installed it ( a couple of weeks ago). I reserve…

    1 year ago

  • Created a topic, So far so good…, on the site WordPress.org Forums:
    Running on WP5.5.1 and theme TwentySeventeen. Simple, …

    1 year ago

  • Created a topic, So far so good…, on the site WordPress.org Forums:
    Running on WP5.5.1 and theme TwentySeventeen. With bas…

    1 year ago

  • Created a topic, So far so good…, on the site WordPress.org Forums:
    Running on WP5.5.1, theme TwentySeventeen. It does wha…

    1 year ago

  • Posted a reply to Failing on WP 5.5.1, on the site WordPress.org Forums:
    Thank you for your reply. Your plugin should show a default Featured Image as defined…

    1 year ago

  • Created a topic, Failing on WP 5.5.1, on the site WordPress.org Forums:
    Installed this plugin for the first time on WP.5.5.1, …

    1 year ago

  • Created a topic, Good but needs improvements, on the site WordPress.org Forums:
    It's working fine on WP 5.5.1 except Custom CSS. I had…

    1 year ago

  • Created a topic, Working well on WP 5.4.2, on the site WordPress.org Forums:
    Version 1.6.8 it's doing its job very well on Wordpres…

    2 years ago

  • Created a topic, Very good!, on the site WordPress.org Forums:
    Smoothly running on Wordpress v5.4.1. So far doing wha…

    2 years ago