Profiles

  • Member Since: March 24th, 2016
  • Find me on:
  • Posted a reply to Undefined array keys, on the site WordPress.org Forums:
    @magazine3 that errors are listed in my Php Error Log I don't know is that…

  • Created a topic, Undefined array keys, on the site WordPress.org Forums:
    Hello, After update I started to see this errors: Wa…

  • Created a topic, Wonderfull Plugin!!!, on the site WordPress.org Forums:
    I've tried many plugins to create SSL for my sites... …

  • Posted a reply to I cant see Turkish chars after published my stories, on the site WordPress.org Forums:
    @adamdunnage Yes that solution totally working... https://www.sanalsergi.com/web-stories/sifreli-olarak-imzalanms-fotograflar-neden-onemlidir/ Cheers again...

  • Posted a reply to I cant see Turkish chars after published my stories, on the site WordPress.org Forums:
    @adamdunnage sure I'll now I'm going to try new story fingers crossed again :))) Have…

  • Posted a reply to I cant see Turkish chars after published my stories, on the site WordPress.org Forums:
    wooow! and it's a big one... I just downgrade PHP version to 8.0 and that…

  • Posted a reply to I cant see Turkish chars after published my stories, on the site WordPress.org Forums:
    Hello @adamdunnage , I get response from hosting support: "We would like to let you…

  • Posted a reply to I cant see Turkish chars after published my stories, on the site WordPress.org Forums:
    I added web font under my server and from web story settings I select that…

  • Posted a reply to I cant see Turkish chars after published my stories, on the site WordPress.org Forums:
    @adamdunnage I'm using Firefox without any extensions/addons :/

  • Posted a reply to I cant see Turkish chars after published my stories, on the site WordPress.org Forums:
    @adamdunnage They suggest to reinstall plugin I tried that before but to be sure I…

  • Posted a reply to I cant see Turkish chars after published my stories, on the site WordPress.org Forums:
    @adamdunnage My hosting have really interesting approach :) "We have replaced core WordPress files, the…

  • Posted a reply to I cant see Turkish chars after published my stories, on the site WordPress.org Forums:
    @adamdunnage , the think is correct but when I tried troubleshooting mode I deactivated all…

  • Posted a reply to I cant see Turkish chars after published my stories, on the site WordPress.org Forums:
    @adamdunnage I created one dump site like you said also I've installed my theme to…

  • Posted a reply to I cant see Turkish chars after published my stories, on the site WordPress.org Forums:
    @adamdunnage I installed Twenty-Twenty and story looking same :( My hosting on NameCheap

  • Posted a reply to I cant see Turkish chars after published my stories, on the site WordPress.org Forums:
    Hello @adamdunnage I just tried like inside troubleshooting steps... But result is same :( do…

  • Posted a reply to I cant see Turkish chars after published my stories, on the site WordPress.org Forums:
    Thank You for you quick respone @luckynasan I just shared my site health details... fingers…

  • Created a topic, I cant see Turkish chars after published my stories, on the site WordPress.org Forums:
    Hello, I'm creating stories under Google Plugin and w…

  • Posted a reply to WebP format serving problem, on the site WordPress.org Forums:
    @shetheliving Sure you can change status of this topic. I want to add another detail…

  • Posted a reply to Fatal Error on Activation, on the site WordPress.org Forums:
    @osamaesh I just installed plugin back... Everything working normal... Thank you for help

  • Posted a reply to WebP format serving problem, on the site WordPress.org Forums:
    @shetheliving Infact i installed Performance Lab to use for WebP upload and convert. After install…

  • Posted a reply to Fatal Error on Activation, on the site WordPress.org Forums:
    Hello @osamaesh PHP Version: 8.1.3 I had to uninstall plugin... If you need more information…

  • Created a topic, WebP format serving problem, on the site WordPress.org Forums:
    Hello, I just installed this new awsome plugin and di…

  • Created a topic, Fatal Error on Activation, on the site WordPress.org Forums:
    Hello, I just installed pluging to fix some image url…

  • Posted a reply to Undefined array key “orderby” in portfolios.php on line 651, on the site WordPress.org Forums:
    Thank you @erania-pinnera and @bruceallen I hope that info will help you to improve... Have…

  • Posted a reply to Undefined array key “orderby” in portfolios.php on line 651, on the site WordPress.org Forums:
    Hi @bruceallen I'm using PHP Error Log plugin to see errors. That plugin is log…

  • Created a topic, Undefined array key “orderby” in portfolios.php on line 651, on the site WordPress.org Forums:
    Hello, I having some PHP errors... I tried everything…

  • Posted a reply to Site Kit encountered an error, on the site WordPress.org Forums:
    @abdullahramzan Friday the 13th ;)

  • Posted a reply to Site Kit encountered an error, on the site WordPress.org Forums:
    @abdullahramzan Thank you for your fast respone. Today it's working correctly now... I didnt understand…

  • Created a topic, Site Kit encountered an error, on the site WordPress.org Forums:
    Hello, I just have this error. h(...) is null …

  • Posted a reply to There are scripts in the page using different release versions, on the site WordPress.org Forums:
    @westonruter thank you so much

  • Posted a reply to There are scripts in the page using different release versions, on the site WordPress.org Forums:
    @westonruter I'm using Legacy reader option for amp should I change or should I add…

  • Posted a reply to There are scripts in the page using different release versions, on the site WordPress.org Forums:
    Hello @westonruter No its enabled but only homepage working over main theme. If you click…

  • Posted a reply to There are scripts in the page using different release versions, on the site WordPress.org Forums:
    Dear @milindmore22 and @westonruter First of all thank you for your fast respone and help.…

  • Created a topic, [AMP] There are scripts in the page using different release versions, on the site WordPress.org Forums:
    Hello @westonruter, I have same errors on my console. …

  • Posted a reply to [AMP] There are scripts in the page using different release versions, on the site WordPress.org Forums:
    Hello @westonruter, I have same errors on my console. I tried to fix them but…

  • Posted a reply to Site Kit Stucking at “Checking compatibility”, on the site WordPress.org Forums:
    yeah it was all about ModSecurity... now everything is working. thank tou @jamesosborne

  • Posted a reply to [Site Kit by Google] Site Kit Stucking at “Checking compatibility”, on the site WordPress.org Forums:
    also them; googlesitekit-vendor.55a2eea67c06c394593b.js:1 POST https://www.sanalsergi.com/wp-json/google-site-kit/v1/core/site/data/setup-tag?_locale=user 403 j @ googlesitekit-vendor.55a2eea67c06c394593b.js:1 (anonymous) @ googlesitekit-vendor.55a2eea67c06c394593b.js:1 (anonymous) @ googlesitekit-vendor.55a2eea67c06c394593b.js:1…

  • Posted a reply to Site Kit Stucking at “Checking compatibility”, on the site WordPress.org Forums:
    @jamesosborne, I'm not using CDN and firewall :(

  • Posted a reply to Site Kit Stucking at “Checking compatibility”, on the site WordPress.org Forums:
    @jamesosborne I've filled form. Thank you I'm waiting your answer.

  • Posted a reply to Site Kit Stucking at “Checking compatibility”, on the site WordPress.org Forums:
    Also I found this: WebSocket connection to 'wss://public-api.wordpress.com/pinghub/wpcom/me/newest-note-data' failed: Error during WebSocket handshake: Unexpected response…

  • Posted a reply to Site Kit Stucking at “Checking compatibility”, on the site WordPress.org Forums:
    POST https://www.sanalsergi.com/wp-json/google-site-kit/v1/core/site/data/setup-tag?_locale=user 403 this error is looping...

  • Posted a reply to Site Kit Stucking at “Checking compatibility”, on the site WordPress.org Forums:
    Hey @jamesosborne Thank you for your fast respone. I tried your steps but problem still…

  • Created a topic, Site Kit Stucking at “Checking compatibility”, on the site WordPress.org Forums:
    Site Kit setup a user is stuck at the “Checking compat…

  • Created a topic, Good Plugin Bad Support, on the site WordPress.org Forums:
    Actually it's a best plugin for this job... But no res…

  • Posted a reply to uploads blocked because of webP Express, on the site WordPress.org Forums:
    Hello, Same errors I have. Any idea to fix? Thank you Warning: filesize(): stat failed…

  • Created a topic, Some Errors in Error Log, on the site WordPress.org Forums:
    Hello, I have some problems maybe i dont have :) I'm…

  • Created a topic, Warning: filesize() and Warning: rename(), on the site WordPress.org Forums:
    Hello, I started to get some error messages. Warning…

  • Posted a reply to Fatal Error, on the site WordPress.org Forums:
    @ddur Sorry for my late answer and thank you for your quick respone. Actually you…

  • Posted a reply to I can’t save settings., on the site WordPress.org Forums:
    @ahmedkaludi I fixed. It caused of modsecurity. Thank you Ethem

  • Created a topic, Fatal Error, on the site WordPress.org Forums:
    Hello, Fatal error: Uncaught ArgumentCountError: Too …

Türkçe (Turkish) Translation Contributor - #tr_TR

Glossary and RSS for Yandex Turbo