Profiles

  • Member Since: March 24th, 2016
  • Find me on:
  • Posted a reply to WebP format serving problem, on the site WordPress.org Forums:
    @shetheliving Sure you can change status of this topic. I want to add another detail…

  • Posted a reply to Fatal Error on Activation, on the site WordPress.org Forums:
    @osamaesh I just installed plugin back... Everything working normal... Thank you for help

  • Posted a reply to WebP format serving problem, on the site WordPress.org Forums:
    @shetheliving Infact i installed Performance Lab to use for WebP upload and convert. After install…

  • Posted a reply to Fatal Error on Activation, on the site WordPress.org Forums:
    Hello @osamaesh PHP Version: 8.1.3 I had to uninstall plugin... If you need more information…

  • Created a topic, WebP format serving problem, on the site WordPress.org Forums:
    Hello, I just installed this new awsome plugin and di…

  • Created a topic, Fatal Error on Activation, on the site WordPress.org Forums:
    Hello, I just installed pluging to fix some image url…

  • Posted a reply to Undefined array key “orderby” in portfolios.php on line 651, on the site WordPress.org Forums:
    Thank you @erania-pinnera and @bruceallen I hope that info will help you to improve... Have…

  • Posted a reply to Undefined array key “orderby” in portfolios.php on line 651, on the site WordPress.org Forums:
    Hi @bruceallen I'm using PHP Error Log plugin to see errors. That plugin is log…

  • Created a topic, Undefined array key “orderby” in portfolios.php on line 651, on the site WordPress.org Forums:
    Hello, I having some PHP errors... I tried everything…

  • Posted a reply to Site Kit encountered an error, on the site WordPress.org Forums:
    @abdullahramzan Friday the 13th ;)

  • Posted a reply to Site Kit encountered an error, on the site WordPress.org Forums:
    @abdullahramzan Thank you for your fast respone. Today it's working correctly now... I didnt understand…

  • Created a topic, Site Kit encountered an error, on the site WordPress.org Forums:
    Hello, I just have this error. h(...) is null …

  • Posted a reply to There are scripts in the page using different release versions, on the site WordPress.org Forums:
    @westonruter thank you so much

  • Posted a reply to There are scripts in the page using different release versions, on the site WordPress.org Forums:
    @westonruter I'm using Legacy reader option for amp should I change or should I add…

  • Posted a reply to There are scripts in the page using different release versions, on the site WordPress.org Forums:
    Hello @westonruter No its enabled but only homepage working over main theme. If you click…

  • Posted a reply to There are scripts in the page using different release versions, on the site WordPress.org Forums:
    Dear @milindmore22 and @westonruter First of all thank you for your fast respone and help.…

  • Created a topic, [AMP] There are scripts in the page using different release versions, on the site WordPress.org Forums:
    Hello @westonruter, I have same errors on my console. …

  • Posted a reply to [AMP] There are scripts in the page using different release versions, on the site WordPress.org Forums:
    Hello @westonruter, I have same errors on my console. I tried to fix them but…

  • Posted a reply to Site Kit Stucking at “Checking compatibility”, on the site WordPress.org Forums:
    yeah it was all about ModSecurity... now everything is working. thank tou @jamesosborne

  • Posted a reply to [Site Kit by Google] Site Kit Stucking at “Checking compatibility”, on the site WordPress.org Forums:
    also them; googlesitekit-vendor.55a2eea67c06c394593b.js:1 POST https://www.sanalsergi.com/wp-json/google-site-kit/v1/core/site/data/setup-tag?_locale=user 403 j @ googlesitekit-vendor.55a2eea67c06c394593b.js:1 (anonymous) @ googlesitekit-vendor.55a2eea67c06c394593b.js:1 (anonymous) @ googlesitekit-vendor.55a2eea67c06c394593b.js:1…

  • Posted a reply to Site Kit Stucking at “Checking compatibility”, on the site WordPress.org Forums:
    @jamesosborne, I'm not using CDN and firewall :(

  • Posted a reply to Site Kit Stucking at “Checking compatibility”, on the site WordPress.org Forums:
    @jamesosborne I've filled form. Thank you I'm waiting your answer.

  • Posted a reply to Site Kit Stucking at “Checking compatibility”, on the site WordPress.org Forums:
    Also I found this: WebSocket connection to 'wss://public-api.wordpress.com/pinghub/wpcom/me/newest-note-data' failed: Error during WebSocket handshake: Unexpected response…

  • Posted a reply to Site Kit Stucking at “Checking compatibility”, on the site WordPress.org Forums:
    POST https://www.sanalsergi.com/wp-json/google-site-kit/v1/core/site/data/setup-tag?_locale=user 403 this error is looping...

  • Posted a reply to Site Kit Stucking at “Checking compatibility”, on the site WordPress.org Forums:
    Hey @jamesosborne Thank you for your fast respone. I tried your steps but problem still…

  • Created a topic, Site Kit Stucking at “Checking compatibility”, on the site WordPress.org Forums:
    Site Kit setup a user is stuck at the “Checking compat…

  • Created a topic, Good Plugin Bad Support, on the site WordPress.org Forums:
    Actually it's a best plugin for this job... But no res…

  • Posted a reply to uploads blocked because of webP Express, on the site WordPress.org Forums:
    Hello, Same errors I have. Any idea to fix? Thank you Warning: filesize(): stat failed…

  • Created a topic, Some Errors in Error Log, on the site WordPress.org Forums:
    Hello, I have some problems maybe i dont have :) I'm…

  • Created a topic, Warning: filesize() and Warning: rename(), on the site WordPress.org Forums:
    Hello, I started to get some error messages. Warning…

  • Posted a reply to Fatal Error, on the site WordPress.org Forums:
    @ddur Sorry for my late answer and thank you for your quick respone. Actually you…

  • Posted a reply to I can’t save settings., on the site WordPress.org Forums:
    @ahmedkaludi I fixed. It caused of modsecurity. Thank you Ethem

  • Created a topic, Fatal Error, on the site WordPress.org Forums:
    Hello, Fatal error: Uncaught ArgumentCountError: Too …

  • Posted a reply to I can’t save settings., on the site WordPress.org Forums:
    Hello @ahmedkaludi Screenshot of my problem Thank you

  • Created a topic, I can’t save settings., on the site WordPress.org Forums:
    Hello, I can't save plugin settings :( I'm getting t…

  • Posted a reply to I can’t see AMP version, on the site WordPress.org Forums:
    Thank you Ahmed, Somehow this time that is fixed, cause i tried before this steps.…

  • Created a topic, I can’t see AMP version, on the site WordPress.org Forums:
    Hello, I can't see amp version of my website. I chang…

  • Posted a reply to change_permalink_helper.php on line 65, on the site WordPress.org Forums:
    Thank you again. I'm closing topic as resolved. Ethem

  • Posted a reply to change_permalink_helper.php on line 65, on the site WordPress.org Forums:
    @bueltge I think its on the way right? Not published yet... Thank you for your…

  • Posted a reply to change_permalink_helper.php on line 65, on the site WordPress.org Forums:
    @bueltge I created user for you and system sent you automatic meesage about your user…

  • Posted a reply to change_permalink_helper.php on line 65, on the site WordPress.org Forums:
    [23-Apr-2020 16:35:14 UTC] PHP Warning: basename() expects parameter 1 to be string, array given in…

  • Posted a reply to change_permalink_helper.php on line 65, on the site WordPress.org Forums:
    @bueltge this error in php error logs. I cant see where came from. If you…

  • Posted a reply to change_permalink_helper.php on line 65, on the site WordPress.org Forums:
    Hello @bueltge I'm seen this on php error logs. https://prnt.sc/s4rae8 Thank you for fast respone...…

  • Created a topic, change_permalink_helper.php on line 65, on the site WordPress.org Forums:
    Hello @bueltge, After installation I had acvivation p…

  • Posted a reply to PHP errors, on the site WordPress.org Forums:
    I have seening same errors... Any idea? Thank you

  • Posted a reply to wp-db.php on line 3351, on the site WordPress.org Forums:
    @vmarko hey, Sorry for late answer. Yes that fixed my issue. Thank you

  • Posted a reply to wp-db.php on line 3351, on the site WordPress.org Forums:
    @vmarko , I'll try and let you know. Thank you

  • Posted a reply to wp-db.php on line 3351, on the site WordPress.org Forums:
    Hello @vmarko , Thank you for your fast respone. That started 2 days ago. I…

  • Created a topic, wp-db.php on line 3351, on the site WordPress.org Forums:
    Hi, I started to get this error. Any idea? Warning:…

  • Posted a reply to PHP Warning: printf() Too few arguments in, on the site WordPress.org Forums:
    @themegrillteam I wrote Chat Support as you said but I couldnt get any answer even…

Türkçe (Turkish) Translation Contributor - #tr_TR

Glossary and RSS for Yandex Turbo