WordPress.org

Profiles

Profile picture of
  • Member Since: January 27th, 2006
  • Find me on:

  • Posted a reply to "HTTP Error on Media Upload (WP 3.9)", on the site WordPress Support Forums:
    I've had this issue for the past 24 hours after upgrading from 4.0.x to 4.1.x.…

    4 weeks ago

  • Posted a reply to "Twitter Archiver not applying Format", on the site WordPress Support Forums:
    Turns out my above logic was wrong. I was still in the position where importing…

    2 months ago

  • Posted a reply to "Twitter Archiver not applying Format", on the site WordPress Support Forums:
    I also struggled with this one for quite a while but I have just realised…

    2 months ago

  • Created a topic, User activity not being recorded, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "ver 2.9.2 Cannot Install New Themes or Plugins", on the site WordPress Support Forums:
    Yeah, same here. OSX 10.6.2. WP 2.9.2. Real pain in the ass. Come on support…

    5 years ago

  • Created a topic, Index page suddenly broken!, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "post.php not being parsed properly [I guess]", on the site WordPress Support Forums:
    Ah, nice one... i'm guessing pingomatic was the cause for me too as all my…

    9 years ago

  • Created a topic, post.php not being parsed properly [I guess], on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Time & Datestamp format not updating", on the site WordPress Support Forums:
    Hi. There is a work-around to the category date display issue [that I've just found…

    9 years ago