WordPress.org

Ready to get started?Download WordPress

Profiles

omniafausta

Profile picture of omniafausta
  • Member Since: January 12th, 2011
  • Kleine Geertekerkhof 6, Utrecht, the Netherlands
  • www.omniafausta.com
  • graphic designer at Omniafausta
  • Find me on:

  • Posted a reply to "Warning: An unexpected error occured. Something may be wrong with WordPress.org", on the site WordPress Support Forums:
    I had something similar on a site. I contacted my host and they activated a…

    6 days ago

  • Posted a reply to "How do I add the events list to another page (with more content)", on the site WordPress Support Forums:
    I have put it on my page.php, where depends on where you want it, and…

    4 weeks ago

  • Posted a reply to "How do I add the events list to another page (with more content)", on the site WordPress Support Forums:
    okay, figured it out, this is the code I use on my page template <!--…

    1 month ago

  • Created a topic, How do I add the events list to another page (with more content), on the site WordPress Support Forums

    1 month ago

  • Created a topic, if no multiple post thumbnails show something else..., on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Post Content Length", on the site WordPress Support Forums:
    if your posts don't have an excerpt, you could choose display post excerpt instead of…

    3 months ago

  • Posted a reply to "post content length in widget setting not working", on the site WordPress Support Forums:
    update: it does work if I choose number of characters, so I selected that option…

    3 months ago

  • Created a topic, post content length in widget setting not working, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Loading Java in header.php for Contact Form 7", on the site WordPress Support Forums:
    http://codex.wordpress.org/Function_Reference/wp_head <?php ... /* Always have wp_head() just before the closing </head> * tag of…

    5 months ago

  • Posted a reply to "Loading Java in header.php for Contact Form 7", on the site WordPress Support Forums:
    If I am reading correctly, what they are saying is that your theme might not…

    5 months ago

  • Posted a reply to "HTTP error when using media uploader", on the site WordPress Support Forums:
    I had something like this once on a site, and am thinking very hard what…

    5 months ago

  • Posted a reply to "Nonprofit Site Broken Images and widget issues", on the site WordPress Support Forums:
    looked like the problem is not that the image is gone, but the path to…

    5 months ago

  • Posted a reply to "Nonprofit Site Broken Images and widget issues", on the site WordPress Support Forums:
    You still have some URL issues... For instance on this page the URL to your…

    5 months ago

  • Posted a reply to "change javascript from theme in childtheme", on the site WordPress Support Forums:
    Okay, after searching some more, I still couldn't find a way to just override that…

    5 months ago

  • Posted a reply to "Page name covers logo", on the site WordPress Support Forums:
    It might be a good idea to post some more info, like: could you post…

    5 months ago

  • Created a topic, change javascript from theme in childtheme, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Site doesn't appear in google search", on the site WordPress Support Forums:
    Probably a silly question, but have you maybe blocked search engines to index your site…

    5 months ago

  • Posted a reply to "woocommerce - database update", on the site WordPress Support Forums:
    Hi, Thanks for your reply. Sorry I didn't react sooner, there were some more urgent…

    5 months ago

  • Posted a reply to "builder template vs standard template", on the site WordPress Support Forums:
    Ok, one step further, I found the line that makes it so, thanks to the…

    5 months ago

  • Posted a reply to "problem with internal links/anchors in newsletter", on the site WordPress Support Forums:
    I cannot make an absolute link to an anchor in the same email, as far…

    6 months ago

  • Created a topic, problem with internal links/anchors in newsletter, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "can't add links anymore since update to WP 4.0", on the site WordPress Support Forums:
    already did :D

    6 months ago

  • Posted a reply to "can't add links anymore since update to WP 4.0", on the site WordPress Support Forums:
    yes!!! thanks that helped. And it even looks like I didn't use Comprehensive Google Map…

    6 months ago

  • Created a topic, can't add links anymore since update to WP 4.0, on the site WordPress Support Forums

    6 months ago

  • Created a topic, woocommerce - database update, on the site WordPress Support Forums

    6 months ago

  • Created a topic, builder template vs standard template, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "deactivate page builder?", on the site WordPress Support Forums:
    oh yes and I have another, bigger problem with the pagebuilder: The older pages (made…

    6 months ago

  • Created a topic, deactivate page builder?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Moving WordPress site to new domain. Please help!", on the site WordPress Support Forums:
    you need phpmyadmin. you need to export your database, and import it in the database…

    6 months ago

  • Posted a reply to "what am I forgetting: local test version of WP goes to live site", on the site WordPress Support Forums:
    oooops... silly me, I also copied the .htaccess file which was making that happen so…

    7 months ago

  • Created a topic, what am I forgetting: local test version of WP goes to live site, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "WordPress local installation problem", on the site WordPress Support Forums:
    and thanks Dylan, just saw your post, and indeed that was the case... took me…

    9 months ago

  • Posted a reply to "WordPress local installation problem", on the site WordPress Support Forums:
    okay, found it (somewhere on the forum, sorry lost the link) But in phpmyadmin in…

    9 months ago

  • Posted a reply to "WordPress local installation problem", on the site WordPress Support Forums:
    okay, I thought it might be an .htaccess issue, so I turned my invisable files…

    9 months ago

  • Created a topic, WordPress local installation problem, on the site WordPress Support Forums

    9 months ago

  • Created a topic, need advice on newsletter plugins, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "strange error when typing "and"+a figure in a header", on the site WordPress Support Forums:
    I contacted the host, and they changed something in the settings of the modsecurity firewall...…

    10 months ago

  • Posted a reply to "Hide certain pages from the menu", on the site WordPress Support Forums:
    it is important to remember that the functions.php in the child theme adds to the…

    10 months ago

  • Created a topic, strange error when typing "and"+a figure in a header, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "troubles uploading images", on the site WordPress Support Forums:
    I have sent the error message that the Resize image after upload plugin gave me…

    10 months ago

  • Posted a reply to "troubles uploading images", on the site WordPress Support Forums:
    hmmm okay, I fixed it so my WP_memory_limit is also 128 MB (i had added…

    10 months ago

  • Posted a reply to "troubles uploading images", on the site WordPress Support Forums:
    Hi, thanks for your answer. The local php.ini works: I can see that i have…

    10 months ago

  • Posted a reply to "troubles uploading images", on the site WordPress Support Forums:
    update: I saw a post from someone with a similar problem, who advised to use…

    10 months ago

  • Created a topic, troubles uploading images, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "problem with 2 plugins when logged in", on the site WordPress Support Forums:
    okay I found it, looks like there was something in the functions that called an…

    1 year ago

  • Created a topic, problem with 2 plugins when logged in, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Day and date order in widget", on the site WordPress Support Forums:
    Brilliant Barry! I had a similar problam and this helped me as well :D

    1 year ago

  • Posted a reply to "Black bar on left side", on the site WordPress Support Forums:
    it's not just the ul thats the problem but also the li. (one gives a…

    1 year ago

  • Posted a reply to "trouble backing up the database", on the site WordPress Support Forums:
    Yes!!! That worked, thanks so much for sticking with this and helping me with this.

    1 year ago

  • Posted a reply to "trouble backing up the database", on the site WordPress Support Forums:
    Unfortunatly they haven't replied yet, and I will be offline for a few weeks... I…

    1 year ago

  • Imsanity

  • UpdraftPlus Backup and Restoration

    User rating

  • User Role Editor

  • Ultimate Maintenance Mode

  • Advanced Custom Fields

  • PHP Text Widget

  • Responsive Lightbox by dFactory

  • The Events Calendar

  • FormBuilder

  • Multiple Post Thumbnails

  • Manual Image Crop

  • List Pages Shortcode

  • TPC! Memory Usage

  • Crop-Thumbnails