WordPress.org

Profiles

omigosh

Profile picture of omigosh
  • Member Since: June 4th, 2010
  • @omigosh on WordPress.org
  • Find me on:

  • Posted a reply to Keeps backing up to server, though I chose Dropbox, on the site WordPress.org Forums:
    Thanks for your response. Here's a link to the latest log file for a backup…

    2 months ago

  • Created a topic, Keeps backing up to server, though I chose Dropbox, on the site WordPress.org Forums:
    Updraft was mistakenly configured to backup to our ser…

    2 months ago

  • Posted a reply to Doesn’t work, on the site WordPress.org Forums:
    Spent some more time with this plugin and found that I can add a carousel…

    2 months ago

  • Posted a reply to Doesn’t work, on the site WordPress.org Forums:
    I spent a lot of time trying to figure out your product and at least…

    2 months ago

  • Created a topic, [WooCommerce Products Carousel all in one] Doesn’t work, on the site WordPress.org Forums:
    No documentation = no funcionality

    2 months ago

  • Created a topic, [Carousel Horizontal Posts Content Slider] Doesn’t work, on the site WordPress.org Forums:
    Doesn’t work. No clear idea how to create a new …

    2 months ago

  • Posted a reply to [WooCommerce] Black line on right of pages, on the site WordPress.org Forums:
    Thanks for your reply. I finally did figure it out. It was a bit of…

    2 months ago

  • Posted a reply to [WooCommerce] Black line on right of pages, on the site WordPress.org Forums:
    To add to the above, I used Firebug to find various divs and content areas…

    2 months ago

  • Created a topic, [WooCommerce] Black line on right of pages, on the site WordPress.org Forums:
    I have a vertical black line on the right of pages usi…

    2 months ago

  • Created a topic, Perfect!, on the site WordPress.org Forums:
    Works right out of the box! Only misgiving is that the…

    3 months ago

  • Created a topic, No support, on the site WordPress.org Forums:
    Woo Commerce support has gone on vacation. Try to subm…

    3 months ago

  • Created a topic, Doesn’t work, on the site WordPress.org Forums:
    No instructions. Doesn’t work.

    3 months ago

  • Created a topic, Doesn't work, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Fabulous plug-in!, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Your instructions don't match what I see on FB page, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Site restored from backup, but posts, pages, can't connect, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Doesn't work, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Useless, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Terrific!, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Can't edit gallery, on the site WordPress Support Forums:
    Actually I figured it out. It's not intuitive, but if you hover over one of…

    6 months ago

  • Created a topic, Change many prices all at once, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Can't edit gallery, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Doesn't work, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Testing if user is admin, on the site WordPress Support Forums

    9 months ago

  • Created a topic, font awesome, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Broken website, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Out of business?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Posts not found in WP but they are in the database, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Order of posts query not working, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Doesn't work in Plesk website, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Doesn't work, on the site WordPress Support Forums:
    Okay-- figured it out. All I had to do was click on a gallery to…

    1 year ago

  • Created a topic, Doesn't work, on the site WordPress Support Forums

    1 year ago

  • Created a topic, next-previous buttons?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Can't tell, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Navigation Menu Buttons, on the site WordPress Support Forums:
    I have the same problem. Here is my link: http://www.nscommunitylinks.ca/contra-dancing/ An earlaier gallery created a…

    1 year ago

  • Posted a reply to Doesn't work in WP 4.2.4, on the site WordPress Support Forums:
    Hi Jonathan I've since found another solution and can't remember the exact details of what…

    1 year ago

  • Created a topic, Can it be made to work with posts?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great but doesn't work with posts, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Doesn't work in WP 4.2.4, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Switch databases?, on the site WordPress Support Forums:
    I don't see a home url, but I have changed the site URL to the…

    1 year ago

  • Posted a reply to Duplicating site, on the site WordPress Support Forums:
    Thanks-- but it's still not working. I changed the config.php dbname, username and password to…

    1 year ago

  • Created a topic, Switch databases?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Duplicating site, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Not working after latest Adobe CC update, on the site WordPress Support Forums:
    Here's a solution that worked for me: an iframe! Just go into text mode on…

    1 year ago

  • Created a topic, Doesn't work, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Add image to Foo Gallery, on the site WordPress Support Forums:
    Thanks! I should have seen it. Works perfectly now. Great plugin!

    1 year ago

  • Posted a reply to Add image to Foo Gallery, on the site WordPress Support Forums:
    I didn't explain myself very well. When I click on the little pencil to edit…

    1 year ago

  • Created a topic, Add image to Foo Gallery, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Text widget ABOVE submenu items?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Shows on all my pages, on the site WordPress Support Forums

    2 years ago