Profiles

  • Member Since: January 30th, 2019
  • Find me on:
  • Created a topic, Awesome Plugin with great support, on the site WordPress.org Forums:
    This would have to be one of the best plugins for auto…

  • Posted a reply to Address does not stay loaded on page refresh or when going back to cart and then, on the site WordPress.org Forums:
    Here is the video of the address dropping out on reload : https://www.loom.com/share/c72fab65c8db4d4c8d706dcdb162b981?sid=ab28c62c-b3a6-4f03-9eda-ab531a5eb65c

  • Posted a reply to Address does not stay loaded on page refresh or when going back to cart and then, on the site WordPress.org Forums:
    Hi @elextensions, The recording of your attempt is not even our website. Here is a…

  • Posted a reply to Address does not stay loaded on page refresh or when going back to cart and then, on the site WordPress.org Forums:
    You also have difficulty typing the address into the autocomplete field.

  • Created a topic, Address does not stay loaded on page refresh or when going back to cart and then, on the site WordPress.org Forums:
    Hi, When I start filling in the address autocomplet…

  • Created a topic, Awesome Plugin with great support, on the site WordPress.org Forums:
    Loving this plugin and I had a support issue which was…

  • Posted a reply to Issue in back end not being able to submit quoted price, on the site WordPress.org Forums:
    Hi Repon,Please email me info@olstadesigns.com.au so I can send you the plugins as they are…

  • Created a topic, Issue in back end not being able to submit quoted price, on the site WordPress.org Forums:
    Hi, I am loving this plugin in how easy it was to s…

  • Created a topic, Product Compatibility, on the site WordPress.org Forums:
    Is ATUM compatible with composite products? I run Woo …

  • Created a topic, PHP 8.1, on the site WordPress.org Forums:
    Hi, has your plugin been tested with php8.1? I'm getti…

  • Posted a reply to Can not duplicate a shipping method, on the site WordPress.org Forums:
    Great. Thank you. This has solved the issue.

  • Created a topic, Can not duplicate a shipping method, on the site WordPress.org Forums:
    Hi, When I try to duplicate a shipping method I get t…

  • Posted a reply to Can’t do Australian addreeses, on the site WordPress.org Forums:
    Yes I agree, we need the following example of Google address data to autofill correctly:…

  • Created a topic, archive-product.php Modifications / Customisation, on the site WordPress.org Forums:
    Hi all, I am trying to get my head around why the is_…

  • Posted a reply to Conflict with Mega Menu, on the site WordPress.org Forums:
    I would have if your form submitted. Your email address errors and bounces back as…

  • Posted a reply to Conflict with Mega Menu, on the site WordPress.org Forums:
    I have uninstalled your plugin and the website is still broken on out of stock…

  • Posted a reply to Conflict with Mega Menu, on the site WordPress.org Forums:
    Also the product pic/s have disappeared on the out of stock product pages.

  • Created a topic, Conflict with Mega Menu, on the site WordPress.org Forums:
    Hi, When I click on a product page where the product …

  • Posted a reply to Modify Title, on the site WordPress.org Forums:
    I'll assume there's no support for this plugin. Can anyone assist me at all that…

  • Created a topic, Modify Title, on the site WordPress.org Forums:
    Hi, Is there a way to change the title beside the che…

  • Posted a reply to Autoptimize is blocking Facebook Open Graph, on the site WordPress.org Forums:
    Thanks for your response. I ended up doing this to solve the issue. I was…

  • Posted a reply to Autoptimize is blocking Facebook Open Graph, on the site WordPress.org Forums:
    Hi, Thanks for the fix. It worked perfectly but it conflicts with the way the…

  • Created a topic, Multisite Compatability?, on the site WordPress.org Forums:
    Hi, I am interested in purchasing your plugin. I hav…

  • Posted a reply to Filter Function not working, on the site WordPress.org Forums:
    Hello Stanislav, Email send from olstadesigns email account. Thanks

  • Created a topic, Filter Function not working, on the site WordPress.org Forums:
    Hi, I have noticed that the filter function isn't wor…

  • Posted a reply to Clarification on Wildcard Use, on the site WordPress.org Forums:
    I would also like the wildcard feature improved please. Trying to do exactly the same…

  • Created a topic, Redirection to avoid too many redirects, on the site WordPress.org Forums:
    Hi all, Is there a way to redirect the following with…

  • Posted a reply to Function create_function() is deprecated, on the site WordPress.org Forums:
    Is there any support for this plugin or am I better off trying to find…

  • Created a topic, Function create_function() is deprecated, on the site WordPress.org Forums:
    Hi, I am running PHP7.2 and have a Function create_fu…

  • Posted a reply to Plugin not working after Domain Remap, on the site WordPress.org Forums:
    Ok I replaced these and it works now. I missed a sneaky one on line…

  • Posted a reply to Plugin not working after Domain Remap, on the site WordPress.org Forums:
    Hi, no I don't I literally just got a plugin update notification for version 1.0.10…

  • Posted a reply to Woocommerce Conflict – Description/Review Tabs Disappear, on the site WordPress.org Forums:
    I have solved the issue. Seems the plugin didn't like being installed as a "Network…

  • Posted a reply to Plugin not working after Domain Remap, on the site WordPress.org Forums:
    If I disable the plugin I will not be able to test to get the…

  • Created a topic, Plugin not working after Domain Remap, on the site WordPress.org Forums:
    Hi, I just did a domain remap to make my website go l…

  • Posted a reply to Vehicle Model not allowing duplicate entries?, on the site WordPress.org Forums:
    Hi, I just did a domain remap to make my website go live and I…

  • Posted a reply to Woocommerce Conflict – Description/Review Tabs Disappear, on the site WordPress.org Forums:
    WooCommerce FAQs & Use WooCommerce Product Object are both turned off. I have toggled their…

  • Created a topic, Woocommerce Conflict – Description/Review Tabs Disappear, on the site WordPress.org Forums:
    Hi, I recently purchase the pro version of Ultimate F…

  • Posted a reply to API not working under WooCommerce Shipping Zones., on the site WordPress.org Forums:
    Doesn't metter I see that you have fixed this in the latest updat. It's working…

  • Posted a reply to API not working under WooCommerce Shipping Zones., on the site WordPress.org Forums:
    @softwarehtec are you not going to respond?

  • Posted a reply to restrictions are not saved, on the site WordPress.org Forums:
    I have this working Stanislav. I was just replying to a comment further up to…

  • Posted a reply to restrictions are not saved, on the site WordPress.org Forums:
    corp_2_ymm where corp is the database prefix, 2 for site number 2 in the multisite…

  • Posted a reply to Vehicle Model not allowing duplicate entries?, on the site WordPress.org Forums:
    Yes it does. I removed the ymm table all together and it's working now. I…

  • Posted a reply to Vehicle Model not allowing duplicate entries?, on the site WordPress.org Forums:
    Hi Stanislav, Thanks for the quick reply. Yes this is in the file wp-content/plugins/ymm-search/Setup/Install.php -…

  • Posted a reply to restrictions are not saved, on the site WordPress.org Forums:
    I had the same issue and run a multisite. I fixed this by not Network…

  • Posted a reply to API not working under WooCommerce Shipping Zones., on the site WordPress.org Forums:
    I will assume there is no further support for this then?

  • Created a topic, Vehicle Model not allowing duplicate entries?, on the site WordPress.org Forums:
    Hi, Below is my vehicle list MAKE > MODEL > ENG…

  • Posted a reply to API not working under WooCommerce Shipping Zones., on the site WordPress.org Forums:
    Plugin definitly not working under shipping zones. Using exactly the same API and the depots…

  • Created a topic, API not working under WooCommerce Shipping Zones., on the site WordPress.org Forums:
    Hi, I have successfully installed and tested this plu…