WordPress.org

Profiles

oldlock

  • Member Since: December 16th, 2012
  • @oldlock on WordPress.org
  • Find me on:

  • Posted a reply to Going slowly mad .., on the site WordPress.org Forums:
    OK. My host advised me of the server ip in IPv4 (as did the lookup…

    4 months ago

  • Posted a reply to Going slowly mad .., on the site WordPress.org Forums:
    Yes, certainly did. The maps are showing up in the front and back ends of…

    4 months ago

  • Posted a reply to Unable to change display name for newsletter send from?, on the site WordPress.org Forums:
    I have the same problem. I have changed the details in the settings but the…

    4 months ago

  • Created a topic, Going slowly mad .., on the site WordPress.org Forums:
    I have deleted and recreated the google project, and r…

    4 months ago

  • Posted a reply to Console map errors, on the site WordPress.org Forums:
    Disregard. I found better details from the google chrome console. Seems the referrer by IP…

    4 months ago

  • Created a topic, Console map errors, on the site WordPress.org Forums:
    I cannot see any matches in your documention so post t…

    4 months ago

  • Posted a reply to Map Not Loading (Error), on the site WordPress.org Forums:
    How did you resolve it ? I have the same issue and the console is…

    4 months ago

  • Created a topic, Any known conflicts ?, on the site WordPress.org Forums:
    All of a sudden the map is no longer working. I have r…

    4 months ago

  • Posted a reply to Envato is a scam, on the site WordPress.org Forums:
    I have to agree with the OP. I had a similar experience. The purchased item…

    9 months ago

  • Created a topic, Not blocking brute force attempts ?, on the site WordPress.org Forums:
    I am seeing literally hundreds (perhaps thousands) bru…

    9 months ago

  • Posted a reply to Any known conflicts ?, on the site WordPress.org Forums:
    yes. as I said turn the plugin on, create the field. Then test it -…

    10 months ago

  • Created a topic, Any known conflicts ?, on the site WordPress.org Forums:
    Just installed this to test. The fields were created …

    10 months ago

  • Posted a reply to No checkbox on recover password form, on the site WordPress.org Forums:
    That would make sense, I have observed the issue on two woocommerce sites.

    1 year ago

  • Posted a reply to Youtube link being embedded ??, on the site WordPress.org Forums:
    Disregard - browser security issue due to external content being embedded.

    1 year ago

  • Posted a reply to Youtube link being embedded ??, on the site WordPress.org Forums:
    Hmm. Well it worked (sort of) the page resolves fine for admins, but not for…

    1 year ago

  • Posted a reply to Youtube link being embedded ??, on the site WordPress.org Forums:
    http://www.crocodilelock.com.au/energex-codes/

    1 year ago

  • Posted a reply to Youtube link being embedded ??, on the site WordPress.org Forums:
    No, that still returns the youtube video and nothing else ??

    1 year ago

  • Created a topic, Youtube link being embedded ??, on the site WordPress.org Forums:
    Instead of the required iframe all I am getting wherev…

    1 year ago

  • Created a topic, No checkbox on recover password form, on the site WordPress.org Forums:
    I don't have a 'i am a human' checkbox showing up on t…

    1 year ago

  • Posted a reply to Can this mod be removed after the import ?, on the site WordPress.org Forums:
    Do I need to keep the original database for this to keep working ? If…

    1 year ago