WordPress.org

Profiles

OldGrumpyDE

Profile picture of OldGrumpyDE
  • Member Since: September 15th, 2011
  • Find me on:

  • Posted a reply to "qTranslate-X and Fusion Page Builder", on the site WordPress Support Forums:
    @Raji Web I hope you're aware of the huge leak you've just blown into your…

    3 days ago

  • Posted a reply to "qTranslate-X and Fusion Page Builder", on the site WordPress Support Forums:
    If anybody from the dev team would like to have a look at it now…

    1 week ago

  • Posted a reply to "qTranslate-X and Fusion Page Builder", on the site WordPress Support Forums:
    Oh, sorry, this was easy to misunderstand. I meant an ETA for version 3.3 so…

    3 weeks ago

  • Posted a reply to "qTranslate-X and Fusion Page Builder", on the site WordPress Support Forums:
    Do you have a rough estimate for the ETA? I'm not trying to urge, I'm…

    3 weeks ago

  • Posted a reply to "qTranslate-X and Fusion Page Builder", on the site WordPress Support Forums:
    Just re-tested with 3.2.9.9.8 and no change. Even in single-language mode, the editor displays the…

    3 weeks ago

  • Posted a reply to "qTranslate-X and Fusion Page Builder", on the site WordPress Support Forums:
    Running with 3.2.9.9.7 and the behaviour has changed from earlier versions but it's still broken.…

    3 weeks ago

  • Posted a reply to "qTranslate-X and Fusion Page Builder", on the site WordPress Support Forums:
    Hi Gunu, thanks for the fast reply. I'll clean out the current test setup and…

    3 weeks ago

  • Created a topic, qTranslate-X and Fusion Page Builder, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Dashboard sent with Content-Type: text/plain when WP-Piwik is active", on the site WordPress Support Forums:
    I just found this thread after a lot of digging. I have the same effect…

    5 months ago

  • Posted a reply to "Bug in 0.9.9.12 (php api)", on the site WordPress Support Forums:
    I am dying to test it. I have two installations which expose strange behaviour after…

    5 months ago

  • Created a topic, Bug in 0.9.9.12 (php api), on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Unable to update physical location", on the site WordPress Support Forums:
    Same behaviour here with current 5.5.3. Any idea what to look at?

    1 year ago

  • Posted a reply to "Registration woes after upgrade from 3.095 to 5.5", on the site WordPress Support Forums:
    Hi there, your reply came just in while I was busy yelling profanities. :) The…

    2 years ago

  • Created a topic, Registration woes after upgrade from 3.095 to 5.5, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Non-Fatal Error Repor", on the site WordPress Support Forums:
    Edit line 1814 of schreikasten.php and replace this: $aux = ""; with $aux = new…

    2 years ago

  • Posted a reply to "Problem with description meta", on the site WordPress Support Forums:
    That problem stems from the regex used to locate the SEO description. I fixed it…

    2 years ago

  • Posted a reply to "No meta description with Yoast WordPress SEO plugin", on the site WordPress Support Forums:
    That problem stems from the regex used to locate the SEO description. I fixed it…

    2 years ago

  • Created a topic, Small Bug in Social Sharing Toolkit Plugins-Page entry, on the site WordPress Support Forums

    2 years ago